Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bintec VPN Verbindung

Mitglied: goaknecht

goaknecht (Level 1) - Jetzt verbinden

11.06.2008, aktualisiert 21:22 Uhr, 4890 Aufrufe, 7 Kommentare

Hallo auch !

Folgendes Szenario.

Haben hier einen Bintec X1200 im Netz. Funktioniert einwandfrei.
Allerdings sind dort jetzt alle IP-SEC Client Lizensen verbraucht.

Da wir aber noch einen Bintec Router und noch einen DSL Anschluss haben, habe ich einfach mal einen zweiten Bintec mit ins Netz gebracht um dort dann auch wieder 10 IP-SEC Lizensen zu Verfügung zu haben.

Beide Router sind über DYNDNS von extern erreichbar.

IP Router 1: 192.168.100.1
IP Router 2: 192.168.100.2

Wenn ich mich nun auf meinem neuen Router per IP-SEC einwähle kann ich leider nur den Router selbst pingen aber sämtliche anderen PC im Netz nicht.
kein Zugriff auf Server usw.

Der Router 1 ist als Gateway auf den Clients eingetragen. Wie bekomme ich nun den Zugriff auf das Netz über den zweiten Router. Muss ich da noch eine Route zwischen den beiden Router eintragen obwohl sie im gleichen Netz hängen oder muss ich dem zweiten Router eine andere IP-Adresse verpassen damit das dann geht ?

Thanks for help.
Mitglied: aqui
11.06.2008 um 10:32 Uhr
Es ist ja klar das das so nicht funktioniert ! Wenn du über Router 2 reinkommst und ein Endgerät im LAN Pingst, das Router 1 als default Gateway hat landen deine Packete im Nirwana, das ist logisch.

Deine IPsec VPN Client müssen unterschiedliche IP Netze haben, das löst das Problem sofort !
Z.B. VPN Clients an Router 1 sind im Netz 172.16.1.0/24 und VPN Clients an Router 2 sind im Netz 172.16.2.0/24.

Dann trägst du eine statische Route an Router 1 ein:
Zielnetz: 172.16.2.0, Maske: 255.255.255.0, Gateway: 192.168.100.2

Damit gehen Reply Packete die sonst an Router 1 gehen dann zum Router 2 und enden dort wo sie hingehören !
Das sollte dein Problem sofort lösen !
Bitte warten ..
Mitglied: goaknecht
11.06.2008 um 11:09 Uhr
Danke erst einmal.

Ich habe nun folgendendes getan.

Router 1 hat IP 192.168.100.189
Router 2 hat IP 192.168.100.187

IPESC Client Einwahl auf Router 2. Im IPSEC-Client IP Adresse manuell vergeben 192.168.11.50. Zielnetz 192.168.200.0 / 24.

Im Router habe ich die manuell vergebene Remote Adresse angegeben und als Local Net 192.168.200.0.

Danach habe ich eine Route im Router 1 eingetragen : destination 192.168.200.0 / 24 über Gateway 192.168.100.189.

Nun klappt leider nicht mal mehr ein Ping auf den Router.

VPN Verbindung wird sauber angezeigt. keinerlei Ping möglich. (Schade)

Und nun ?
Bitte warten ..
Mitglied: aqui
11.06.2008 um 11:25 Uhr
Ist ja auch klar !!! Dein next Hop Gateway in der statischen Route an Router 1 lautet ja 192.168.100.189 damit routetst du die 200er Adressen selber an Router 1 zurück obwohl sie ja an Router 2 mit der .187 sollen.
Das ist natürlich vollkommener Blödsinn !

Die Gateway Adresse der statischen Route an Router 1 muss ja auch logischerweise 192.168.100.187 lauten, damit die .200er Packete an Router 2 gehen !!!
Bitte warten ..
Mitglied: goaknecht
11.06.2008 um 11:42 Uhr
Ok.

Stimmt mein Fehler.

Habe die Route jetzt geändert.

Router 1: destination: 192.168.200.0 / 24 über STandartgateway 192.168.100.187.

IPSEC Client wählt sich in Router 2 in Netz 192.168.200.0 ein. VPN Verbindung steht. Monitor zeigt an das Client eingewählt ist. Ping ist auf nichts möglich.

Hilfe , das gibt es doch nicht ....
Bitte warten ..
Mitglied: goaknecht
11.06.2008 um 12:45 Uhr
Hat keiner mehr einen Lösungsweg ?
Bitte warten ..
Mitglied: goaknecht
11.06.2008 um 14:54 Uhr
So da bin ich wieder !

Habe das Problem gelöst.

IP-Sec Client wählt sich auf dem neuen Router ein. VPN Netz 192.168.100.0 / 24. Ping auf den Router 192.168.100.187 ist dann möglich.
Ping auf den Rest noch nicht.

Im Router 1 habe ich dann eine Hostroute auf die im IPSEC-Client angelegte IP-Adresse über den Gateway 192.168.100.187 angelegt.

Und siehe da. Zugriff auf alles über IPSEC-Client über den zweiten Router ist jetzt möglich.

Tja ... warum der Lösungsansatz von aqui nicht funktioniert weiß ich auch nicht hört sich aber serh stimmig an.

Danke nochmal !!!
Bitte warten ..
Mitglied: aqui
11.06.2008 um 21:21 Uhr
Das ist vermutlich ein Bug in der Bintec SW. Statt einer Hostroute MUSS auch eine Route auf das netzwerk funktionieren...eigentlich.
Kann ja niemand erwarten das du 50 oder Mehr Routen also für jeden Client eine einträgst...
Gut wenns jetzt klappt, auch wenns umständlich ist.

Wenns das war dann bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

VPN Verbindung zwischen zwei Octopus F50 MGW (Bintec)

Frage von CatchupLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich versuche gerade zwei Firmenstandorte miteinander zu verbinden. Zur Verfügung stehen mir zwei Octopus F50 MGW -dahinter ...

Router & Routing

VPN Verbindung zwischen Bintec RS232b und Cisco RV180

Frage von RoadRunner88Router & Routing1 Kommentar

Hallo, ich versuche eine VPN Verbindung zwischen den oben genannten Geräten aufzubauen. Bis jetzt klappt es nicht, im LOG ...

Router & Routing

IPv6 über VPN mit Bintec (be.ip)

Frage von lcer00Router & Routing3 Kommentare

Hallo zusammen, ist es möglicherweise jemandem gelungen, IPv6 über einen IPSec-VPN Tunnel zwischen zwei Bintec-Routern laufen zu lassen. Mir ...

Router & Routing

Bekomme keine Verbindung zwischen zwei Bintec Routern hin

gelöst Frage von DJBreezerRouter & Routing7 Kommentare

Hallo, ich habe folgendes Problem: Ich versuche seit 2 Tagen einen Bintec-Router (W1002n) dazu zubewegen mit unserem Firmennetzwerk Bintec-VPN-GW ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...