Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Blat meldet The SMTP server did not accept Auth PLAIN value

Mitglied: cano333

cano333 (Level 1) - Jetzt verbinden

07.12.2013 um 14:13 Uhr, 6929 Aufrufe, 5 Kommentare

Hallo Forum,

ich mache gerade die erste Gehversuche mit blat.
Auf meinen GMX-Account kann ich problemlos senden
Meine Testmail kommt an

Nur wenn ich die Mail nach web.de senden möchte, kommt folgende Fehlermeldung.

Hier mein Testaufruf:
blat "Testdat.TXT" -f absender@gmx.de -u absender@gmx.de -pw myPasswort -subject "Blat E-Mail-Test" -to empfaenger@web.de -server smtp.web.de -port 25 -debug -timestamp -log "blatSMTPlogTest.txt" -attach "Testdat.TXT"

2013.12.07 13:35:56 (Sat)------------Start of Session-----------------
Blat v3.1.1 (build : Feb 27 2013 20:04:23)
32-bit Windows, Full, Unicode
2013.12.07 13:35:56 (Sat): <<<getline<<< 220 web.de (mrweb012) Nemesis ESMTP Service ready
2013.12.07 13:35:56 (Sat): >>>putline>>> EHLO core2duo6300
2013.12.07 13:35:56 (Sat): <<<getline<<< 250-web.de Hello core2duo6300 [46.5.23.24]
2013.12.07 13:35:56 (Sat): <<<getline<<< 250-SIZE 69920427
2013.12.07 13:35:56 (Sat): <<<getline<<< 250-AUTH LOGIN PLAIN
2013.12.07 13:35:56 (Sat): <<<getline<<< 250 STARTTLS
2013.12.07 13:35:58 (Sat): Sending Testdat.TXT to empfänger@web.de
2013.12.07 13:35:58 (Sat): Subject: Blat E-Mail-Test
2013.12.07 13:35:58 (Sat): Login name is absender@gmx.de
2013.12.07 13:35:58 (Sat): Attached binary file: Testdat.TXT
2013.12.07 13:35:58 (Sat): >>>putline>>> AUTH PLAIN *
2013.12.07 13:35:58 (Sat): <<<getline<<< 535 Authentication credentials invalid
2013.12.07 13:35:58 (Sat): * Warning * The SMTP server did not accept Auth PLAIN value.
* Warning * Are your login userid and password correct?
2013.12.07 13:35:58 (Sat): >>>putline>>> AUTH LOGIN
2013.12.07 13:35:58 (Sat): <<<getline<<< 334 VXNlcm5hbNU5
2013.12.07 13:35:58 (Sat): >>>putline>>> Yl9tX2x1ZWUrQGdtjC5kZP==
2013.12.07 13:35:58 (Sat): <<<getline<<< 334 UGAzc3dvcnQ6
2013.12.07 13:35:58 (Sat): >>>putline>>> bm0ub24wMDN=
2013.12.07 13:35:58 (Sat): <<<getline<<< 535 Authentication credentials invalid
2013.12.07 13:35:58 (Sat): * Warning * The SMTP server did not accept Auth LOGIN PASSWD value.
2013.12.07 13:35:58 (Sat): >>>putline>>> QUIT
2013.12.07 13:35:58 (Sat): <<<getline<<< 221 web.de Service closing transmission channel
2013.12.07 13:35:58 (Sat)-------------End of Session------------------

Wie macht man das denn richtig?

Grüße Cano
Mitglied: certifiedit.net
LÖSUNG 07.12.2013, aktualisiert 10.12.2013
Hallo Cano,

wenn ich das richtig sehe schickst du an einen Server von web.de, authentifizierst dich aber als @gmx.de Nutzer. Das geht nicht. Du musst dann natürlich auch die Einstellungen ändern.
Bitte warten ..
Mitglied: cano333
07.12.2013 um 15:43 Uhr
... ahhhh natürlich!
Jetzt klappt es auch.
Vielen Dank .
Bitte warten ..
Mitglied: 108012
07.12.2013 um 16:17 Uhr
Hallo,

wenn es das dann war wäre ein Beitrag ist gelöst ganz nett, danke.


Gruß
Dobby
Bitte warten ..
Mitglied: certifiedit.net
07.12.2013 um 18:36 Uhr
Zitat von 108012:

Hallo,

wenn es das dann war wäre ein Beitrag ist gelöst ganz nett, danke.


Gruß
Dobby

und den lösenden Beitrag als zur Lösung beitragend bewerten
Bitte warten ..
Mitglied: cano333
10.12.2013 um 21:56 Uhr
Tschuldigung, kenn mich in Foren nicht so aus.
Allen Beteiligten dein großen DANKESCHÖN!
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle

FTPS - Auth TLS - 502 Command not implemented

gelöst Frage von PronMasterNetzwerkprotokolle3 Kommentare

Hallo Zusammen, ich betreibe einen FTP Server . Auf diesem kann man sich nur über TLS anmelden. Aus dem ...

Windows Tools

Blat 321, der SMTP-Mailer, 64bit hängt

Frage von ste1976Windows Tools1 Kommentar

Hello Administratoren, I am trying to send automated mails via blat, unfortunately the system stucks. The details: Blat 321 ...

Debian

Zarafa smtp-auth via CRAM-MD5

Frage von zwirniDebian1 Kommentar

Hallo zusammen, nach tagelangen Kopfzerbrechen möchte ich mich nun an die Admin Kollegen wenden. Mein Mailservers läuft auf Debian ...

Windows Netzwerk

Software meldet "can not open port"

Frage von crack24Windows Netzwerk3 Kommentare

Hallo, ich habe hier eine Zeiterfassungsoftware mit 3 Terminals laufen. Ein Terminal wurde jetzt an einen anderen Platz gesetzt ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 8 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung26 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...