Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Blockierung der Eingabefelder durch laufendes y

Mitglied: reiner49

reiner49 (Level 1) - Jetzt verbinden

23.12.2006, aktualisiert 26.12.2006, 4358 Aufrufe, 8 Kommentare

Dear all,

Ich habe folgendes Problem auf meinem PC: sobald ich ein Eingabefeld/ -fenster oder eine Anwendung öffne (word, excel, etc), wird die Eingabe durch ein laufendes "y" blockiert. (Als wenn permanent die "y"-Taste auf dem Ke_board gedrückt wird). Das geschieht teilweise schon, wenn ich den PC hochfahre und mich im Administrator per Kennwort anmelde (Betriebss_stem: windows 2000)
Das y ist auf dem Ke_board ständig blockiert. Der Fehler tritt sehr unregelmäßig auf. Manchmal sofort, sobald ich das S_stem hochgefahren habe, manchmal aber erst nach ein oder zwei Stunden. (Die obigen "y"s habe ich mit der Kopierfunktion eingefügt)

Habe das Problem mit dem "Virenbekämpfungstrupp" von S_mantec versucht zu lösen - leider ohne Erfolg. Sie finden keinen Hinweis auf einen Viren- oder Wurmbefall. Dort ist man der Meinung, dass es ein Problem des Betriebss_stemes sei und ich meine Festplatte(n) neu formatieren sollte.

Ist Euch solch ein Fehlerbild oder die S_mptome bekannt?
Habt Ihr eine Idee, wie dem Problem beizukommen ist?

Weihnachtliche Grüße, Reiner
Mitglied: gemini
23.12.2006 um 12:41 Uhr
Hallo Reiner,

willkommen im Forum.

Ich glaube nicht dass Symantec dein Problem lösen kann, ebensowenig wie TrendMicro oder sonstjemand.

Ich würde vermuten, dass irgend ein Teil der in deinem Keyboard beheimateten Krümelsammlung auf die Kontakmatte drückt.

Bevor du jetzt die Tastatur auf schraubst und mal schnell 120 Einzelteile in der Hand hältst, versuch die Tastatur mit Pressluft auszublasen. Aber mit Gefühl, nicht die ganzen 10 bar drauflassen. Sonst kannst du nämlich auch eine Bescherung der ganz andren Art haben

Frohe Weihnachten
gemini

PS: Eine Kollegin hatte sich mal beklagt, dass ihre Tastatur nicht mehr richtig funktioniert, manche Tasten gar nicht mehr. Ich habe u.a. 4 Büroklammern rausgeholt und ihr gesagt was sie die letzten Wochen am Schreibtisch gegessen hatte
Bitte warten ..
Mitglied: Dani
23.12.2006 um 12:49 Uhr
Hi,
wenn nach der Druckluftmethode immer noch nichts geht einfach die Tastatur tauschen.

Ich habe schon viel mit Viren erlebt. Aber dieses Problem wird sicher nicht von einem Virus verursacht. => Schicht 8 Problem


Gruß
Dani
Bitte warten ..
Mitglied: gemini
23.12.2006 um 13:09 Uhr
Virus verursacht. => Schicht 8 Problem
Ich sag ja schon lange, die Spaltmaße bei Tastaturen sind einfach zu groß.
Man müsste hier in den µ-Bereich gehen oder auf Folientastaturen umstellen
Bitte warten ..
Mitglied: reiner49
23.12.2006 um 14:12 Uhr
Merci für Eure Hinweise.
Habe nun die Tastatur mal ausgetauscht.
Gebe Euch 'ne Rückmeldung überdas Ergebnis.
Das "Y" läßt sich jedenfalls wieder schreiben.

Grüße und ebenfalls frohe Weihnachten

Reiner
Bitte warten ..
Mitglied: reiner49
26.12.2006 um 18:56 Uhr
Dear all,

danke für Eure Unterstützung. Seit ich das Keyboard ausgetauscht habe, läuft as System wieder einwandfrei.

Danke nochmals
Grüße, Reiner
Bitte warten ..
Mitglied: gemini
26.12.2006 um 19:14 Uhr
ich das Keyboard ausgetauscht habe, läuft _as System wieder einwandfrei.
Jetzt hakt anscheinend das keine d manchmal
Bitte warten ..
Mitglied: Biber
26.12.2006 um 19:40 Uhr
@gemini
Jetzt hakt anscheinend das keine d manchmal
Dafür hakt bei Dir das kleine "L"..
Aber im Großen und Ganzen kann man/frau, wenn es sich denn um ein M$-System handelt, schon sagen:
"Es läuft einwandfrei."

Hat ja immer etwas mit der vorhandenen Erwartungs- bzw. Demutshaltung gegenüber dem sympathischen Weltmarktführer zu tun...

Grüße
Biber
Bitte warten ..
Mitglied: Dani
26.12.2006 um 19:56 Uhr
Hi,
bitte den Thread schließen. Dazu diesen editieren und den entsprechenden Hacken setzen!
Danke....


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
E-Mail
Email blockierung
Frage von xaver-2E-Mail3 Kommentare

Hallo ich würde gerne bei einem Outlook Konto alle E-mails die nach einer gewissen zeit eintreffen mit einer Nachricht ...

Microsoft Office
PDF Eingabefelder hinzufügen
Frage von gamerffMicrosoft Office1 Kommentar

Hallo Forum Gemeinde, ich habe ein PDF Formular auf denen Eingabefelder hinzugefügt werden sollen. Kann mir jemand sagen wie ...

LAN, WAN, Wireless

Anderes Tastaturlayout im WLAN-Passwort-Eingabefeld

gelöst Frage von eraiserLAN, WAN, Wireless2 Kommentare

Hallo miteinander, ich habe inzwischen auf mehreren neu installierten Rechnern mit Windows 10 1607 festgestellt, dass das Tastaturlayout im ...

Instant Messaging

Skype Eingabefeld für Passwort kann nicht ausgefüllt werden

gelöst Frage von Idefix36Instant Messaging2 Kommentare

Hi zusammen, nachdem ich jetzt ein Update von Skype durchgeführt habe, ist es nicht möglich das Passwort einzugeben. Die ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 10 StundenVideo & Streaming1 Kommentar

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 20 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 20 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...