Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bluescreens vor dem zocken

Mitglied: 75605

75605 (Level 1)

20.02.2009, aktualisiert 13:07 Uhr, 5679 Aufrufe, 22 Kommentare

DRIVER_IRQL_NOT_LESS_OR_EQUAL

Seit ca. 4-5 Monaten bekomme ich manchmal Bluescreens wenn ich versuche das Game Battlefield 2 zu starten (eigentlich nur bei BF2) und zwar wenn das Intro kommt.
Dann kommt der Bluescreen und da steht:
__________________________________________________________
DRIVER_IRQL_NOT_LESS_OR_EQUAL

Stop: 0x000000D1 (0x00000020, 0x00000002, 0x00000000, 0xB98F201F)

cmaudio.sys - adress B98F201F

base at B98DE000, Datastamp 415d01e2
__________________________________________________________

so, habe dann gegoogelt und heraus gefunden das cmaudio.sys 2 Audiotreiber sind die sich behindern. Bin ins BIOS und habe den Onboard Audio Treiber aus gemacht.
Bluescreens waren immer noch da. Habe dann die cmaudio.sys vom Rechner geworfen, immer noch Bluescreen mit einer anderen Stop Meldung jetzt:

__________________________________________________________

Stop: 0x000000c5 (0x00400040, 0x00000002, 0x00000000, 0x8055196D)

oder auch so eine Meldung:

Stop: 0x000000D1 (0000008B, 0x00000002, 0x00000000, 0x0000008B)
__________________________________________________________

Vermute das es Treiber Probleme oder Software ist, wie finde ich den Übeltäter?

MFG

Stone
Mitglied: 60730
20.02.2009 um 13:22 Uhr
Servus und willkommen,

mich haut es von den Socken
ein Bluescreen vor dem Zocken.

IRG Less or equal bedeutet - schnell zu lösen per FDISK und neu - oder suchen suchen suchen.

Vermute das es Treiber Probleme oder Software ist, wie finde ich den Übeltäter?
Du vermutest richtig - Gerätemanager wäre ein / der Ansatzpunkt.

Gruß
Bitte warten ..
Mitglied: alex53842
20.02.2009 um 13:24 Uhr
Hallo,

schau mal in die Registry, vielleicht hast du da noch ein paar alte Treiber eingetragen such mal nach cmaudio.sys und entferne die Einträge. dann den aktuellen Audiotreiber (also nicht den von der OnBoard Karte) deinstallieren und neu installieren.

Danach sollte das wieder gehen.

Gruß

Alex
Bitte warten ..
Mitglied: 75605
20.02.2009 um 13:24 Uhr
Haha, dich haut es um vor dem zocken? warum? bin nicht gerade ein prof. in sowas. Aber danke das du mir schreibst. Was soll ich im Gerätemanger machen?

Gruß
Bitte warten ..
Mitglied: 75605
20.02.2009 um 13:26 Uhr
wo ist die Registry? bitte mit Anleitung, bin zwar Bürokaufmann aber am eigenen PC check ich manchmal net
Bitte warten ..
Mitglied: alex53842
20.02.2009 um 13:29 Uhr
Start --> Ausführen --> regedit --> ENTER

Dann STRG + F cmaudio.sys eingeben und los.

ACHTUNG

Bitte nichts anderes löschen da das nicht ohne ist!! Und schlimmstenfalls geht dann gar nichts mehr.!!



ODER BESSER VORHER

Im Gerätemanager auf ANSICHT und dann AUSGEBLENDETE GERÄTE ANZEIGEN. Darüber kannst du dann auch deine alten Treiber runterwerfen.

Gruß

Alex
Bitte warten ..
Mitglied: 75605
20.02.2009 um 13:33 Uhr
Danke Alex, er hat 2 Stück gefunden:

Driver cmaudio.sys

NTMP Driver CMAUDIO.sys, sbemul.sys

Soll ich den zweiten auch löschen?
Bitte warten ..
Mitglied: alex53842
20.02.2009 um 13:36 Uhr
nein, die sbemul würd ich erst mal drinnen lassen. das ist die soundblaster emulation. wenn du deine aktuelle Karte deinstallierst und neu installierst sollte das dann gehen.

gruß

alex
Bitte warten ..
Mitglied: 75605
20.02.2009 um 13:38 Uhr
Habe mal mit dem Programm "Driver Agent" geschaut welcher Treiber fehlen oder verbessert werden sollten:

-TerraTec Aureon 5.1 Fun
- Standard Zweikanal -PCI.Controller
- HID konforme Mouse
-VIA-kompatibler Fast Ethernet Adapter


Im Geräte Manager habe ich diese hier (Audio, Video, Gamecontroller):

- Audiocodecs
- Legacy Audiotreiber
- Legacy Videoaufnahmegerät
- Logitech QuickCam S5500)
- Mediensteuerungsgerät
- Standartgameport
- TerraTec Aureon 5.1 Fun
- TerraTec Aureon 5.1 Fun Game Port
- Treiber für Microsoft WINMM-WDM-Audiokompatibiltät
- Videocodecs


Wie boote ich den Gerätemanager neu? Was passiert da?
MFG
Bitte warten ..
Mitglied: alex53842
20.02.2009 um 13:43 Uhr
aha, na dann updates für die terratec karte drauf und testen, wenns nicht geht den treiber komplett runter (gerätemanager) neu booten und treiber wieder drauf...
Bitte warten ..
Mitglied: alex53842
20.02.2009 um 13:52 Uhr
du sollst den PC neu booten, und nicht den gerätemanager......
Bitte warten ..
Mitglied: 75605
20.02.2009 um 13:53 Uhr
Zitat von alex53842:
du sollst den PC neu booten, und nicht den gerätemanager......


lol
ok
Bitte warten ..
Mitglied: 75605
20.02.2009 um 14:02 Uhr
so, habs neu drauf aber "Driver Agent" sagt immer noch das die treiber schlecht wären. ich probier mal das Game aus ich kann esrt was dazu sagen wenn ichs mal länger probiert habe. manchmal geht und und machnmal nicht. Ich meld mich wieder (wenns geht oder auch nicht) XD

MFG
Bitte warten ..
Mitglied: jadefalke
20.02.2009 um 14:31 Uhr
Hallo,

Nach genauerem Lesen vermute ich dass du dir eine Terratec Soundkarte eingebaut hast.
Ist das richtig ?
Wenn ja, wann wurde sie eingebaut?
Wurde die Onboard Soundkarte vorher deinstalliert ?
Naja auch egal.

Geh wie folgt vor:
- Geh ins BIOS und aktiviere wieder die Onboard Soundkarte
- Starte dein PC neu und gehe unter Windows im Gerätemanager. Werden hier beide Karten angezeigt ? Wird irgendeine Soundkarte "!" angezeigt oder sogar mit "?" ? Wenn ja, merken welche es ist
- gehe unter Start/Ausführen und gib ein : msconfig
Nun startet ein kleines Tool, hier einfach nur auf Diagnosesystemstart klicken und PC neustarten.
- Wenn der Rechner wieder da ist, lauft er im Diagnosemodus. Im Gerätemanager beide Soundkarten untersuchen und aufschreiben auf welche Treiber "dll" das Gerät zugreift. Beide Soundkarten deinstallieren.
- Die entsprechenden DLL´s über Suchfunktion suchen (befinden sich meist im .../Windows/system32) ausschneiden und an einem anderen Ort wegsichern.
- Auf Start /Ausführen klicken: msconfig eingeben
- Auf Normalstart klicken und PC neustarten
- Wenn PC Bootet, ins BIOS gehen und die Onboard Soundkarte deaktivieren
- PC neustarten
- PC sollte jetzt normal hochfahren und ein neues Gerät finden. Keine Automatische Treiber installation , sondern die für deine Soundkarte passenden Terratec Soundkartentreiber verwenden.
- Im Gerätemanager nachsehen ob alle Geräte OK angezeigt werden.

Wenn deine Soundkarte Onboard die Terratec Karte ist, dann machts natürlich kein Sinn sie im BIOS zu deaktivieren, denn dann hast du kein Sound mehr *gg
In diesem Fall Soundkarte aktiviert lassen, und trotdem passende Treiber (also nicht die die Microsoft vorschlägt, fall das BS welche bereitstellen kann) installieren.

Wenn das nicht funktioniert hat, dann besteht noch die Möglichkeit über die Registry Änderungen vorzunehmen, jedoch rate ich eher davon ab, wenn du im Umgang mit der Registry nicht geübt bist.
Bitte warten ..
Mitglied: 75605
20.02.2009 um 14:34 Uhr
das hier steht im Gerätemanager:

- Audiocodecs
- Legacy Audiotreiber
- Legacy Videoaufnahmegerät
- Logitech QuickCam S5500)
- Mediensteuerungsgerät
- Standartgameport
- TerraTec Aureon 5.1 Fun
- TerraTec Aureon 5.1 Fun Game Port
- Treiber für Microsoft WINMM-WDM-Audiokompatibiltät
- Videocodecs

es sind keine Frage- oder Ausrufezeichen zu sehen.

Die Terratec ist nicht Onboard.

MFG
Bitte warten ..
Mitglied: jadefalke
20.02.2009 um 14:39 Uhr
ist das ein PC Marke Eigenbau, oder einer mit einem coolen Namen wie DELL hastnichtgesehen, oder HP haumichblau ?

Mein Freund "google" hat diese Treiber ausgespuckt:

http://de.nodevice.com/driver/Aureon_5_1/get43393.html

Achte auf die Version, sind deine Treiber älter?
Bitte warten ..
Mitglied: 75605
20.02.2009 um 14:48 Uhr
also ich haben Onboard Audio an gemacht und im Gerätemanager steht:

"Fragezeichen" Audiogerät mit High Definition Audio-Bus
Bitte warten ..
Mitglied: 75605
20.02.2009 um 14:49 Uhr
Zitat von jadefalke:
ist das ein PC Marke Eigenbau, oder einer mit einem coolen Namen wie
DELL hastnichtgesehen, oder HP haumichblau ?

Mein Freund "google" hat diese Treiber ausgespuckt:

http://de.nodevice.com/driver/Aureon_5_1/get43393.html

Achte auf die Version, sind deine Treiber älter?

Diese Version hab ich heute drauf gemacht.
Bitte warten ..
Mitglied: 75605
20.02.2009 um 14:49 Uhr
Zitat von jadefalke:
ist das ein PC Marke Eigenbau, oder einer mit einem coolen Namen wie
DELL hastnichtgesehen, oder HP haumichblau ?

Mein Freund "google" hat diese Treiber ausgespuckt:

http://de.nodevice.com/driver/Aureon_5_1/get43393.html

Achte auf die Version, sind deine Treiber älter?

Das ist alles Eigenbau.
Bitte warten ..
Mitglied: 75605
20.02.2009 um 15:03 Uhr
War im Diagnosemodus, leider zeigt mir dort der Gerätemanager nichts an.
Bitte warten ..
Mitglied: jadefalke
20.02.2009 um 15:12 Uhr
OK dann wissen wir ja dass die Onboardkarte nicht automatisch installiert wird und dass die Treiber nicht mehr passen. Die kannst du wieder deaktivieren.
Jetzt gehts nur noch um die Terratec.

Hast du die Treiber heute installiert, weil es vorher Probleme mit dem Sound in Battlefield 2 gab ? Oder haben die "alten" Treiber funktioniert und es funktioniert jetzt nicht mehr weil du neu installiert hast.

Deinstallier die Terratec Karte nochmal, Starte den PC neu, und installier die Treiber von CD. Funktionierts dann mit Battlefield?

Wenn nur Battlefield Probleme macht, dann besteht die Möglichkeit dass das Spiel die Ursache ist und nicht die Treiber. Schlecht programierte Codes im SPiel können auch mal zu Bluescreen führen.
In dem Fall würde ich in den Battlefield Comunity suchen ob das Problem bekannt ist, bzw ob es dafür ein Patch gibt.
Bitte warten ..
Mitglied: 75605
20.02.2009 um 16:50 Uhr
bin morgen wieder da, schönen Freitag noch
Bitte warten ..
Mitglied: 75605
14.04.2009 um 15:57 Uhr
so nach langer wartents mal wieder Zeit fürs Web. Problem ist gelöst:

Soundkarte deaktiviert und Onboard Sound drauf, keine Bluescreens mehr.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC crasht immer wieder beim zocken
Frage von HansWurstAugustCPU, RAM, Mainboards21 Kommentare

Hallo zusammen, mein PC steigt unter Volllast (Gaming) gerne mal aus. Normale Nutzung (office, surfen) ist das Gerät superstabil. ...

CPU, RAM, Mainboards
Bluescreen aber warum
Frage von Jocki278CPU, RAM, Mainboards26 Kommentare

Einen wunderschönen wünsch ich euch! Ich habe mir vor kurzem für meine Werkstatt einen Rechner zusammengestellt: I3-6300 Asus H170M ...

Windows 10
Sporadisch BlueScreen
gelöst Frage von Finchen961988Windows 1011 Kommentare

Hallo liebe Leute, meine Verzweifelung ist mir gerade ins Gesicht geschrieben, ich habe das Problem das mein PC zwischendurch ...

Windows Tools
Sysprep Bluescreen
Tipp von schicksalWindows Tools1 Kommentar

Die erfahrenen "Syspreper" werden es wahrscheinlich wissen. Ich bin diese Woche darüber gestolpert, hat ein bisschen Zeit gekostet bis ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 16 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 22 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...