Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bootloader Problem unter XP Pro

Mitglied: Cythux

Cythux (Level 1) - Jetzt verbinden

26.11.2007, aktualisiert 13.12.2007, 5080 Aufrufe, 13 Kommentare

Nach einer Neuistallation von Windows XP Prof. 32Bit habe ich folgendes Problem beim Bootloader unter XP!

Beim Booten wird mir ein gestrichelter Ladebalken und dann folgt der Bootscreen von Windows XP und das obwohl nur XP und Treiber auf der Festplatte installiert wurden!

habe schon memtest ausgeführt : keine Probleme
habe fixmbr und fixboot ausgeführt : keine Probleme
komme ins BIOS und kann auch im abgesicherten Modus rein!

bin echt mit meinen Latein am Ende!!
Mitglied: LordGurke
26.11.2007 um 15:34 Uhr
Und was genau ist jetzt dein Problem?
Diesen gestrichelten Balken habe ich auch beim Start - ja und?
Oder gibt es bei dir generelle Probleme beim Betrieb oder dem Start - außer dass scheinbar seit SP2 dieser Balken immer angezeigt wird?
Bitte warten ..
Mitglied: Cythux
26.11.2007 um 15:42 Uhr
1. Lange Ladezeiten ca. 1.5 min
2. wenn ich defrag ausführen will oder ein sonstiges Programm friert das gesamte System ein!Dann hilft nur brutales Ausschalten
Bitte warten ..
Mitglied: LordGurke
26.11.2007 um 15:51 Uhr
Probiere mal, ob der Befehl
sfc /SCANNOW
Besserung bringt.

Wenn das auch nichts bringt, könnte das Problem durch den Festplattencontroller-Treiber ausgelöst werden. Probiere mal, einen neuen Treiber für deinen Festplattencontroller zu finden.
Bitte warten ..
Mitglied: Cythux
26.11.2007 um 15:54 Uhr
habe sfc /scannow gemacht
habe chkdsk /r
habe chkdsk /f

und fixmbr
und fixboot

alles mögliche ausgeführt
Bitte warten ..
Mitglied: 5242
27.11.2007 um 09:40 Uhr
Ich denke auch, dass es ggf. ein Controler-Problem ist.
Wenn eine Neuinstallation des Treibers nichts bringt, könnte dieser ja ggf. auch defekt sein?

Handelt es sich bei Deinem System um ein privates oder ein System in der Firma?
Wenn man solche Probleme, direkt nach Neuinstallation hat, empfehle ich persönlich eine erneute Neuinstallation.
Es kommt gelegentlich vor, dass während der Installation Fehler auftreten, diese aber nicht angezeigt werden.

Möchtest Du diesen Schritt nicht gehen, lass doch mal die Reperaturkonsole über Dein Windows laufen.

Hier eine gute Anleitung dazu: http://www.thors-hardware.net/howto/winxprep/winxprep_seite1.html

Liebe Grüße aus HH,
FiC
Bitte warten ..
Mitglied: Cythux
27.11.2007 um 09:51 Uhr
Es ist mein Privates, jedoch zugleich benutze ich es für private Kunden, via VNC und ich benötige es für meinen Cisco System Akademie Kurs (CCNA) habe meinen Cisco Systems CCMA bereits schon!

Habe dieses Problem das erste mal bisher gehabt!

Und in Sachen PC - Netzwerktechnik bin ich halt kein Noob! Da ich mit diesen Maschinen Tag -Täglich zu tun habe!

Bei der Hardware ist nichts defekt, und Opensuse, Ubuntu, Knoppix und Gentoo wird die Hardware Ordnunggemäss erkannt!
Bitte warten ..
Mitglied: 5242
27.11.2007 um 10:15 Uhr
Und was spricht dagegen, die Reperaturkonsole mal laufen zu lassen?
Bitte warten ..
Mitglied: Cythux
27.11.2007 um 10:18 Uhr
Die Reparaturkonsole habe ich ausgeführt gehabt, bevor ich mein Problem hier gepostet habe!
und die hat mir aus Zeit, nichts gebracht!
Bitte warten ..
Mitglied: 5242
27.11.2007 um 10:21 Uhr
Die Reparaturkonsole habe ich ausgeführt
gehabt, bevor ich mein Problem hier gepostet
habe!
und die hat mir aus Zeit, nichts gebracht!

Da dieses aus Deinen vorhergehenden Texten nicht abzuleiten war, hatte ich dieses vorgeschlagen, schade, dass es nicht funktioniert hat.

Dann installier doch mal das BS nein, für einen Profi doch eine Kleinigkeit, oder? ;)
Bitte warten ..
Mitglied: Cythux
27.11.2007 um 10:32 Uhr
Werde mir heute von einem Freund seine Windows XP CD ausleihen gehen und hoffe das es an der CD gelegen hat, und ziehe das Betriebsystem dann noch mal neu auf!
Vielleicht ist ja auch etwas mit der CD gewesen, obwohl dies nicht zu erkennen ist!(Also keine Kratzer usw.)

Vielleicht klappt dies ja, besser zumindest ein Versuch wert!
Bitte warten ..
Mitglied: 5242
27.11.2007 um 10:55 Uhr
Das muss gar nicht an der CD liegen, es könnte tatsächlich schlicht und ergreifend ein Lesefehler oder ähnliches gewesen sein, wie ich oben schon geschrieben habe, kommt dieses vor und verursacht genau solche Fehler.

Ich wünsche Dir viel Erfolg, sehr würde ich mich darüber freuen, wenn Du uns auf dem Laufenden hältst.

Grüße aus HH,
Der FiC
Bitte warten ..
Mitglied: Cythux
27.11.2007 um 11:13 Uhr
Werde ich machen, wenn dies geklappt hat!!
Bitte warten ..
Mitglied: Cythux
13.12.2007 um 20:55 Uhr
DVD/RW Laufwerk war defekt und hat mir meine Original WinXP Pro zerkratzt so das ich mir eine neue Besorgen musste, hat dannach wieder ordnung mässig geklappt!
Bitte warten ..
Ähnliche Inhalte
Vmware

VMWare altes Windows XP Image bootet nicht, bootloader

Frage von aif-getVmware12 Kommentare

Hallo, habe mir mal VMware Workstation installiert, dort eine VMDX Platte erzeugt und mit clonezilla ein altes XP Image ...

Windows Server

Windows Bootloader Partition voll

Frage von Sidekick333Windows Server4 Kommentare

Hallo zusammen, ich habe folgendes Problem: Die Bootloader Partition meines Windows Server 2008R2 (virtualisiert mit VMware) ist voll. Sie ...

Ubuntu

GRUB Bootloader erkennt Windows 10 nicht

gelöst Frage von Boje1288Ubuntu14 Kommentare

Hallo zusammen! Wie schon im Titel erwähnt, erkennt der Grub-Bootloader Windows 10 nicht. Der Loader Läuft auf Ubuntu 14.04, ...

Windows 7

Linux über Windows 7 Bootloader starten

Frage von oecke77Windows 74 Kommentare

Moin, ich nutze Windows 7 sowie Ubuntu MATE 16.10, jeweils auf einer separaten SSD. Der Rechner wird per Default ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 10 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 11 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 12 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...