Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Button ohne Funktion (IE 7 und IIS 6)

Mitglied: Gahmuret

Gahmuret (Level 1) - Jetzt verbinden

25.03.2008, aktualisiert 28.03.2008, 5217 Aufrufe, 4 Kommentare

Nach Serverumzug funktioniert eine Schaltfläche nicht mehr, IIS ist gleich konfiguriert.

Hallo zusammen!

Nach dem Umzug unseres Intranets auf eine neue Maschine funktioniert ein JavaScript Button nicht mehr. Der Button starten eine Funktion, die eine Tabelle füllt.
Wir setzen den Internet Explorer 7 und den IIS 6 ein. Das Betriebssystem und der IIS wurden installiert, die Webseiten und die zugrunde liegende Datenbank kopiert. Im Prinzip ein Verfahren, wie es ständig durchgeführt wird.

Nun tritt aber der Fehler auf, dass nach einem Klick auf den Button mit dem Internet Explorer rein gar nichts passiert. Ich habe es auch mit dem IE6 probiert, aber das Ergebnis bleibt leider gleich.

Mit dem Firefox und dem frisch erschienenen Safari für Windows funktioniert es.

Ein Zugriff mit dem IE auf das alte System funktioniert problemlos.

Wäre super, wenn jemand von Euch einen Tipp hat!

Grüße
Gahmuret
Mitglied: Gahmuret
28.03.2008 um 14:13 Uhr
Das Problem hat sich geklärt. Für diejenigen, die es interessiert. Im IIS wurde nur das wwwroot-Verzeichnis angegeben. Das Verzeichnis des Webinhaltes hat gefehlt. Scheinbar greifen IE und Firefox auf unterschiedliche Pfade zu.
Bitte warten ..
Mitglied: fuegoeldiablo
09.03.2009 um 15:50 Uhr
Hallo Gahmuret,

ich hab das gleich problem mit dem IE7 kannst du mir die Lösung des Problem verraten?
Wär ech klasse!!

Gruß
Fuegoeld
Bitte warten ..
Mitglied: Gahmuret
12.03.2009 um 17:39 Uhr
Hallo fuegoeldiablo!

Ich versuche den Fehler schon seit ein paar Tagen zu rekonstruieren, aber ich finde den Ursprung nicht mehr. Ich glaube, es war ein virtuelles Verzeichnis. Ist das bei Dir auch so?

Gruß Gahmuret
Bitte warten ..
Mitglied: fuegoeldiablo
15.03.2009 um 10:01 Uhr
Hallo Gahmuret ,

Leider kenn ich mich da nicht so aus. Ich kann seit dem das so ist auch meine Mail per Outlock verschicken.

War das bei dir auch?

gruß
Bitte warten ..
Ähnliche Inhalte
Python
Python GUI Button funktionen?
gelöst Frage von ScuzzyPython7 Kommentare

Guten Tag, ich möchte ein Skript bauen welches eine GUI öffnet und ich die auswahl zwischen 3 Browsern habe. ...

Hosting & Housing
HTTPS auf IIS 6 deaktivieren
Frage von kochi09Hosting & Housing3 Kommentare

Hallo zusammen, ich suche nach einer Lösung für folgendes Problem: ich habe eine Website auf einem alten IIS6 die ...

Python

GTK Button führt funktion nur mit fehlermeldung aus

Frage von deinernstjetztPython

Hallo, in meinem GTK Programm (in Python)(GTK+3) werden in einem Teil einige Daten abgefragt, diese sollen dann über eine ...

Windows 7

IIS 7: Standardauthentifizierung

Frage von brain2011Windows 74 Kommentare

Hallo, ich arbeite seit vielen Jahren nur mit Apache unter FreeBSD und haber daher wenig Kenntnisse in Bezug auf ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 18 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server10 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Multimedia
Live TV mit Raspberry
Frage von honeybeeMultimedia9 Kommentare

Hallo, ich bin relativ neu im Umgang mit Raspberry und habe folgendes Problem: Ich habe keinen Fernsehanschluss über Kabel ...