Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

An einem Client brincht die Internetverbindung für einige Sekunden (timeout) ab - LAN ist alles ok

Mitglied: joeyschweiz

joeyschweiz (Level 1) - Jetzt verbinden

14.05.2012 um 09:37 Uhr, 2256 Aufrufe, 3 Kommentare

Hallo Mitstreiter, ich hoffe hier hat noch jemand irgendwelche Ideen die mich weiterbringen.

Die Umgebung:

5 x Windows 7 Pro Client
1 x SBS 2011 DC Server

ADSL Anschluss

Das Netz ist wie es ist ca. 6 Monate im Einsatz, bis letzte Woche gab es keine Meldungen etc.
Seit ca. einer Woche haben wir an einem Client Internetausfälle / Unterbrüche.

Ich versuche mal alles kurz zu halten aber die Infos auch einzubauen.

Beim Öffnen verschiedener Website bekommt man ab und zu ein timeout. Es kommt vor,d ass es keine Fehler über 2-3 Stunden gibt.
Dann ist der Fehler kurz da und wieder weg, kann aber auch ohne Probleme nach 10 Min. wieder da sein.
Nach einem Timeout (www.google.ch reicht schon) ist nur "aktualisieren" notwendig und alles ist wieder "normal"


Was ich bisher getan habe:

Netzwerkkabel getauscht
Anschluss getauscht (Dose und Switch)
Treiber der Karte deinstalliert / neuinstalliert / aktualisiert
Firewall aus/an
Virenschutz aus/an
Browserschutz aus/an

Browser getestet: FF IE Chrome

Was besonders aufgefallen ist, sobald die Internetverbindung ein Timeout bekommt, kann ich dennoch den lokalen Server pingen.

Ich habe 3000 Ping auf den Server ausgeführt und Antwortzeiten waren konstant 1ms.
Parallel habe ich google.ch ping ausgeführt und hatte nur Schwankungen von +-50ms - keine Verluste.


IP Konfiguration von DHCP auf Fix gestellt
DNS Server gewechselt (Swisscom DNS)


LAN Segment mit einem anderen Client getestet (Kabel getauscht) der hat keine Fehler somit LAN ok.
Alle anderen 4 Clients haben keine Abbrüche

MS Dynamics NAV läuft auf Client /Server hier gibt es keine Unterbrüche.


Processexplorer bei allen Test laufen lassen um evtl. versteckte Prozesse zu "sehen" - keine aufgefallen
Nach einigen erfolglosen Test habe ich eine System Recovery auf Auslieferungszustand ausgeführt - falls Virus oder ähnliches vorhanden war - sollte der damit spätestens gelöscht worden sein.


Mir gehen leider die Ideen aus - es gibt mittlerweile so viele Dinge die man ausschließen muss (LAN Verkabelung, Anschluss / DNS auf Server usw, da es nur diesen einen Client betrifft und alle anderen Clients keine Fehler haben)




Ich wäre echt froh hier irgendwelche nützlichen Tipps zu bekommen. Irgendwas muss ich doch vergessen haben.


Danke allen die versuchen mir zu helfen


Grüsse Maik
Mitglied: aqui
14.05.2012 um 09:47 Uhr
Die obigen Fakten sprechen ja klar dafür das die Störung auf dem DSL Anschluss selber liegt. Da du im internen Netz keinerlei Störungen hast ist es ja auch Blödsinn, IPs umzustellen oder mit Processexplorer usw. zu hantieren.
Der DNS Server gehört übrigens IMMER auf die lokale Router IP konfiguriert sofern du auf dem Server nicht selber DNS machst. Wenn das der Fall ist dann wird der Server als DNS eingestellt und dort im DNS Setup eine Weiterleitung auf die lokale Router IP. Der Router ist immer DNS Proxy !!
Fokus fürs Troubleshooting sollte dann immer der Router oder die Leitung selber sein !
Also checke die üblichen Dinge wie:
  • Aktuelle Firmware auf den Router geflasht ?
  • Kabel und Dose am Amtsanschluss bzw. Splitter und Verbindung Splitter Router
  • Idle Timer im Router deaktivieren.
Wenns hart kommt musst du die Leitung vom provider überprüfen lassen.
Intern hast du keine Probleme und da musst du auch nicht fummeln dann...
Bitte warten ..
Mitglied: NetWolf
14.05.2012 um 11:28 Uhr
Moin Moin,

da das Problem nur bei einem Client auftaucht, würde ich den Fehler dort vermuten.
Es könnte hundert Gründe für das Problem geben. Ich würde bei der Hardware anfangen.

Das Problem hört sich nach dem Putzfrauen-Problem an. D.h. durch Bewegung des LAN-Kabels (z.B. beim Staubsaugen/Wischen etc.) wird die Buche übermäßig belastet und bricht irgendwann, irgendwo.

Da vermutlich ein Wackelkontakt in der Netzwerkkartenbuchse vorliegt, empfehle ich den Austausch der Netzwerkkarte. Sollte das den Fehler nicht beheben, kann man weiter suchen.

btw das Deaktivieren des Anti-Virus-Programms bringt nichts, erst die Deinstallation bringt eine Änderung!!

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: joeyschweiz
14.05.2012 um 11:37 Uhr
Danke.

Ich tendiere auch absolut zur Hardware da bereits ein Recovery auf Werkseinstellungen gemacht wurde. Somit ware Firewall, AV, und alles an Zusatzprogrammen nicht vorhanden aber der Fehler dennoch.
Werde heute Nachmittag noch ein Kreuztausch vornehmen, da alle Rechner identisch sind werde ich die HDD in ein anderes System einbauen und testen. Wenn der Fehler dann behoben ist, ist es 100% Hardware.

Feedback heute Nachmittag


Grüsse

Maik
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Windows 7 keine Internetverbindung über Kabel, LAN und Wifi OK

Frage von kochi09Windows Netzwerk7 Kommentare

Hallo zusammen, ich habe hier bei einem Notebook ein Problem, dass ich nicht verstehen kann. Plötzlich (ohne dass ein ...

Sicherheits-Tools

NCP-Client blockt Internetverbindung

gelöst Frage von JudgelgSicherheits-Tools2 Kommentare

Moin, mein Problem. Ich habe mir den NCP Client installiert für VPN Verbindungen. Einen anderen kann ich nicht installieren, ...

Switche und Hubs

Internetverbindung im WLAN sehr langsam, im LAN sehr schnell

gelöst Frage von t1m0beSwitche und Hubs17 Kommentare

Hallo zusammen, ich habe folgendes Problem: Von Vodafone steht im Treppenhaus ein WLAN-Router EasyBox 802 mit aktueller Firmware. An ...

Router & Routing

PfSense Installationsproblem (Ping Timeouts LAN-Port)

gelöst Frage von the-buccaneerRouter & Routing5 Kommentare

Schon die Überschrift war nicht leicht, knackig zu formulieren, das war strange Hatte heute folgendes Problem bei einer PfSense ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...