Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Clients verlieren sporadisch Netzlaufwerke auf Server 2003

Mitglied: itwahn

itwahn (Level 1) - Jetzt verbinden

26.02.2014 um 09:29 Uhr, 1609 Aufrufe, 6 Kommentare

Hallo zusammen,

habe da ein komisches Problem und wollte das hier thematisieren:

Clientsystem: Windows 7 x64 aktuelle Patches
Fileserver: Server 2003R2 aktuelle Patches
Domäne vorhanden

über GPO´s bzw. Anmeldescripte darin werden bei den Usern Laufwerke verbunden - normale batch-Datei mit "net use etc"

Bei den Usern werden jeweils drei Freigaben auf dem Server verbunden - Laufwerk X Y Z

Hat soweit auch immer funktioniert. Seit einigen Wochen kommt es vor, dass manche User auf X oder Y oder Z nicht zugreifen können. Es kommt immer die Meldung:

"Auf Z:\ kann nicht zugegriffen werden - Der Netzwerkpfad wurde nicht gefunden" - Komisch ist, das man mindestens auf ein Laufwerk trotzdem zugreifen kann was auch auf den Fileserver zeigt.

DNS Problem kann man ja ausschließen, da ja immer eins verbunden ist. in den GPO´s ist der Eintrag mit "immer auf Netzwerk warten aktiviert"

Soweit ich das beurteilen kann, tritt es bei den Usern auf die ihren Rechner über Nacht laufen lassen.

Neustart vom Fileserver hat auch nichts gebracht - so ein ähnliches Problem hatte ich nämlich auch schon, da hats mit einem Neustart funktioniert.

Hoffe Ihr habt noch ein paar Vorschläge.

Danke

Gruss

itwahn
Mitglied: aqui
26.02.2014, aktualisiert um 09:33 Uhr
  • Ausfall in der Netzwerk Infrastruktur Connectivity ?
  • Switch oder Switchport defekt ?
  • Spanning Tree Problem mit Topology Changes wo der Port in Blocking geht oder toggelt ?
  • Falsch konfigurierter Trunk oder Link ?
  • Loop oder Teilloop im Netz ?
  • Kaputtes Kabel ?
  • Kaputte NIC ?
Und und und.... Da können wir nur fröhlich mit dir mitraten
Bitte warten ..
Mitglied: colinardo
26.02.2014, aktualisiert um 09:35 Uhr
Hallo itwahn
das hört sich eventuell nach abgelaufenen Kerberos Tickets an:
http://windowsitpro.com/security/how-can-i-change-ticket-lifetime-used- ...
Setz die Ticket-Lifetime testweise auf eine längere Zeit als 10 Stunden(Standard).

Grüße Uwe
Bitte warten ..
Mitglied: itwahn
26.02.2014 um 09:43 Uhr
Hallo zusammen,

habe vergessen zu erwähnen, dass der Fileserver virtualisiert ist (VMware) sorry

aber die Sachen prüfe ich heute im laufe des Tages nach und gebe Bescheid - spätestens Morgen.

Danke

Gruss

itwahn
Bitte warten ..
Mitglied: 108012
26.02.2014 um 09:46 Uhr
Hallo,

habe vergessen zu erwähnen, dass der Fileserver virtualisiert ist (VMware) sorry
na lieber spät als nie!

Hast Du einmal über das anlegen eines LAG (LACP) nachgedacht und/oder
mehr LAN Ports für den VMWare Host, eventuell sogar an eine 10 GBit/s (SFP+)
Netzwerkkarte nachgedacht!?

Von wie vielen Klient PCs und Zugriffen reden wir denn hier?


Gruß
Dobby
Bitte warten ..
Mitglied: itwahn
27.02.2014 um 08:27 Uhr
Guten Morgen zusammen,

mir ist noch aufgefallen, dass die VM-Nic ziemlich veraltet ist - werde mal eine neue Netzwerkkarte hinzufügen heut Abend oder am Wochenende.
Zusätzlich die VM-Version updaten. ein paar MS-Patches sind auch noch offen.

Handelt sich ca. um 25 Win7 Clients. Der Kunde hat gerade ein Angebot über ein komplett-Erneuerung seiner IT-Struktur bekommen - mal schauen was wir umsetzen können.

Danach geb ich wieder Rückmeldung.

Danke

Gruss

itwahn
Bitte warten ..
Mitglied: itwahn
10.03.2014 um 08:14 Uhr
Guten Morgen zusammen,

also habe jetzt mal alle Updates nachgezogen - habe die VMware NIC (flexibel auf VMXnet3) ausgetauscht und
die VM-Hardware Version auf den neuesten Stand gebracht.

Dem Host sind schon ca. 6-7 Lan-Ports zugeordnet. Natürlich laufen auf dem Host noch weitere VMs (ca. 7)

Kunde hat nochmal angerufen - der Fehler tritt wohl immernoch auf.

Ich schau mir mal die Switche an (logs etc) - vielleicht finde ich da ja noch was.

Vielleicht fallen euch ja noch weitere Sachen ein - Danke.

Gruss

itwahn
Bitte warten ..
Ähnliche Inhalte
Windows Server

Unregelmäsiges Einfrieren von Clients in Windows Domäne - Verlieren von Netzlaufwerken

Frage von JK23JKWindows Server9 Kommentare

Gute Tag liebe Community, ich habe seit mehreren Wochen ein etwas zumindest aus meiner Sicht kurioses Problem. Von Zeit ...

Netzwerkmanagement

Verliere Netzlaufwerke in unregelmäßigen abständen

Frage von malkieNetzwerkmanagement11 Kommentare

Hallo, wir haben seit einigen Woche folgendes Problem beim Kunden. Folgende Infrastruktur 1 Server 2012 Synology 4 Windows 7 ...

Netzwerke

Netzlaufwerk lässt sich sporadisch nicht ansprechen

Frage von MC-TechNetzwerke20 Kommentare

Hallo! Ich nutze ein gemischtes Windows Server/Client-Netzwerk. Der Server läuft unter Windows Server 2003, die PCs habe ich kürzlich ...

Windows Netzwerk

Netzlaufwerke gehen sporadisch verloren

Frage von master3477Windows Netzwerk6 Kommentare

Moin, ich habe zwei Win10 PCs in einem Mini-Netzwerk. Auf jedem PC sind Ordener freigegeben, die auf dem jeweils ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 22 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 18 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...