Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Companyweb Serverfehler in der Anwendung

Mitglied: chazon

chazon (Level 1) - Jetzt verbinden

24.10.2011 um 12:58 Uhr, 8527 Aufrufe, 5 Kommentare

Seit gestern (ich weiss nicht warum ) erhalte ich unter http://companyweb /Sitepages/Homepage.aspx die Fehlermeldung

Serverfehler in Anwendung /.

Laufzeitfehler

Beschreibung: Anwendungsfehler auf dem Server. Aufgrund der aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung können die Details des Anwendungsfehlers (aus Sicherheitsgründen) nicht remote angezeigt werden. Sie können jedoch von Browsern angezeigt werden, die auf dem lokalen Server ausgeführt werden.

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei web.config erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das mode-Attribut dieses <customErrors>-Tags sollte dann auf "Off" festgelegt werden.



<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Hinweise: Die aktuelle Seite kann durch eine benutzerdefinierte Fehlerseite ersetzt werden, indem Sie das defaultRedirect-Attribut des <customErrors>-Konfigurationstags dieser Anwendung so setzen, das es auf einen benutzerdefinierten Fehlerseiten-URL zeigt.



<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>


hab schon einiges gegooglet aber nicht passendes gefunden

Hatte gestern mal versucht herauszufinden um welchen Fehler es sich handelt :
Habe unter c:\intepub\.......\Companyweb80 nachgeschaut . Dort befand sich lediglich die Web.config
und global.asax. Jedoch keine Datei homepage.aspx bzw verzeichnis Sitepages.
wie kommt man an die im Browser angegeben Datei ?
oder hat jemand eine Idee wie man Companyweb wieder herstellen kann



weiss jemand rat ?




Danke und Gruß

Chazon
Mitglied: GuentherH
24.10.2011 um 13:28 Uhr
Hi.

Zuerst einmal eine der interresantesten Fragen - um welche SBS Version handelt es sich eigentlich. Companyweb gibt es schon seit dem SBS 2000.

LG Günther
Bitte warten ..
Mitglied: chazon
24.10.2011 um 13:30 Uhr
Sorry

SBS 2011 standard
Bitte warten ..
Mitglied: GuentherH
24.10.2011 um 13:40 Uhr
Hi.

Überprüfe einmal in den Einstellung der Webseite, ob diese an die IP des Servers gebunden ist. Wenn ja, dann ändere diese auf "keine zugewiesen".

LG Günther
Bitte warten ..
Mitglied: chazon
24.10.2011 um 14:01 Uhr
Danke für die Antwort

Die Seite wurde auf 'keine zugwiesen' gebunden

Ich habe im Betrieb ebenfalls einen SBS 2011 stehen und habe alle Einstellungen im IIS
mit dem Problem-PC verglichen. Soweit ich gesehen habe stimmen beide überein (Bis auf server spezifische Servername , etc)

Dashalb habe ich versucht einen Schritt weiterzusuchen und nach der Anwendung gesucht

Gruß Chazon
Bitte warten ..
Mitglied: chazon
25.10.2011 um 20:31 Uhr
Edit:


Ich habe auf dem Server überall nach der Datei HomePage.aspx gesucht .
Die einzige welche ich gefunden habe lag jedoch nicht im Unteverzeichnis SitePages

wo oder wie finde ich die Datei auf der sich die Browseradresse bezieht ??
Bitte warten ..
Ähnliche Inhalte
E-Mail

HMail Server Serverfehler 550 Unknown user

Frage von padwardE-Mail5 Kommentare

Hallo, wir haben uns einen HMail Server eingerichtet, so weit ist auch alles in Ordnung. Ein externer Mitarbeiter der ...

Microsoft

Windows Server 2012 IIS: 500 - interner Serverfehler

Frage von sven784230Microsoft3 Kommentare

Hallo zusammen, seit neuestem zeigt mir die Webpage vom Server 2012 folgende Fehlermeldung an (aufgerüfen über localhost): Wenn man ...

Informationsdienste

COMPANYWEB läßt keine Veränderung von Inhalten (Aufgaben, Termine) mehr zu

Frage von user080155Informationsdienste

Hallo Spezialisten für WSS 3.0, ich habe ein Problem mit unserer internen WEB-Seite (COMPANYWEB)Hier zunächst einige Daten zur IT-Umgebung: ...

Batch & Shell

Umgebungsvariable "PATH" für eine Anwendung anpassen

Frage von ennoBatch & Shell7 Kommentare

Hallo zusammen, ich habe folgendes Problem. Und zwar muss ich für eine bestimmte Anwendung die Umgebungsvariable "PATH" anpassen. Aber ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...