Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Companyweb Serverfehler in der Anwendung

Mitglied: chazon

chazon (Level 1) - Jetzt verbinden

24.10.2011 um 12:58 Uhr, 8327 Aufrufe, 5 Kommentare

Seit gestern (ich weiss nicht warum ) erhalte ich unter http://companyweb /Sitepages/Homepage.aspx die Fehlermeldung

Serverfehler in Anwendung /.

Laufzeitfehler

Beschreibung: Anwendungsfehler auf dem Server. Aufgrund der aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung können die Details des Anwendungsfehlers (aus Sicherheitsgründen) nicht remote angezeigt werden. Sie können jedoch von Browsern angezeigt werden, die auf dem lokalen Server ausgeführt werden.

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei web.config erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das mode-Attribut dieses <customErrors>-Tags sollte dann auf "Off" festgelegt werden.



<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Hinweise: Die aktuelle Seite kann durch eine benutzerdefinierte Fehlerseite ersetzt werden, indem Sie das defaultRedirect-Attribut des <customErrors>-Konfigurationstags dieser Anwendung so setzen, das es auf einen benutzerdefinierten Fehlerseiten-URL zeigt.



<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>


hab schon einiges gegooglet aber nicht passendes gefunden

Hatte gestern mal versucht herauszufinden um welchen Fehler es sich handelt :
Habe unter c:\intepub\.......\Companyweb80 nachgeschaut . Dort befand sich lediglich die Web.config
und global.asax. Jedoch keine Datei homepage.aspx bzw verzeichnis Sitepages.
wie kommt man an die im Browser angegeben Datei ?
oder hat jemand eine Idee wie man Companyweb wieder herstellen kann



weiss jemand rat ?




Danke und Gruß

Chazon
Mitglied: GuentherH
24.10.2011 um 13:28 Uhr
Hi.

Zuerst einmal eine der interresantesten Fragen - um welche SBS Version handelt es sich eigentlich. Companyweb gibt es schon seit dem SBS 2000.

LG Günther
Bitte warten ..
Mitglied: chazon
24.10.2011 um 13:30 Uhr
Sorry

SBS 2011 standard
Bitte warten ..
Mitglied: GuentherH
24.10.2011 um 13:40 Uhr
Hi.

Überprüfe einmal in den Einstellung der Webseite, ob diese an die IP des Servers gebunden ist. Wenn ja, dann ändere diese auf "keine zugewiesen".

LG Günther
Bitte warten ..
Mitglied: chazon
24.10.2011 um 14:01 Uhr
Danke für die Antwort

Die Seite wurde auf 'keine zugwiesen' gebunden

Ich habe im Betrieb ebenfalls einen SBS 2011 stehen und habe alle Einstellungen im IIS
mit dem Problem-PC verglichen. Soweit ich gesehen habe stimmen beide überein (Bis auf server spezifische Servername , etc)

Dashalb habe ich versucht einen Schritt weiterzusuchen und nach der Anwendung gesucht

Gruß Chazon
Bitte warten ..
Mitglied: chazon
25.10.2011 um 20:31 Uhr
Edit:


Ich habe auf dem Server überall nach der Datei HomePage.aspx gesucht .
Die einzige welche ich gefunden habe lag jedoch nicht im Unteverzeichnis SitePages

wo oder wie finde ich die Datei auf der sich die Browseradresse bezieht ??
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Serverfehler in der Anwendung Default Web Site, kann https servername certserv nicht aufrufen

gelöst Frage von TomTestWindows Installation6 Kommentare

Es geht um einen SBS 2011 und der läuft ! Habe den einige Male neu aufgesetzt bis ich raus ...

Windows Server

SBS 2011 - Companyweb - IE11

gelöst Frage von LKaderavekWindows Server1 Kommentar

Hallo, ich habe das Problem, dass seit einigen Wochen das Companyweb und die Remote-Dienste vom SBS 2011 sehr schlecht ...

Microsoft

Windows Server 2012 IIS: 500 - interner Serverfehler

Frage von sven784230Microsoft3 Kommentare

Hallo zusammen, seit neuestem zeigt mir die Webpage vom Server 2012 folgende Fehlermeldung an (aufgerüfen über localhost): Wenn man ...

Windows Server

Alternative zur Companyweb-seite gesucht (kleine Intranet Webseite)

Frage von 117532Windows Server2 Kommentare

Hallo, Ich bin auf der Suche nach einer optisch ansprechenden Alternative zur companyweb-seite eines SBS 2008 Im Prinzip suche ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
WRT keine Verbindung zum Web Interface
Frage von ILeonardRouter & Routing15 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...