Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Computer erkennt Netzwerk nicht und andersrum

Mitglied: kleinerwassermann

kleinerwassermann (Level 1) - Jetzt verbinden

20.09.2006, aktualisiert 15.09.2008, 7272 Aufrufe, 8 Kommentare

Netzwerk mit einem Switch - 3 Computer werden erkannt (auch untereinander) nur einer nicht, obwohl angeschlossen.

Ich wollte mit meinen Freunden wieder die Computer zusammenschließen. Alles WinXP Systeme mit SP2. Wir hatten das schon einmal gemacht und es klappte auch einwandfrei. Jetzt aber konnten die anderen drei alle ein Netzwerk einrichten, aber ich war nicht dabei. Mein Computer hat jetzt nicht mehr das Patch-Kabel erkannt. Auch anpingen ging nicht. Wir hatten auch untereinander die Kabel getauscht, aber an denen lag es auch nicht. Ich hatte auch schon die XP-Firewall ausgeschaltet und f-secure entladen.

Ich hatte vor der geplanten LAN 3 Veränderungen vorgenommen:
f-secure gekauft und installiert, funktioniert ohne probleme
nVidea Treiber geupdated; vorher den alten runtergeschmissen und dann den neuen draufgespielt. Dann ist hat er sich beimrunterfahren 1 bis 2 mal aufgehängt, deshalb hab ich Windows Updates aktiviert, ist dann eine Zeit lang wieder abgestürzt (vor allem beim herunterfahren), aber dann liefs.

Kann es vielleicht daran liegen, dass ich beim Deinstallieren des alten nVidea Treibers ein paar andere auch mitgenommen habe? Aber der LAN-Treiber müsste doch eigentlich bei dem fürs Mainboard dabei sein, oder? Aber das traue ich mich ohne Anleitung nicht zu updaten, denn da ist ja meistens noch ein Update für BIOS dabei und da kann man ja wirklich was kaputt machen.

system:
Windows XP SP2
Mainboard: A8N-SLI (non-deluxe)
force-Ware Version: 84.21
Video BIOS:5.43.02.46
Mitglied: 22010
20.09.2006 um 20:01 Uhr
Der Netzwerkkartentreiber ist eigenständig, aber ich würde mal via Treiberupdate (Microsoft) einen neuen Treiber aufspielen und zwar für alle Komponenten außer denen, wo du einen Treiber vom Hersteller hast. Die Herstellertreiber würde ich aber auch neu installieren.

Wenn nichts hilft, würde ich sagen: Ein zweites OS installieren (Multiboot) und schauen, ob die Netzwerkkarte geht oder halt einfach ein BartPE-System starten
Bitte warten ..
Mitglied: speedhub
20.09.2006 um 20:26 Uhr
Das Hängen beim Runterfahren würde ich der Aktion mit den Videotreibern anlasten. Ich kann hier nicht sehen, ob alle logischen Verbindungsvorraussetzungen stimmten: IPs, Arbeitsgruppe usw. - selbst wenn es schon einmal früher geklappt hat, kann auf der Ebene der Fehler liegen. An Treiber für die LAN-Verbindung bei einem PnP-System, (das bei jedem Neustart deinstallierte Treiber neu installiert) heranzugehen ist überflüssig. Soetwas wird im Gerätemanager behoben, indem das Problemgerät deinstalliert wird.
Bitte warten ..
Mitglied: aqui
21.09.2006 um 01:36 Uhr
Deshalb erstmal im Gerätemanger nachsehen ob da unter "Netzwerkadapter" auch überhaupt eine physische Karte angezeigt wird. Wird sie das nicht kennt dein Windows gar keinen LAN Adapter mehr und jegliches Testen an der Peripherie ist dann komplett sinnlos.
Was hier hilft ist die Karte im Geräte mager zu löschen, die Maschine zu rebooten und dann bei der Hardware detection beim Hochfahren die aktuellen Treiber vom NIC Kartenhersteller oder LAN Treiber vom Mainboardhersteller sofern der Adapter embedded ist einspielen.
Das sollte das Problem lösen.
Das BIOS hat mit dem Netzwerkadapter nichts zu tun !
Bitte warten ..
Mitglied: kleinerwassermann
21.09.2006 um 15:15 Uhr
Der Netzwerkadapter war deaktiviert, hab ihn jetzt wieder aktiviert. Über Systemsteuerung dann Hardware. Wo finde ich den Gerätemanager? Ich hoffe, das wars! Am Samstag werd ich es wissen...
Aber ich meine mich erinnern zu können, dass ich das auch schon mal ausprobiert hatte.

@speedhub

Wir hatten alles versucht, Netzwerk einrichten, alle möglichen IPs durch usw. Aber vielleicht lags doch daran - manchmal übersieht man ja kramphaft ein offensichtliches detail.

Aber wie gesagt, ich werd erst am samstag wissen, ob es klappt.

Aber ich danke schon mal allen!
Bitte warten ..
Mitglied: speedhub
21.09.2006 um 17:29 Uhr
Hi,
der Gerätemanager liegt (klassisches Menü) unter Einstellungen/ Systemsteuerung/ System/ Hardware/ Gerätemanager. Ich hoffe Deine Hardware zickt nicht mehr, so dass Du nach den wenigen noch nötigen Einstellungen dann im Lan spielen kannst.
Bitte warten ..
Mitglied: Bierkistenschlepper
20.02.2007 um 10:54 Uhr
Es ist übrigens vollkommen normal, dass bei einer LAN nicht alles auf Anhieb klappt! DAs ist immer so!

Manche Hubs haben einen Port, in welchen alle Kabel passen (uplink-Port), versuchts mal damit!
Bitte warten ..
Mitglied: aqui
21.02.2007 um 13:25 Uhr
...oder Rechtsklick auf Arbeitsplatz -> Eigenschaften -> Hardware
Bitte warten ..
Mitglied: maragello
15.09.2008 um 18:47 Uhr
Rechtklick auf Arbeitsplatz --> verwalten (auf englischen Systemen = manage)

Oder

Start --> Ausführen --> devmgmt.msc

Ich weiss kommt ein wenig Spät.
Schöne Grüße

Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Computer und-oder Nvidiakarte erkennt Monitor nicht

Frage von gabeBUGrafikkarten & Monitore5 Kommentare

Hallo Zusammen Ich habe gerade mir einen zweiten ASUS-Monitor gekauft und wollte diesen per HDMI anschliessen. Es ist mein ...

Windows Netzwerk

Wie erkennt Windows seine Netzwerke Firewallprofile?

gelöst Frage von lcer00Windows Netzwerk5 Kommentare

Hallo zusammen, heute hat mein einer meiner Server (W2012Rs, Domänenmitglied, feste IP, Hyper-V Host) ein Netzwerk als Privat eingestuft ...

CPU, RAM, Mainboards

Computer über Netzwerk mit Windows starten

Frage von Motherboard33CPU, RAM, Mainboards24 Kommentare

Moin, Ich möchte einen etwas älteren Pc wo keine Festplatte mehr drin ist trotzdem noch nutzen. Deshalb habe ich ...

Windows Server

Windows erkennt Netzwerk nur im Abgesicherten Modus

gelöst Frage von DO1TJGWindows Server19 Kommentare

Hallo Zusammen Ich habe einen Windows Server 2008 r2 Datacenter. Aus diesem läuft ein DC mit DNS und DHCP. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...