Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Connectors aus Microsoft-Exchange System-Manager verschwunden

Mitglied: fanfab

fanfab (Level 1) - Jetzt verbinden

08.08.2005 um 16:50 Uhr, 6236 Aufrufe

Bei unserem Small Business Server 2003 sind die Connectors aus dem Microsoft Exchange System-Manager verschwunden. dadurch lassen sich keine Emails mehr per SMTP-Relay verschicken.

Hallo!

Also auf unserem SBS 2003 wurde, nachdem sich unsere Internetanbindung geändert hat, der "verbindung mit dem Internet herstellen"-Assistent ausgeführt. Aus unerklärlichen Gründen blieb er bei der Einrichtung der E-Mail-konfiguration kurz vor Ende des Fortschrittsbalken hängen. Als es auch nach mehreren Minuten nicht weiterging, haben wir den Server neugestartet.
Seitdem kann dieser Assistent nur noch mit der Fehlermeldung, dass eine Komponente fehlgeschlagen sei, beendet werden. nach diesen Fehlschlägen muss man jeweils die Dienste "SMTP" und "WWW-Publishingdienst" manuell starten, da sie beendet sind.
Beim Senden einer Email kommt innerhalb einer Minute folgende Fehlermeldung zurück:
"Ihre Nachricht hat keine oder nicht alle Empfänger erreicht.

Betreff:...
Gesendet:...

Folgende(r) Empfänger konnten nicht erreicht werdem:

xxx@web.de am 08.08.2005
Fehler bei der SMTP-Kommunikation mit dem Email-Server des Empfängers. Wenden Sie sich an den Admin.


Wenn man dann im Exchange System-Manager versucht das am SMTP-Connector einzustellen, findet man ihn gar nicht. Im gesamten Manager steht nichts mehr von den Connectoren.

Ich kann zwar den Virtuellen Standardserver für SMTP bearbeiten und meine Daten für SMTP-Auth eingeben, aber das ändert nichts daran, dass keine Emails rausgehen.

Wenn ich eine Überprüfung des Exchange Server mit Microsoft Best Practices Analyzer Tool mache, fmeldet er einen Smtp-Connector und zeigt auch keine Fehlermeldung dazu an.

Vielen Dank im Voraus für jegliche Art von Hilfe!
Ähnliche Inhalte
Exchange Server

Letzte Anmeldung von (Exchange System Manager)

gelöst Frage von seltsamExchange Server1 Kommentar

Guten Morgen werte Gemeinde! Zunächst eine Systemumschreibung: AD Funktionsebene Windows Server 2003 Microsoft Exchange 2003 Office / Outlook 2010 ...

Microsoft Office

Microsoft Picture Manager kostenfrei?

gelöst Frage von xbast1xMicrosoft Office2 Kommentare

Hallo zusammen, durch das Upgrade auf Office 2013 ist der Picture Manager verschwunden, da er kein Bestandteil mehr des ...

Windows Userverwaltung

Microsoft System Center Service Manager (SCSM) mit SharePoint Wiki koppeln?

Frage von mcreadyWindows Userverwaltung

Hallo *.*, ich habe in einer System Center 2012 R2 Umgebung u.a. einen SCSM inklusive Helpdesk am laufen. Der ...

Windows 7

UEFI Windows Boot Manager im BIOS-Setup verschwunden

gelöst Frage von saschagWindows 78 Kommentare

Hallo Leute, wir haben mit einem PC einige Probleme. Es handelt sich dabei um ein Windows 7 64-bit, das ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...