Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Deaktivierung AutoLogin

Mitglied: todo

todo (Level 1) - Jetzt verbinden

23.01.2006, aktualisiert 29.03.2006, 10961 Aufrufe, 6 Kommentare

Habe unter Windows XP (Home) einen AutoLogin eingerichtet, welcher jedoch nur nach dem ersten Neustart des PCs funktioniert.

Ich setzte den Wert "Autologin" unter "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon", in der Registry, auf "1". Nach dem ersten Neustart funktioniert der AutoLogin auch wie erwartet und an dem Wert an sich hat sich, auch in der Registry, nichts geändert!

Nach einem erneuten Neustart des PCs bleibt Windows jedoch wieder am Willkommensbildschirm, mit der Benutzerauswahl, stehen. Ich habe feststellen müssen, dass der Registrywert für das AutoLogin wieder auf "0" gesetzt wurde!

Was verursacht dieses Phänomen und wie kann ich den AutoLogin dauerhaft festsetzen?

Zur Information:
Es handelt sich um einen reinen Standalone-PC, welcher nicht einmal einen Internetzugang besitzt!

Hat wer Rat?


Gruß

Thomas
Mitglied: CouchCoach
23.01.2006 um 08:47 Uhr
Sperr doch mal den Pfad in der Reg sodaß nur noch du hier Schreiben kannst und alle anderen Lesen.
Ist zwar nicht der Weisheit letzter Schluß aber wer oder welches Programm diesen Key immer wieder auf Null setzt kann ich dir leider nicht beantworten.
Es sei denn, aber du sagtest ja das der Rechner standalone ist, er befindet sich in eine Domäne und über die GPO wird die Anmeldung erzwungen!!!
Es gibt nämlich einen Parameter der die explizite Anforderung eines Passwortes, selbst wenn es übergeben wird, anfordert. (Kommt aus dem Bereich Terminalserver)

Grüße
Bitte warten ..
Mitglied: todo
23.01.2006 um 09:01 Uhr
Domäne / GPO kann ich gänzlich ausschließen, denn dann wäre das Problem auch nachvollziehbar!

Das Sperren des Pfades könnte die Lösung sein. Wobei es doch verwunderlich wäre, wenn es daran liegt, denn die Berechtigungen dort ensprechen immer noch den Standardeinstellungen.

Ein Versuch ist es wert, dann aber erst heute Abend!

Gruß

Thomas
Bitte warten ..
Mitglied: Biber
23.01.2006 um 10:35 Uhr
Moin todo,
ich könnte mir vorstellen, dass diese Deaktivierung durch einen von Dir gesetzten/übersehenen Haken in einem Tool wie TweakUI oder Deinem Virenscanner/Deiner Firewall/Deinem Anti-Spywaretool bewirkt wird.

Denn bei mehreren dieser Sicherheitstools wird das Deaktivieren von Autologons und das Nicht-Speichern von Passworten im Klartext als Default ausgeliefert.

HTH Biber
Bitte warten ..
Mitglied: todo
23.01.2006 um 10:47 Uhr
Tach Biber,

all das, könnte durchaus die Ursache sein. Ich kann aber sicher ausschließen, dass es daran liegt. Es sind keinerlei Tools in dieser Richtung installiert. Auch eine Firewall - auch die XP-eigene - und einen Virenscanner habe ich nicht im Einsatz ... zumindest nicht auf diesem "Standalone-PC".

Selbst wenn solch Tools / Programme installiert wären, würde ich mich doch fragen, weshalb das AutoLogin, nach der Aktivierung und des erstmaligen Neustarts des PCs funktioniert. Erst nach dem zweiten Neustart funktioniert es nicht mehr!

Gruß

Todo
Bitte warten ..
Mitglied: Biber
23.01.2006 um 11:03 Uhr
@todo

Na ja, wie immer im Leben zwei Möglichkeiten:
Entweder das Ändern dieses RegKeys verhindern (Lösung oben),
Oder der (Ur-)Sache auf den Grund gehen.

Im zweiten Fall wieder zwei Möglichkeiten:
Entweder den RegKey überwachen (mit sysinternals RegMon.exe oder ähnlichem),
Oder mal die Liste aller laufenden Dienste überprüfen. Wird ja eher ein aktiver Dienst im Autostart sein als ein von Dir bewusst gestartetes Programm Deiner Beschreibung nach.

Wenn Du nur das Ändern des RegKeys verhindern willst, können wir den Thread schließen
Bitte warten ..
Mitglied: baka-kun
29.03.2006 um 19:58 Uhr
Ich denke es liegt daran das dein Admin-Account ein Passwort hat.

HKEY_LOCAL_MACHINE \ Software \ Microsoft \ Windows NT \ Current Version \ Winlogon

AutoAdminLogon Zeichenfolge (REG_SZ) 1 Autologin Ein-/ Ausschalten
DefaultUserName Zeichenfolge (REG_SZ) <Benutzername> Anmeldename
DefaultPassword Zeichenfolge (REG_SZ) <Paßwort> Paßwort
DefaultDomainName Zeichenfolge (REG_SZ) <DomainName> Domain

Will man sich unter einem anderen Namen anmelden, muss man beim Startvorgang die Leertaste gedrückt halten. Wenn in der Registry kein Passwort eingetragen ist, funktioniert AutoLogin nur einmal. Windows stellt dann wieder AutoAdminLogin auf 0.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Autologin für Programm
gelöst Frage von tnifxyWindows 105 Kommentare

Hallo Langversion: 1. Ich bin als Standardbenutzer angemeldet und möchte das Programm iTalc.exe ausführen. 2. Beim Start dieser exe ...

Windows Server

Xendesktop 7.6 Maschinen machen kein Autologin

Frage von 116480Windows Server3 Kommentare

Hallo, in unserem Xendesktop machen unsere Clients kein Autologin. Das Passwort / user wird nicht übergeben. Was kann man ...

Windows 7

Windows 7 Autologin

gelöst Frage von DhalbenWindows 73 Kommentare

Hallo Es geht nicht um das klassische wie kann ich mich automatisch bei Win 7 anmelden. Wie das geht ...

Netzwerkprotokolle

Ransomware ?Deaktivierung SMBv1?

Frage von padimonuNetzwerkprotokolle6 Kommentare

Hallo Zusammen, sehr aktuelles Thema :-) Im Internet liest man, das SMB Protokoll v1 zu deaktivieren. Was haltet ihr ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 12 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen16 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...