Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Deaktivierung von WakeUp on Lan

Mitglied: Salamander89

Salamander89 (Level 1) - Jetzt verbinden

07.12.2009 um 17:40 Uhr, 4355 Aufrufe, 5 Kommentare

Hallo zusammen,
Ich bin gerade dabei, meinen allerersten eigen PC nach jahrelangem Stillstand zu reaktivieren. Als Mainboard kommt ein Asus P2B mit Intel Pentium III (750 Mhz) zum Einsatz. Die Netzwerkkarte ist über ein Kabel mit dem Mainboard verbunden, das für die WakeUP on LAN-Funktion zuständig ist.

Mein Problem ist, dass die Netzwerkkarte ihren Geist aufgegeben hat und ich sie deshalb durch eine neue ersetzt habe. Allerdings unterstützt die neue Karte nicht die "Wakeup on lan" Funktion (genauer gesagt hat die neue Karte keinen Anschluss, an den ich das WOL-Kabel vom Mainboard anschließen kann). Das hat zur Folge, dass sich der Rechner nicht mehr starten lässt. Im Manuel vom Mainboard steht auch nix darüber, ob man zur Deaktivierung der WakeUP on Lan-Funktion irgendwelche Jumper anders setzen muss.
Kann mir jemand mit diesem Problem weiterhelfen?
Bin dankbar für jeden Tipp.
PS: Ich komme nicht mal mehr ins BIOS rein, weil sich der Rechner wegen der neuen Karte nicht mal mehr einschalten lässt. Außerdem hab ich die alte Karte leider schon entsorgt, sodass ich sie auch nicht mehr einbauen kann.
Mitglied: Cubic83
07.12.2009 um 18:04 Uhr
Hallo,

ich verstehe deine Frage nicht ganz. Du sagst du hättest die Karte entsorgt. wie geht das denn bei einer onboardkarte? Wenn der PC mit der neuen überhaupt nicht mehr startet, dann ist diese wohl auch defekt. Dann hilft ja auch WOL nicht mehr?? Ist es denn nicht eher möglich, dass dein Mainboard nicht mehr funktionniert?

mfG
Bitte warten ..
Mitglied: Salamander89
07.12.2009 um 19:43 Uhr
Nein, es handelt sich nicht um eine Onboard-Karte (Dafür ist das Mainboard viel zu alt). Die alte, wie auch die neue Netzwerkkarte sind PCI-Karten. An der alten Karte war ein Kabel mit 4 Adern angeschlossen, das andere Ende des Kabels steckte dann am Mainboard am "WOL_CON"-Anschluss. Die neue Karte hat aber KEINEN Anschluss für das Kabel. Wenn man den Netzschalter am Rechner drückt, schaltet sich das Netzteil ein, es erscheint aber keine Anzeige auf dem Bildschirm. Ich bin mir aber absolut sicher, dass dieses Problem mit diesem WOL-Kabel zu tun hat, weil der Rechner auch OHNE irgendeine Netzwerkkarte nicht startet.
Bitte warten ..
Mitglied: onlyme
07.12.2009 um 19:57 Uhr
Hallo Salamander 89,
erstmal starte Deinen alten Rechner ohne die neue Karte. Prüfe im BIOS ob alle PCI-Anschlüsse freigegeben sind.
Dann kommt es drauf an was für eine Ethernetkarte Du hast. Es ist nicht auszuschließen das diese auch einen defekt hat.
Also mal ausprobieren und eventuell auf die BIOS-Signale hören.

Gruß

onlyme
Bitte warten ..
Mitglied: 2hard4you
07.12.2009 um 20:59 Uhr
Moin,

und hier noch mal bissel Futter dazu

Eine NIC wird über das WOL-Kabel mit dem Motherboard verbunden, um nach Erhalt des magic packet das gleiche zu machen, was Du sonst mit Deinem Finger am Einschaltknopf machst (der ja auch mit dem Motherboard verbunden ist) - draufdrücken ....

Wenn an der neuen NIC keine Buchse für das WOL-Kabel ist, dann ist nix mit WOL

Gruß

24
Bitte warten ..
Mitglied: SamvanRatt
08.12.2009 um 00:10 Uhr
Hi
dein Baord muß auch ohne WoL starten/einschalten; wenn nicht würde ich sagen Rechner tot. Dann hilft die minimum Konfig (nur Tastatur, nur ATX Stromstecker, Power On Switch und evtl VGA, alle anderen Kabel/Stecker/Ports/USB abtrennen; sind nicht essentiell): was passiert dann?
WoL ist ein Dreipol (nicht vier) mit 5V stb, masse und WakeuP (ist ein ziehen nach Masse afair).
Ein P2B-L habe ich auch noch, daher ist es sicher das es ohne geht (hat aber eine 100MBit onBoard, daher das L). Es gibt genug Karten mit WoL Stecker (selbst die PCIe obwohl die es gar nicht brauchen), aber selten bei den LowBudget Karten mit Realtek Chipsatz (da kostet der Chip fast so wenig wie der 3pol Konnektor); evtl hast du so eine.
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
Ransomware ?Deaktivierung SMBv1?
Frage von padimonuNetzwerkprotokolle6 Kommentare

Hallo Zusammen, sehr aktuelles Thema :-) Im Internet liest man, das SMB Protokoll v1 zu deaktivieren. Was haltet ihr ...

Windows Server
GPO aktiv trotz Deaktivierung
Frage von XxDarkAngelxXWindows Server7 Kommentare

Hallo liebe IT-Freunde :) ich habe da mal ein Problem Auf einen unserer Terminalserver (Server 2008 R2) ist der ...

CPU, RAM, Mainboards

Bluescreen wegen Deaktivierung der Auslagerungsdatei?

gelöst Frage von Aicher1998CPU, RAM, Mainboards50 Kommentare

Hallo, da ich über 16 GB RAM verfüge und die nie mehr wie mit 6 GB voll sind, dachte ...

Windows Server

Freigaben, Berechtigung Problem nach Deaktivierung von Vererbung

Frage von opc123Windows Server7 Kommentare

Hallo, ich habe folgendes Problem mit Berechtigungen bei einer Ordner Struktur. Ein Ordner mit darunterliegenden Ordnern sollte geändert werden. ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 StundenGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 3 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 6 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server36 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing15 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...