Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Debian kann auf Server nicht installiert werden!

Mitglied: 46356

46356 (Level 2)

21.12.2007, aktualisiert 10.05.2009, 4185 Aufrufe, 5 Kommentare

Hallo

Ich habe ein Problem:

Ich will meinen Server (HP tc4100) mit Debian bestücken.
Debian bootet, ich stelle die Sprache und das Tastaturlayout ein und drücke auf
weiter...

Anschließend überprüft Debian noch das CD Laufwerk.
Nach dem Überprüfen des CD Lauwerks sollte standardgemäß die Computer Hardware
überprüft werden.

Leider hängt sich Debian aber beim Überprüfen auf.

Es bleibt der blaue hintergrund und unten ein leeres graues Feld...

Auf einem anderem PC mit dem gleichen Laufwerk hat alles funktioniert!


Könnte es nun an dem Raid System liegen oder an einem
eingebauten Sicherungslaufwerk??


Lg. Alex
Mitglied: theton
22.12.2007 um 01:14 Uhr
Kannst du mit Alt+Fx noch auf eine Konsole wechseln und so z.B. einen Blick auf das Installationslog werfen? Und hast du schonmal versucht mit deaktiviertem ACPI und APIC die Installation zu starten?
Bitte warten ..
Mitglied: 46356
22.12.2007 um 09:08 Uhr
Hallo!

Wie kann ich ACPI und APIC deaktivieren?

Lg. Alex
Bitte warten ..
Mitglied: theton
22.12.2007 um 09:34 Uhr
Einfach als Bootparameter

acpi=off noapic

verwenden.
Bitte warten ..
Mitglied: 46356
22.12.2007 um 10:58 Uhr
Hallo!

Müsste es nicht

01.
 acpi=off noacpi 
heißen?

Und der 2.

01.
 apic=off noapic 
??

Lg. Alex
Bitte warten ..
Mitglied: theton
22.12.2007 um 16:42 Uhr
noapic reicht völlig aus. Alles andere wäre doppelt gemoppelt. ;)
Bitte warten ..
Ähnliche Inhalte
Debian
Virensystem unter Debian 8 server?
gelöst Frage von ModdryDebian12 Kommentare

Guten Morgen, ich bin gerade dabei, mir einen kleinen Debian 8 Server einzurichten, da ich plane meinen root auch ...

Linux
Debian oder Ubuntu als Server
gelöst Frage von chemikusLinux8 Kommentare

Hallo zusammen, wir bekommen in einigen Tagen einen Server und sind gerade dabei zu schauen, was wir als OS ...

Server-Hardware

Installierter Server lässt Neuinstallation nicht zu

Frage von meramdoServer-Hardware14 Kommentare

Hallo, ich habe zwei Fujitsu Primergy rx300 s6 von einem Kunden bekommen. Beide haben als OS 2003 installiert. Allerdings ...

Windows Server

Rollen können nicht installiert werden auf Server 2016

gelöst Frage von KorntyWindows Server17 Kommentare

Hallo, ich habe das Problem dass ich auf einmal keine Rollen auf dem Server 2016 installieren kann! installierete Rollen: ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 16 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server8 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server10 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Multimedia
Live TV mit Raspberry
Frage von honeybeeMultimedia9 Kommentare

Hallo, ich bin relativ neu im Umgang mit Raspberry und habe folgendes Problem: Ich habe keinen Fernsehanschluss über Kabel ...