Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Debian - wake on lan funktioniert nicht

Mitglied: Xalimeo

Xalimeo (Level 1) - Jetzt verbinden

31.08.2010 um 08:16 Uhr, 5802 Aufrufe, 2 Kommentare

Guten Morgen liebe Community!

Ich möchte meinen Debian Lenny Server per Wake On Lan starten.
Das lief auch vor der Neuinstallation - gnome konnte runter, da server jetzt nurnoch über ssh gearbeitet wird und da hab ich mich für ein CleanInstall entschieden

Mein Netzwerk: f10bf10442b8e4385196855ba69b7490 - Klicke auf das Bild, um es zu vergrößern

Ich bin auch dieses Mal nach diesem Tutorial vorgegangen http://www.vdr-wiki.de/wiki/index.php/Debian_-_WAKE_ON_LAN#Saubere_Debi ...

Die S80wake_on_lan lief bei mir testweise auch schon als S30wake_on_lan

Port 9 ist freigegeben als incomming UDP.

Aber es funktioniert dieses Mal einfach nicht.

Ich glaube, dass die Netzwerkkarte beim shutdown -h vermutlich doch abgeschaltet wird, weil nach dem Booten
01.
ethtool eth0 sagt: 
02.
 
03.
        Supports Wake-on: pumbg 
04.
        Wake-on: d 
05.
        Current message level: 0x00000007 (7) 
06.
        Link detected: yes

Hat da jemand vielleicht einen Denkanstoss?
Mitglied: volkerw
31.08.2010 um 09:05 Uhr
Hallo Xalimeo,
darüber bin ich auch schon gestolpert.
Die Lösung habe ich dort gefunden:
http://www.vdr-wiki.de/wiki/index.php/Debian_-_WAKE_ON_LAN
Viel Erfolg
Bitte warten ..
Mitglied: Xalimeo
31.08.2010 um 11:02 Uhr
Habe nun doch wie auf der Seite beschrieben den Code in der /etc/init.d/networking geändert und nun funktioniert es.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Wake on LAN mit Win10x64 funktioniert nicht

gelöst Frage von Rene1976Windows 1016 Kommentare

Hallo, bei mir funktioniert Wake on LAN mit Win10x64 nicht. Ich scheine nicht der einzige im Netz zu sein. ...

Router & Routing

Wake On LAN über Internet funktioniert nicht

Frage von jochen69Router & Routing8 Kommentare

Hallo, ich weiß, das Thema wurde im Netz schon mehrfach behandelt, aber jedes Problem ist doch irgendwie anders und ...

LAN, WAN, Wireless

Wake on LAN funktioniert teilweise nicht

gelöst Frage von DarkScabsLAN, WAN, Wireless11 Kommentare

Hallo zusammen, wir haben einige Dell Rechner mit Realtek Gigabit Ethernet Netzwerktreibern, bei denen das WoL funktioniert. Wir haben ...

Netzwerkmanagement

Wake-on-LAN - benutzergesteuert

gelöst Frage von donnyS73lbNetzwerkmanagement4 Kommentare

Hallo zusammen, gibt es Tools, um Wake-on-LAN eingeschränkt zuzulassen? Ich möchte, dass ein bestimmter Domänenbenutzer nur einen ganz bestimmten ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 5 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 18 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 21 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...