Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst wo ist das desktop?

Mitglied: Henne

Henne (Level 1) - Jetzt verbinden

12.01.2005, aktualisiert 08.03.2005, 6365 Aufrufe, 4 Kommentare

neuerdings zeigt unser win2000server nach der anmeldung kein desktop an (nur blauer hintergrund). man bekommt kurz die taskleiste noch zu sehen, und dann ist der monitor
blind. im abgesicherten modus ist auch kein beikommen. ansonsten kommt der rechner
seinem dienst nach... kennt jemand eine lösung ohne gleich an eine plättung zu denken?

schöne grüsse, henne
Mitglied: LarsJakubowski
12.01.2005 um 11:07 Uhr
Hallo Henne,

drück nach der Anmeldung usw. mal STRg+ALT+Entf. Wähle dann "Task manager" und dann "Anwendungen" aus.

Gehe dann auf "neuer Task" und suche nach "Explorer.exe".

Dann sollte der Explorer eigentlich wieder da sein?

Vorher irgendwelche patches oder Hotfixes eingespielt?

Lars
Bitte warten ..
Mitglied: Henne
12.01.2005 um 13:13 Uhr
danke für dir prompte hilfe... lag wohl am service-pack.
habs selber hinbekommen. der explorer (daran lags aber) ließ sich nicht starten,
weil ein paar seiner registratur-eintrage veraltet waren.
hab windows erzwungen neue einträge zu generieren
(shdocvw.dll und browseui.dll).

jetzt gehts wieder,
henne
Bitte warten ..
Mitglied: LarsJakubowski
12.01.2005 um 13:31 Uhr
Na dann ist ja gut.

Kleine Ursache ----- Große Wirkung

Lars
Bitte warten ..
Mitglied: Henne
08.03.2005 um 15:13 Uhr
hi,

also.....
das problem wird die explorer.exe sein.
es wurde nicht gestartet.
taskmanager starten,
menü->datei....auf neuer task (ausführen)
explorer.exe starten, wenns nicht geht...weiterlesen,
cmd starten
wechseln in den ordner %SystemRoot%. dies ist
gewöhnlich der winnt- oder windows-ordner.

jetzt das "erzwingen":
benenne einfach die suffix (***.dll) um in zb. bak.
bei neustart werden neue registratureiträge generiert.

folgende einträge kommen in frage, wobei ich denke
dass Browseui.dll der übeltäter ist.

Browseui.dll / Comctl32.dll / Comdlg32.dll / Mlang.dll
Ole32.dll / Oleaut32.dll / Shdocvw.dll / Shell32.dll
Shlwapi.dll / Urlmon.dll/ Wininet.dll / Setupapi.dll.

Achtung: ich gebe keine gewähr und warne dass
ein misslungener eingriff in die registratur schwere folgen haben kann.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Desktop bescheiden
gelöst Frage von CloudyWindows Userverwaltung4 Kommentare

Hallo, kann mir jemand sagen, welche GPOs ich für folgendes verwenden kann? Alle Tastenkürzel deaktivieren Startmenü deaktivieren (am besten ...

Virtualisierung
Desktop Virtualisierung mit ? ? ?
Frage von LaBombaVirtualisierung9 Kommentare

Hallo Admin Kollegen, ich habe ein Problem und hoffe auch eure Unterstützung. Ich bin seit ca. zwei Monaten in ...

Installation
Desktop-Icon
gelöst Frage von hertingoInstallation5 Kommentare

Hallo zusammen, eine vermutlich einfache Frage, die mich aber zur Weißglut bringt: ich habe eine Programmverknüpfung (EXCEL-Basiert) auf dem ...

Windows Server
Remote Desktop Bildschirm ist schwarz
gelöst Frage von makuobbWindows Server3 Kommentare

Hallo zusammen, ich habe zu verschiedenen Standorten eine VPN Verbindung mit der ich mich mit Remote Desktop von Win7 ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing19 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Windows Server
Lizenzen Server 2016 - 2019
Frage von HenereWindows Server9 Kommentare

Servus zusammen, laut MS kommt im 2ten Halbjahr der Server 2019. Macht es dann jetzt noch Sinn Lizenzen für ...

Netzwerkmanagement
Cisco port Zuweisung
Frage von Ghost108Netzwerkmanagement8 Kommentare

Hallo zusammen, such nach einer kurzen Syntax um mehrerer Ports eine Einstellung zuzuweisen. Aktuell mach ich dies wie folgt: ...