Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst wo ist das desktop?

Mitglied: Henne

Henne (Level 1) - Jetzt verbinden

12.01.2005, aktualisiert 08.03.2005, 6342 Aufrufe, 4 Kommentare

neuerdings zeigt unser win2000server nach der anmeldung kein desktop an (nur blauer hintergrund). man bekommt kurz die taskleiste noch zu sehen, und dann ist der monitor
blind. im abgesicherten modus ist auch kein beikommen. ansonsten kommt der rechner
seinem dienst nach... kennt jemand eine lösung ohne gleich an eine plättung zu denken?

schöne grüsse, henne
Mitglied: LarsJakubowski
12.01.2005 um 11:07 Uhr
Hallo Henne,

drück nach der Anmeldung usw. mal STRg+ALT+Entf. Wähle dann "Task manager" und dann "Anwendungen" aus.

Gehe dann auf "neuer Task" und suche nach "Explorer.exe".

Dann sollte der Explorer eigentlich wieder da sein?

Vorher irgendwelche patches oder Hotfixes eingespielt?

Lars
Bitte warten ..
Mitglied: Henne
12.01.2005 um 13:13 Uhr
danke für dir prompte hilfe... lag wohl am service-pack.
habs selber hinbekommen. der explorer (daran lags aber) ließ sich nicht starten,
weil ein paar seiner registratur-eintrage veraltet waren.
hab windows erzwungen neue einträge zu generieren
(shdocvw.dll und browseui.dll).

jetzt gehts wieder,
henne
Bitte warten ..
Mitglied: LarsJakubowski
12.01.2005 um 13:31 Uhr
Na dann ist ja gut.

Kleine Ursache ----- Große Wirkung

Lars
Bitte warten ..
Mitglied: Henne
08.03.2005 um 15:13 Uhr
hi,

also.....
das problem wird die explorer.exe sein.
es wurde nicht gestartet.
taskmanager starten,
menü->datei....auf neuer task (ausführen)
explorer.exe starten, wenns nicht geht...weiterlesen,
cmd starten
wechseln in den ordner %SystemRoot%. dies ist
gewöhnlich der winnt- oder windows-ordner.

jetzt das "erzwingen":
benenne einfach die suffix (***.dll) um in zb. bak.
bei neustart werden neue registratureiträge generiert.

folgende einträge kommen in frage, wobei ich denke
dass Browseui.dll der übeltäter ist.

Browseui.dll / Comctl32.dll / Comdlg32.dll / Mlang.dll
Ole32.dll / Oleaut32.dll / Shdocvw.dll / Shell32.dll
Shlwapi.dll / Urlmon.dll/ Wininet.dll / Setupapi.dll.

Achtung: ich gebe keine gewähr und warne dass
ein misslungener eingriff in die registratur schwere folgen haben kann.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Desktop bescheiden
gelöst Frage von CloudyWindows Userverwaltung4 Kommentare

Hallo, kann mir jemand sagen, welche GPOs ich für folgendes verwenden kann? Alle Tastenkürzel deaktivieren Startmenü deaktivieren (am besten ...

Virtualisierung
Desktop Virtualisierung mit ? ? ?
Frage von LaBombaVirtualisierung9 Kommentare

Hallo Admin Kollegen, ich habe ein Problem und hoffe auch eure Unterstützung. Ich bin seit ca. zwei Monaten in ...

Installation
Desktop-Icon
gelöst Frage von hertingoInstallation5 Kommentare

Hallo zusammen, eine vermutlich einfache Frage, die mich aber zur Weißglut bringt: ich habe eine Programmverknüpfung (EXCEL-Basiert) auf dem ...

Windows Server
Remote Desktop Bildschirm ist schwarz
gelöst Frage von makuobbWindows Server3 Kommentare

Hallo zusammen, ich habe zu verschiedenen Standorten eine VPN Verbindung mit der ich mich mit Remote Desktop von Win7 ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs9 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...