Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Devolo dlan router problem

Mitglied: Hondo195448

Hondo195448 (Level 1) - Jetzt verbinden

21.11.2010, aktualisiert 18.10.2012, 9002 Aufrufe, 7 Kommentare

Devolo dlan nicht identifiziertes Netzwerk, nur lokal

Hallo,

habe mir ein devolo dlan duo zugelegt. Ein Stecker von modem zu d-link wlan router zu devolo dlan, der andere von Stecker zu PC.
In win vista erscheint unter Netzwerk und Freigabecenter: Privat PV - nicht identifiziertes Netzwerk - Internet, wobei zwischen den beiden letzteren ein rotes Kreuz ist.
Ich habe schon alles versucht ( Steckdosenleiste entfernt statt dessen in 2 Wandsteckdisen, fese IP-Adresse, Firewall deaktiviert, Router reset, etc.) kein Erfolg.
Wenn ich PC direkt an WLAN Router anschließe, habe ich Internet Verbindung.
Wer kann mir helfen ?

Mfg
Hondo
Mitglied: aqui
21.11.2010 um 15:59 Uhr
Teste das DLAN Pärchen erstmal im Nahbereich mit 2 nebeneinanderliegenden Steckdosen.
An den Indikatorlampen an der Frontseite kannst du schon sehen ob dann eine Verbindung über das Stromnetz zustandekommt. Wenn ja dann sollte auch die Verbindung zum Router klappen.
Achte darauf das im Websetup des D-Link die Option UPnP AUSgeschaltet ist !! Dann erscheinen auch keine unbekannten Netze mehr !
Bitte warten ..
Mitglied: Hondo195448
21.11.2010 um 17:34 Uhr
Hallo,

das Pärchen habe ich in 2 nebeneinaderliegenden Steckdosen gesteckt; die Indikatorlampen brennen auch.
Trotzdem bleibt alles wie oben beschrieben.. Die option UPnP kann ich im WLAN Router D-Link DI-524 nirgendwo entdecken.
Bitte warten ..
Mitglied: aqui
25.11.2010 um 15:03 Uhr
Wenn du zwei PCs oder Endgeräte mit 2 statisch eingestellten IP Adressen im gleichen Netzwerk z.B. 172.16.1.1 /24 und 172.16.1.1 /24 einmal direkt auf das Devolo Pärchen steckst kannst
Kannst du Geräte dann wechselseitig pingen ?
Bitte warten ..
Mitglied: Hondo195448
27.11.2010 um 11:49 Uhr
Ja, das funktioniert

Mfg
Hondo
Bitte warten ..
Mitglied: aqui
27.11.2010 um 11:53 Uhr
Als weiteren Test nimmst du dann mal dei Devolos weiter auseinenader und verifizierst das sie weiterhin funktionieren mit diesem Setup.
Erst dann MUSS es auch funktionieren wenn du genau in diesem Setup einmal EINEN der Komponenten durch den D-Link ersetzt.
Klar sollte sein das D-Link und PC im gleichen IP Netz liegen !!
Sonst sind sie logischerweise nicht pingbar.
Ggf. solltest du die Verbindung von Devolo zum D-Link nochmal mit einem Crossover Kabel machen sofern die Komponenten kein MIDI-X (Automatische Polerkennung) supporten.
Bei Billigstheimer D-Link ist das immer so eine Sache...!
Wenn das auch klappt, dann schaltest du um auf DHCP im LAN..
Bitte warten ..
Mitglied: Hondo195448
27.11.2010 um 11:55 Uhr
gehe eher davon aus, dass es ein Netzwerkproblem im PC ist. Ein Adapter zeigt an dass die Verbindung zum PC i.O. ist, der andere
dass die Verbindung zum Router i.O. ist. Da im PC angezeigt wird: nicht identifiziertes Netzwerk ( nur lokal), muß es m.E.
an den Einstellungen am Netzwerk (PC) oder Router liegen. Aber wo muß ich an den Rädchen drehen ?

Hondo
Bitte warten ..
Mitglied: aqui
30.11.2010, aktualisiert 18.10.2012
Ääähhh, wieso 2 Adapter ??
Wenn das der Fall ist deaktiviere immer einen, bzw. beachte das du niemals das gleiche IP Netz an beiden haben darfst !!
https://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
DEVOLO dLan 500Mbps - Probleme
gelöst Frage von moetzi2004LAN, WAN, Wireless3 Kommentare

Hallo Jungs und Mädls. Ich bin absolut neu hier weil ich über Google einige Dinge bei euch gefunden habe, ...

LAN, WAN, Wireless

Devolo DLAN 500 Adapter Verbindungsabbrüche

Erfahrungsbericht von FL1991LAN, WAN, Wireless8 Kommentare

Da ich aus der Vergangenheit nur gute Erfahrungen gemacht habe mit den DEVOLO DLAN Adaptern, habe ich jetzt mit ...

LAN, WAN, Wireless

Kompatibilität Devolo dLAN 85 HSmini

Frage von AgilolfingerLAN, WAN, Wireless6 Kommentare

Hallo Leute, kurze Frage: Ich habe hier ein dLAN mit dem Devolo dLAN 85 HSmini Adapter. Allerdings ist davon ...

LAN, WAN, Wireless

Devolo Dlan + Fritzbox, Netzwerk bricht zusammen

gelöst Frage von 120917LAN, WAN, Wireless5 Kommentare

Hallo, mein Netzwerk besteht aus zwei 7270 AVM Fritzboxen, wobei eine am DSL hängt und die andere nur Repeater ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...