Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst DHCP defekt

Mitglied: 79640

79640 (Level 1)

24.07.2009, aktualisiert 13:44 Uhr, 6370 Aufrufe, 6 Kommentare

Hallo zusammen,

ich hab mal wieder ein Problem in Sachen DHCP LAN bzw. WLAN.

System:

Fujtisu Siemens
Intel Dual Core 1,8ghz
1GB RAM 667
250GB Sata 2 Platte
Windows XP Home SP3

Internetzugriff über Wlan

Sachverhalt:

der oben beschriebene Rechner geht über WLAN über einen Speedport w700V der Telekom. Nachdem dieser PC die pav.exe Malware installiert hatte und diese Erfolgreich entfernt wurde, funktioniert die DHCP nicht mehr, egal ob LAN oder WLAN ich bekomme keine Verbindung, also nur die übliche Meldung eingeschränkte Konnektivität. Wenn ich auch eine feste IP vergebe bekomme ich kein Internet und auch keinen Zugriff auf den Router.

Schon ausprobiert:

ip release / renew
alle Dienste überprüft
Malware definitiv entfernt
Windows Reperatur durchgeführt

Ich hab keine Idee mehr, vielleicht einer von euch.

Danke vielmals schon im Vorraus.

BG
Mitglied: Stru4ok
24.07.2009 um 13:54 Uhr
Sers,

villt. liegt es an dem Router?
Hast den scho mal vom Strom genommen und wieder dran?


(Beschreibung

pav.exeis ein Prozess, der Per Antivirus Software gehört, die Ihren Computer vor verklemmten Drohungen des Internets wie Trojan und worms. Dieses Programm ist für die beständige und sichere Ausführung Ihren Computer wichtig und sollte nicht abgebrochen werden. schützt

Click to run a free scan for pav.exe related errors.

Empfehlung

Vor der Sperrung sie nicht sehen ein kritischer Bestandteil, aber die Informationen oben. Es wird in hohem Grade empfohlen Lassen Sie einen freien Leistung Scan laufen Gedächtnis automatisch optimieren, CPU und Internet-Einstellungen.. )
Bitte warten ..
Mitglied: education
24.07.2009 um 14:20 Uhr
vielleicht macht deine PAV.EXE das system dicht?
Bitte warten ..
Mitglied: aqui
24.07.2009 um 14:20 Uhr
Oder den Windows IP Stack einmal mit winsockfix

http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml

reparieren. Das hilft in der Regel...
Bitte warten ..
Mitglied: Rumbapf
24.07.2009 um 14:42 Uhr
Hallo tommes 1987,
die von meinem "Vorredner" vorgeschlagene Lösung ist die erste Hilfe Maßnahme, die tatsächlich oft zum Erfolg führt.
Sollte DHCP dann immer noch nicht funktionieren, was über WLAN, vor allem bei Telekom Schrottware, vorkommen kann, ist eine feste IP angesagt.
Die IP muss im gleichen Adressraum wie der Router sein z.B. 192.168.2.5
Die IP des Routers bei den Speedports ist normalerweise 192.168.2.1
Subnetzmaske 255.255.255.0
Standardgateway ist die IP des Routers
Primärer DNS Server ist ebenfalls der Router, muss eingetragen werden, da das Beziehen ja nicht funktioniert.

Sollte eigentlich dann funktionieren
Falls der Zugriff auf den Router dann funktioniert, aber Internet noch nicht, dann such mal in der Konfiguration des Routers nach einem Häkchen, das den Zugriff über ppoe regelt. Dieses Häkchen sollte gesetzt sein.

Sollte es dann immer noch nicht fuktionieren, wäre zu prüfen, ob das ganze mit einem anderen Rechner an deinem Speedport klappt, oder ob du mit einem anderen Router ebenfalls Probleme hast.. Nur um sicher zu gehen, das der Router wirklich kaputt ist, oder ob es vielleicht doch am Rechner liegt. Auch WLAN Karten können defekt sein.

Viel Glück
Bitte warten ..
Mitglied: 79640
24.07.2009 um 22:49 Uhr
Hallo,

wow echt klasse Antworten von euch, leider muss ich euch sagen das ich alles heute schon im laufe des Tages ausprobiert habe und nix bringt, am Router liegts auch nicht da er im Mment an meinen Linksys hängt....

Beim IP eintragen hab ich zwar keine eingeschränkte konnektivität aber laut ping test immer noch keine Verbindung zum Router (Router darf angepingt werden)

Das einzige was jetzt noch übrig ist winsockfix..

Ich hoffe es klappt...
Bitte warten ..
Mitglied: 79640
26.07.2009 um 23:11 Uhr
So hab nochmal Probiert, lief leider aufn Format raus....

Tjaja so is das.... Trotzdem Danke für eure Hilfe, echt klasse Forum...

BG

T.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Touchscreen defekt?
Frage von Christopher86Peripheriegeräte2 Kommentare

Hallo liebe administrator.de Community, da dass mein erster Post ist möchte ich mich kurz vorstellen: Mein Name ist Christopher ...

Grafikkarten & Monitore
Grafikkarte defekt
Frage von Windows10GegnerGrafikkarten & Monitore33 Kommentare

Hallo, mein Opa hat noch nen älteren Rechner mit nem P4 und Windwos XP. Ich habe heute Windwos 7 ...

Exchange Server
Exchange defekt
Frage von Philipp.SExchange Server10 Kommentare

Hallo Zusammen, ich habe einen -Domaincontroller (Srv2012) -Exchangeserver (Srv2012 R2 Exchange 2013) Der Exchange spinnt komplett und muss neuinstalliert ...

Grafik
Grafikkarte Defekt?!
gelöst Frage von Pat.ITGrafik2 Kommentare

Hallo liebe Community, frisch zum Montag habe ich eine kleine Leien Frage. Am Samstag scheint bei mir die Grafikkarte ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 17 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 18 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...