Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Dienste starten erst nach lokaler Anmeldung

Mitglied: Haumiblau

Haumiblau (Level 1) - Jetzt verbinden

23.02.2011 um 14:45 Uhr, 6637 Aufrufe, 10 Kommentare

Hallo Zusammen,
Ich bin hier bei uns in der Firma so etwas wie der Admin (Ich bin zu dieser Aufgabe gekommen wie die Junfrau zum Kind), habe also kein sehr Tiefes Wissen über die ganze Materie.
Bisher habe ich aber zumindest die meisten Probleme (auch dank eurer Hilfe) in den Griff bekommen.

Jetzt stehe ich aber vor einem Problem bei dem Ich einfach nicht weiter komme.
Das Problem besteht auf einem Win 2003 SBS der DC und Exchange Server ist.
Das Problem stellt sich wie folgt dar.

Unser Server wird jede Nacht vor dem Backup neu gestartet, dann wird von der Backupsoftware (Acronis) der Exchangeserver gestoppt.
Nachdem das Backup fertig ist wird der Exchangeserver wieder gestartet. Das funktionierte bisher auch Problemlos.

Seit ca 2 Wochen aber werden einige Dienste nicht mehr gestartet, auch nicht-Exchange Dienste.
Diese starten sich erst wenn ich mich lokal am Server anmelde und dann auch ohne irgendwelche Fehler, laut Eventlog.

Die Dienste die nicht gestartet Werden sind folgende:

COM+ Systemanwendung
FTEVTNF
Intelligenter Hintergrundübertragungsdienst
MS-Exchange-Ereignis
MS-Exchange-MTA Stacks
MS-Exchange-Routingmodul
MS-Exchange-Verwaltung
NLA Dienst
POP3 Connector
RAS Dienst
Shadow Copy Provider
Terminal Dienst
Trend Micro Filter
Trend Micro VSAPI NT
Volumenschattenkopie
Win HTTP-Web Proxy

Die Dienste werden teils als Benutzer NT Autorität/System und teils alsBenutzer Administrator gestartet.
Die Exchange Dienste sollten durch den Taskplaner gestartet werden.

Ich komme einfach nicht dahinter warum diese Dienste erst gestartet werden wenn ich mich Lokal am Server amelde aber dann starten sie ohne Probleme.

Ich hoffe einer Von euch kann mir da Weiterhelfen.
Ich bin mir fast Sicher, dass es nur eine Kleinigkeit ist die ich nicht kenne oder sehe.

Vielen Dank schonmal im Voraus und Grüße aus dem (heute) sonnigen Schwarzwald.
Mitglied: linguin
23.02.2011 um 15:18 Uhr
Hallo,

wenn du unter dienste schaust was steht da bei den Diensten?
Deaktiviert / Manuel / Automatisch ?

Wie ist der Server eingestellt in Bezug auf Windows Updates?
Bitte warten ..
Mitglied: Haumiblau
23.02.2011 um 15:24 Uhr
Das habe ich vergessen zu erwähnen, sie stehen alle auf automatisch.
Das Windows Update ist so eingestellt, dass zwar die Updates automarisch heruntergeladen aber nicht installiert werden.
Ein Update ist also nicht die Ursache (denke ich )
Bitte warten ..
Mitglied: kristov
23.02.2011 um 15:33 Uhr
Hallo,

bei den Tasks das Häkchen bei "Nur ausführen, wenn angemeldet" rausgegeben?

kristov
Bitte warten ..
Mitglied: linguin
23.02.2011 um 15:54 Uhr
Hast du dir die Frage nicht gerade selber beantwortet ?????
Bitte warten ..
Mitglied: Haumiblau
23.02.2011 um 16:00 Uhr
Zitat von kristov:
Hallo,

bei den Tasks das Häkchen bei "Nur ausführen, wenn angemeldet" rausgegeben?

kristov

Das Häkchen ist nicht gesetzt.
Bitte warten ..
Mitglied: linguin
23.02.2011 um 16:10 Uhr
na dann setzte es mal .. und starte neu .. dann mach es wieder raus und starte nochmal neu .. wirkt wunder bei windows
Bitte warten ..
Mitglied: Haumiblau
23.02.2011 um 16:53 Uhr
Werd ich am Wochenende mal versuchen.
Solche Versuche kann ich unter der Woche wenn mit dem Server gearbeitet wird leider nicht machen.

Danke Euch vorerst für die schnellen Antworten.
Bitte warten ..
Mitglied: Haumiblau
28.02.2011 um 15:56 Uhr
Das mit dem Häkchen leider auch nicht funktioniert.
Wir haben uns jetzt dazu entschieden einen externen Dienstleister kommen zu lassen.
Ich werde euch wissen lassen was der dann herausgefunden hat.

Trotzdem nochmals Danke für eure Mühen.
Bitte warten ..
Mitglied: Dupk001
09.08.2011 um 13:56 Uhr
Und...

...woran lag es denn?

Gruss
Dirk
Bitte warten ..
Mitglied: Haumiblau
09.08.2011 um 18:09 Uhr
Entschuldigt, dass ich mich nicht mehr gemeldet habe.
Die Ursache wurde immer noch nicht gefunden aber das Problem wurde durch ein Autologon gelöst.
Wir suchen auch nicht mehr nach dem Grund, da wir gegen Jahresende neu Server anschaffen werden.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Die Anmeldung des Dienstes "Benutzerprofildienst" ist fehlgeschlagen

gelöst Frage von DrPsychWindows Userverwaltung4 Kommentare

Hallo zusammen, Ich hab ein kleines Problem ich komm gleich mal zur Sache. Wenn ich ein neues Profil anlege ...

Server

Kann httpd Dienst nicht starten.

gelöst Frage von Mr.FSB311Server13 Kommentare

Ich habe bei 1blu einen vServer mit dem OS:centos-6-x86_64 Der httpd Dienst wird mir im Virtuzzo Panel als gestoppt ...

Windows 7

Dienste lassen sich nicht starten

Frage von gamerffWindows 74 Kommentare

Hallo Forum, ich hab das große Problem an meinem PC das sich die Netzwerk Dienste nicht starten lassen. Ich ...

Windows Server

Remoteanmeldung erst nach lokaler Anmeldung möglich - seite heute - vorher ok

Frage von dcmindenWindows Server1 Kommentar

Hallo, die Benutzer können sich seit heute Vormittag nicht mehr ohne Probleme am RemoteDesktop anmelden. Im Ereignislog: ID4625, Fehler: ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 3 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 5 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 5 StundenMicrosoft3 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...