Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienste auf Win 2000 Server deaktiviert

Mitglied: jay-dum

jay-dum (Level 1) - Jetzt verbinden

11.11.2005, aktualisiert 14.11.2005, 6927 Aufrufe, 7 Kommentare

Hi!

Ich habe versehentlich auf einem Win 2000 Server einen Dienst deaktiviert, von dem so ziemlich alle anderen Diensta abhängig sind. ich fürchte es war der Verwaltungsinformationsdienst und/oder der Standortübergreifende Meldungsdienst. Resultat: es funktioniert nichts mehr. ich kann nicht mal mehr Dienste starten oder stoppen, kaum Kontextmenüs nutzen, gar nichts.

Das einzige was mir dazu einfällt, ist den betreffenden Dienst über den Command Prompt mit "net start" zu starten. Aber dafür müsste ich wissen wie er heisst.

Hat jemand eine Idee dazu? Vielleicht auch ein anderer Weg?
Mitglied: 16568
12.11.2005 um 10:18 Uhr
Windowstaste + R:

cmd (eingeben)

dann im Kommandozeilenfenster:

net start

und dann liste hier ma auf, was für Dienste gerade laufen.
Bitte warten ..
Mitglied: jay-dum
12.11.2005 um 13:28 Uhr
das hatte ich natürlich schon gemacht, aber der server steht bei einem kunden, da komme ich am montag erst wieder ran und dann muss ihn schnellstens zum laufen bringen.

abgesehen vom anmeldedienst laufen nur noch eine handvoll dienste, ich weiss nicht mehr auswendig welche, aber alles wichtige wie der dns server dienst z.b. ist nicht dabei (und lässt sich auch nciht starten, 1068, abhängigkeiten).
Bitte warten ..
Mitglied: jay-dum
14.11.2005 um 12:20 Uhr
auch wenn mir bisher niemand helfen konnte, vielleicht kann mir jemand sagen wie die einzelnen dienste auf einem windows 2000 pdc heißen?

weil wenn ich "net start Verwaltungsinformationsdienst" eingebe, wird das ja vermutlich eher nicht funktionieren.

ist wirklich dringend, ich muss das blöde ding heute noch uzu m laufen bringen und ich kann logisch keinen anderen fehler finden als die dienste. und irgendeinen muss ich aktiviert haben von dem alles wichtige abhängig ist, ich habe wie gesagt den Verwaltungsinformationsdienst in verdacht, kann aber auch ein anderer sein, dewegen wäre ich für eine liste der dienstnamen echt dankbar.
Bitte warten ..
Mitglied: gemini
14.11.2005 um 12:45 Uhr
Hab hier nur einen Server 2003.

Standortübergreifender Messagingdienst: ismserv.exe
Der hat aber lediglich eine Abhängigkeit vom RPC.

Den RPC wirst du doch nicht gestoppt haben?!? Aber ich glaube das geht gar nicht.

Einen Verwaltungsinformationsdienst habe ich nicht.

Zumindest den Dienstnamen solltest du schon wissen.
Wenn ich meine Dienstleiste hier exportiere ergibt das einen Textdatei mit 35 kB.
Zuviel zum posten und außerdem ziemlich unübersichtlich.
Bitte warten ..
Mitglied: jay-dum
14.11.2005 um 13:13 Uhr
danke dir!

ich habe gerade im technet nachgelesen, gibts leider auch nur für win 2003 server, aber ich habe zumindest rausgefunden dass ich, anders als erwartet, die dienste auch mit der langen dienstbezeichnung starten kann (obwohl da auch die kurzbezeichnungen genannt werden). außerdem gibts noch den sc. ich fahr mal hin, mal schauen ob's klappt.
Bitte warten ..
Mitglied: Biber
14.11.2005 um 13:19 Uhr
@gemini
dann mach doch bitte ein "sc query|find "DISPLAY_NAME" vom Prompt aus...

@jay_dum
Habe leider auch keinen 2000er PDC griffbereit.
Was in meiner Liste dem "Verwaltungsinformationsdienst" noch am nächsten kommen würde, ist
DISPLAY_NAME: Windows-Verwaltungsinstrumentation

Viellecht findet sich jemand an einem 2000er PDC, der mal eben ein "SC Query" wie oben eingeben kann.

HTH Biber
Bitte warten ..
Mitglied: jay-dum
14.11.2005 um 17:29 Uhr
danke, danke allen, aber ich hab's schon geschafft.

sc war die lösung, sc displaykey und dann auf auto stellen, starten, der rest ging automatisch, weil abhängig von der verwaltungsinstrumentation.

in dem zusammenhang, dass ich den verwaltungsinstrumentationsdienst deaktiviert hatte, lag an einem lesefehler, man sollte halt keine dienste administrieren wenn mans eilig hat.

da gibts jetzt eine nachirkung im anwendungundprotokoll:
WinMgmt Warnung Keine 41 Nicht zutreffend "WMI-ADAP konnte den Objektindex ""2392"" für Leistungsbibliothek ""DHCPServer"" nicht erstellen, weil kein Wert im Unterschlüssel 009 ermittelt wurde. "

UH??

aber dass ich den rpc und den rpclocator deaktiviert hatte war absicht, ich hab damit einenfehler aus dem anwendungsprotokoll weg bekommen, der ist jetzt natürlich wieder da *grummel*.

Die Beschreibung der Ereigniskennung (2001) in (rasctrs) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien.

hat da jemand eine idee?

außerdem sidn noch diese beiden aufgetaucht nachdem die dienste wieder aktiv waren:
Warnung Keine 5781 Nicht zutreffend Die dynamische Registrierung oder die Aufhebung der Registrierung eines oder mehrerer DNS-Einträge ist fehlgeschlagen, da keine DNS-Server verfügbar sind.

BROWSER Informationen Keine 8015 Nicht zutreffend "Der Suchdiensttreiber hat eine Wahl auf dem Netzwerk ""\Device\NetBT_Tcpip_{C16066FB-1133-42F1-A05F-1687F8B519F6}"" erzwungen, da ein Windows 2000 Server- (oder Domänenmaster-) Suchdienst gestartet wurde. "

Disk Warnung Keine 34 Nicht zutreffend Der Treiber hat den Schreibcache auf dem Gerät \Device\Harddisk0\DR0 deaktiviert.

sachen gibts....
Bitte warten ..
Ähnliche Inhalte
Windows 10
Win-Updates trotz deaktiviertem Dienst?
Frage von Scour1Windows 106 Kommentare

Hallo! Ich betreue mehrere Software-Tests-PCs mit verschiedenen Betriebssystemen, auch eben Win10. Da man nicht einfach die Updates abschalten kann ...

Windows 10
Win 10 UAC deaktiviert sich nach update
gelöst Frage von ScifireWindows 109 Kommentare

Hallo zusammen, ich habe folgendes Problem und konnte leider noch keine Lösung dafür finden: Ich habe meinen PC kürzlich ...

Windows Vista

Vista - "der diesen Status erkennende Dienst ist deaktiviert" - Hä?

gelöst Frage von departure69Windows Vista4 Kommentare

Hallo. Ich bin jetzt gerade schon im dritten Durchgang, Vista Home Premium 32-Bit SP2 in einer virtuellen Maschine (unter ...

Windows Server

Netzwerkadapter auf V-Server deaktiviert

gelöst Frage von franki2k3Windows Server27 Kommentare

Hallo zusammen! Ich habe ein Riesenproblem und hoffe, dass ich mir helfen könnt. Ich habe einen VServer bei Strato. ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 9 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...