Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DISK BOOT FAILURE Vista 64bit Bootfehler

Mitglied: GENERALWEST

GENERALWEST (Level 1) - Jetzt verbinden

17.07.2009, aktualisiert 07:43 Uhr, 4142 Aufrufe, 2 Kommentare

Reparaturkonsole erkennt vorhandene Installation nicht

Hallo Kollegen,

meine Problematik im Detail:

Bei Systemstart erscheint "DISK BOOT FAILURE (...)"-Meldung, auch eine direkte Anwahl des primären HDD-Laufwerks (750GB S-ATA) per Bootmanager kommt zum selben Ergebnis. Auslöser war wohl das entfernen der nicht primären HDD (80GB, IDE) - auf welcher aber nichts gespeichert war. Diese aber wieder zu montieren und anzuschliessen löst das Problem nicht.

Ich habe versucht das Problem über die Windows Reparatur per Installations-DVD zu lösen, diese erkennt die Installation jedoch nicht (sie ist jedoch vorhanden, bei der Auswahl der Vista-Installation kann man per "Durchsuchen" ggf. RAID-Treiber nachreichen und im dort erscheinenden Explorer ist sie unter Arbeitsplatz auswählbar, auch durchsuchbar und alle Dateien inkl. Windows-Systemordner werden dort korrekt angezeigt).

Es ist kein RAID eingerichtet, das Problem kommt auch weiterhin auf wenn ich den S-ATA-Port ändere.

Dadurch das man bei der Reparatur keine Vista-Installation auswählen kann funktioniert auch der fixmbr bzw. fixboot-Befehl nicht - die Commandline lässt mich das C-Laufwerk auch nicht aktiv auswählen.

Freue mich über jede Hilfe oder Anregung, Danke.
Mitglied: GENERALWEST
17.07.2009 um 07:58 Uhr
Inzwischen bin ich auf die Funktion bootrec gestoßen (fixmbr, fixboot, rebuildbcd).

Problem:

Bei Nutzung der funktion bootrec /rebuildbcd wird die Windows-Installation auf C: gefunden, wenn man die Abfrage "Installation zur Startliste hinzufügen" jedoch bejat erhält man die Rückmeldung "Element nicht gefunden."
Bitte warten ..
Mitglied: GENERALWEST
17.07.2009 um 13:08 Uhr
Meldung bei dem Versuch der Systemwiederherstellung:

Systemwiederherstellung
Zum Ausführen einer Offlinesystemwiederherstellung muss die wiederherzustellende Windows-Installation angegeben werden.

Wenn z.B. die Installation unter "C:\Windows" wiederhergestellt werden soll, gebeen Sie den folgenden Befehl ein:

rstrui.exe /OFFLINE:C:\Windows"

Wenn ich dies tue erhalte ich jedoch bei dem Versuch der Systemwiederherstellung wieder die gleiche Meldung.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Gelöst - Disk Boot Failure, insert system disk and press enter

Frage von KaiKlaFestplatten, SSD, Raid29 Kommentare

Hallo zusammen, ich hab die Faxen Dicke. Hab bisher keine passende Lösung für mein Problem gefunden. Ich hab meinen ...

Windows XP

Windows XP "disk boot failure" aber mit Boot-CD bootet er

gelöst Frage von KMP1988Windows XP5 Kommentare

Servus, ich habe eine Kuriosität bei einer XP-Installation. Erst mal vorne weg, ich weiß kein XP mehr aber diese ...

Windows XP

Win XP Boot failure, Administratorkennwort ungültig

Frage von SanspareilleWindows XP5 Kommentare

Liebe User, in meinem "alten" (soo alt isser noch gar nicht) Rechner habe ich drei Festplatten, deren Inhalt ich ...

Linux

Boot failed: not a bootable disk

gelöst Frage von FleckmenLinux10 Kommentare

Guten abend zusammen, folgendes Problem an dem ich seit Stunden nicht weiterkomme: Ursprung: Einwahl auf einen Ubuntu Server der ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...