Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Diverse Probleme nach Deinstallation von Vista Transformation Pack

Mitglied: sesimw

sesimw (Level 1) - Jetzt verbinden

24.09.2006, aktualisiert 10.10.2006, 12082 Aufrufe, 6 Kommentare

Hi!
Da ich das Vista-Design mal ausprobieren wollte, habe ich das "Vista Transformation Pack 5.5" auf meinem Pc (WINXP Pro SP2 1GHz 512MB RAM) installiert. Da ich allerdings auf Dauer schwere Leistungseinbußen feststellte, deinstallierte ich es wieder. Seitdem habe ich keine Windows-Sounds mehr z.B. Fehlermeldung, Neue Hardware etc... Wenn ich in Systemsteuerung -> Sounds und Audiogeräte die Sounds anklicken will, erscheint eine Fehlermeldung die besagt das die Sounddateien nicht mehr existieren! Ebenso ist die Datenträgerüberprüfung immer noch im Vista-Style genauso wie der "Herunterfahren" Dialog und viele andere Sachen. Seit der Deinstallation ist meine CPU-Belastung andauernd auf 100%. Sowohl "Taskmanager" als auch der "TuneUp Prozessmanager" bezeugen dies. Mein Antivirenprogramm (Kaspersky aus der Computerbild) startet nicht mehr richtig. Eigentlich möchte ich eine Neuinstallation (insbesondere Neuformatierung) möglichst umgehen. Ich habe leider KEINEN Systemswiederherstellungspunkt gesetzt und so bleibt eine Reparatur (über Windows XP CD) eigentlich unumgänglich. Da ich aber nur eine "Uhralt"-Version (vor SP1) habe ist das nicht ganz so gut. Ich habe nämlich meinen PC mit der "Sicherheitscheck-CD" auf SP2 gepacht. Außerdem, bleiben meine Einstellungen bzw. Programme und Spiele im Falle einer Reparatur per XP-CD erhalten? Wird meine Registry gelöscht und somit alle "Software" Einträge?
Bitte helft mir!

mfg
sesimw
Mitglied: 21271
24.09.2006 um 14:09 Uhr
Tja, ich würd mal sagen : "PLATT MACHEN UND NEU INSTALLIEREN"

Da ist wohl nix mehr zu retten. Ich denk mal deine Installation ist so durcheinander das du selbst wenn du es wieder halbwegs funktionsfähig bekommst keinen Spass mehr daran haben wirst. Und dann must du doch neu installieren.

Aber das hat auch seine Vorteile:
1. Man überlegt beim nächsten mal vorher was man installiert und was besser nicht.
2. Man bekommt "Windows-Installations-Routine" (mit der Zeit wird man immer schneller)
3. Du hast ein frisches System, und kannst nur die Software installieren die du wirklich brauchst/haben möchtest.
4. Dein PC ist dann wieder wesentlich schneller

Tipp: Wenn du eine genügen grosse Platte hast so ca. 80 GB min. dann partitioniere sie in 2 Hälften. Auf die eine installierst du dein produktiv Windows (das was immer vernünftig laufen soll), und auf die andere Partition installierst du danach nochmal Windows zu testen,fuckeln,spielen. Dann kannst du jegliche Software erst einmal testen bevor du dir damit dein richtiges System "versaust"

ODER:

Du lädst dir entweder Microsoft Virtual PC oder VMware herunter (beides kostenlos). Dann brauchst du keine 2. Partition, da die virtuelle Festplatte eine grosse Datei in der normalen Partition ist.

Zu beiden Programmen kannst du ja mal in der Suchfunktion suchen.

MfG und nicht zuviel unnütze Arbeit machen
Bitte warten ..
Mitglied: gemini
24.09.2006 um 14:17 Uhr
Hallo sesimw,

imho wird bei jedem Installationsvorgang automatisch ein Wiederherstellungspunkt gesetzt.
Einfach mal nachschauen: Start > Hilfe und Support > Computeränderungen mit der Systemwiederherstellung rückgängig machen

Wenn du trotzdem eine Reparaturinstallation in Betracht ziehen solltest, werden hierbei keine Einstellungen bzw. Benutzerdaten und auch keine Registrierung gelöscht. Alle Installationen und die Verweise darauf bleiben erhalten. Es werden lediglich die Systemdateien erneut kopiert, was bedeutet das du dann (theoretisch) wieder ein XP Pre-SP1 haben solltest. Ob das dann, insbes. wenn beide SPs fehlen, so einwandfrei funktioniert wage ich zu bezweifeln. Du solltest also in jedem Fall, bevor was anderes gemacht wird, das System wieder aktuell machen.
Eine andere Frage ist allerdings, in wie weit das Transformation Pack das System verändert, mglw. startet die Reparatur gar nicht, weil das XP-Setup keine ihm bekannte Version zum reparieren vorfindet. Nur ein Gedanke!

Ich würde dir auf jeden Fall als ersten Versuch die Systemwiederherstellung empfehlen.

Gruß
gemini
Bitte warten ..
Mitglied: sesimw
24.09.2006 um 14:30 Uhr
ich muss ma gucken ob das nich vielleicht mit Nlite geht...
Bitte warten ..
Mitglied: sesimw
24.09.2006 um 14:55 Uhr
Ein Wiederherstellungspunkt vor der Installation ist nicht vorhanden. Ich mach ne neue XP-Disk mit Nlite und nehm die Reperatur. Wenn das nicht läuft, kann ich ihn ja immer noch platt machen.

mfg
sesimw
Bitte warten ..
Mitglied: sesimw
24.09.2006 um 15:45 Uhr
Nächstes Problem:
Ich kann die Reparatur nicht ausführen!!!
Der Dialog "Drücken sie die R-Taste um die bestehende Windows-Installation auf diesem Laufwerk zu Reparieren" Stattdessen kommt: "Soll das Windows Verzeichnis gelöscht werden?"
Woran liegt das?

mfg
sesimw
Bitte warten ..
Mitglied: ComFreakTom
10.10.2006 um 21:35 Uhr
der löscht nicht das windows verzeichnis ansich... er löscht alle Systemdateien um diese dann neu auf das System zu kopieren... so das das system mit den orginal dateien (dll, exe usw dateien) bootet... das sagt diese meldung lediglich aus...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Diverse Probleme mit Mikrotik SXT Antennen

Frage von BigSnakeyeLAN, WAN, Wireless4 Kommentare

Hallo, um eine stabile und störungsfreie Verbindung zwischen zwei um ca. 200 Meter voneinander entfernten Standorten einzurichten, wurde mir ...

Exchange Server

Probleme bei der Deinstallation eines Exchange auf einem SBS 2011

gelöst Frage von manuel1985Exchange Server19 Kommentare

Hi Mitstreiter, im Rahmen einer SBS-Migration bin ich dabei, den Exchange 2010 von einem SBS 2011 zu deinstallieren. Dies ...

Windows 7

Client hat Probleme bei einem Ordner auf Synology (diverse Fehlermeldungen)

Frage von Fruehling2017Windows 72 Kommentare

Hallo erstmal hier im Forum. Ich habe hier einen Windows 7 Client, der wie auch alle anderen Windows 7 ...

XML

Transformation XML zu CSV mittels XSL

Frage von YannoschXML1 Kommentar

Hallo zusammen, vielleicht findet sich hier jemand der sich gut mit XSL-Transformationen auskennt. Ich muss aus einer XML eine ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...