Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

dlink DI-804vh netgear FVS114 VPN

Mitglied: huppsi

huppsi (Level 1) - Jetzt verbinden

24.02.2008, aktualisiert 18.10.2012, 5643 Aufrufe, 3 Kommentare

Hallo zusammen,

ich versuch jetzt schon ne ganze Weile folgende Konstellation zum laufen zu kriegen und komm nicht über IKE Phase1 weg.

1. Netzwerk:

192.168.1.0
PDC
Netgear FVS114

2. Netzwerk:

192.168.2.0
Speedport W500V dahinter DLINK DI-804VH als DHCP CLient am W500

Ich hab mir von beiden Routern die Anleitungen für einen VPN Tunnel durchgelesen und ich meine auch an beiden Routern dieselben Werte eingestellt zu haben, aber beide unterhalten sich kurz und brechen dann die Verbindung ab. Ist diese Zusammenstellung überhaupt fähig eine VPN Verindung aufzubauen? Muss ich den Speedport rausschmeißen? Doch lieber 2 identische Router nehmen? In einem anderen Artikel hier hab ich gelesen ping 2048 für Anmeldung am DC. Hat jemand Erfahrung von euch mit diesen beiden Routern Netgear und DLINK? klappt das mit der Anmeldung am DC.


Tipps, Hinweise, was auch immer mich weiter bringt, ich danke euch.

Peter
Mitglied: aqui
24.02.2008, aktualisiert 18.10.2012
2 wichtige Fragen um dir zu helfen hast du leider versaeumt zu beantworten:

1.) WELCHES VPN Protooll benutzen deine beiden Router ?

2.) Ist der Speedport als dummes DSL Modem geschaltet oder als Router ???

Fangen wir mal mit Punkt 2. an: Normalerweise in einem solchen Szenario MUSS der Speedport als dummes DSL Mopdem konfiguriert sein. D.h. das Feature "PPPoE Passthrough" muss aktiviert sein. Dann macht der D-Link den Verbindungsaufbau aktiv (PPPoE Zugangsdaten sind hier konfiguriert !)
Damit sollte es eigentlich sauber funktionieren, sofern beide Router sich an einen gemeinsamen Standard eines VPN Protokolls halten z.B. IPsec oder PPTP.
Da du von IKE sprichst, kann es eigentlich nur IPsec sein, was dann auch Frage 1 beantwortet.

Sind im Szenario D-Link und Speedport der Speedport ebenfalls als Router geschaltet, damm musst du zwingend darauf achten, das der Speedport ein Port Forwarding macht fuer das IPsec Protokoll.
Hier musst du ebenfalls zwingend darauf achten das du dann bei IPsec den ESP Modus benutzt und NICHT den AH Modus, der ueber einen NAT Router nicht uebertragbar ist.
Auf dem Speedport muss dan der Port UDP 500, UDP 4500 und das ESP Protokoll auf die IP Adresse des D-Link geforwardet werden, damit dieses Szenario funktioniert. Es klappt auch nur wenn der SP das feature VPN Passthrough supportet, sonst ist diese Konstellation zum Scheitern verurteilt !!!

Hilfreiche Tutorials fuer dich zu diesem Thema sind:

https://www.administrator.de/wissen/ipsec-protokoll-einsatz%2c-aufbau%2c ...
und
https://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html
Bitte warten ..
Mitglied: huppsi
25.02.2008 um 13:50 Uhr
Moin Aqui,

beide nutzen IPSEC. Der DLINK sitzt jetzt direkt hinter einem dsl modem.
IKE Einstellung:
Encryption 3DES
Authentication MD5
DHI Group 2
Life time 3600


Auszug Logfile:
Thursday April 10, 2008 17:01:44 Receive IKE INFO : 79.198.125.142 --> 79.198.99.158
Thursday April 10, 2008 17:01:54 IKED re-TX : INIT to 79.198.125.142
Thursday April 10, 2008 17:01:54 Receive IKE INFO : 79.198.125.142 --> 79.198.99.158
Thursday April 10, 2008 17:02:04 IKED re-TX : INIT to 79.198.125.142
Thursday April 10, 2008 17:02:04 Receive IKE INFO : 79.198.125.142 --> 79.198.99.158
Thursday April 10, 2008 17:02:24 IKED re-TX : INIT to 79.198.125.142
Thursday April 10, 2008 17:02:24 Receive IKE INFO : 79.198.125.142 --> 79.198.99.158
Thursday April 10, 2008 17:02:25 Send IKE (INFO) : delete 79.198.99.158 -> 79.198.125.142 phase 1
Thursday April 10, 2008 17:02:25 IKE phase1 (ISAKMP SA) remove : 79.198.99.158 <-> 79.198.125.142
Bitte warten ..
Mitglied: aqui
26.02.2008 um 00:32 Uhr
Was sagt das Log vom FVS ??? So wie die kryptischen und spärlichen Logauszüge zu deuten sind kommen die Sessions nicht zustande, da sich die Router nicht sehen.

Frage welcher Router initiiert denn die VPN Session also wer hat den Client Part und wer ist Server ??
Beim Server musst du ja incoming IKE also UDP 500 Sessions sehen können !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Router & Routing

VPN Netgear Prosafe Konfigurationsproblem

gelöst Frage von JukeboxmichlRouter & Routing5 Kommentare

Hallo! Ich habe seit Jahren mit Hilfe der Netgear Prosafe Software auf dem Notebook einen Tunnel zu meinem Netgear ...

Router & Routing

Netgear FVS338 - NAT VPN

gelöst Frage von MultitaskRouter & Routing9 Kommentare

Hallo, Situation: Netgear FVS338 in der Zentrale mit diversen VPN-Tunneln (IPSec) zu den Aussenstellen - funktioniert seit Jahren wunderbar. ...

LAN, WAN, Wireless

Dlink WLAN-intern und WLAN-gast über Netgear Switch an pfsense mit VLANs

gelöst Frage von TheBesthLAN, WAN, Wireless8 Kommentare

Hallo, Ich habe aktuell eine Konfiguration aus pfsense als Firewall / Router APU1D4, Netgear Switch GS724Tv4 für verkabelte Clients ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...