Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Drucker im anderen Netz versendet keine Mails

Mitglied: luhkee

luhkee (Level 1) - Jetzt verbinden

13.03.2009, aktualisiert 11:27 Uhr, 7461 Aufrufe, 7 Kommentare

Hallo zusammen,

es gibt ja diverse Drucker, die Scan 2 Mail drauf haben. In der Theorie (Handbuch) funktioniert das auch schön, aber die Praxis sagt was anderes:

FEHLER[3332]: Der Test, eine Verbindung zum SMTP-Server herzustellen, ist fehlgeschlagen.

Ich bekomme einfach keine Verbindung zum SMTP. Das Problem ist anscheinend, dass der Drucker in einem anderen Subnetz liegt. Sein DNS Server liegt jedoch auch im anderen Subnetz und den kann er problemlos erreichen. Alle Funktionen klappen mittlerweile ausser eben das Erreichen des SMTPs. An den SMTP Daten selbst kann es nicht liegen, da zB der WSUS mit exakt den gleichen Daten draufkommt, nur steht er halt auch im zweiten Netz, wo auch der exchange server steht.

Am Drucker selbst liegt es nicht, da es beim letzten Drucker schon das gleiche Problem gab.

Aktueller Drucker: Sharp MX-4100N
Alte Drucker: 2 verschiedene Dell Modelle

Netz1: DNS+Mail

Netz1: WSUS -> klappt
Netz2: Drucker -> klappt nicht


Ich hoffe das war nun kurz, knapp und verständlich.

gruß
Mitglied: dog
14.03.2009 um 02:06 Uhr
Würde nahe legen, dass der Exchange Server Verbindungen aus dem zweiten Netz ablehnt.
Hast du es im Netz2 mal mit einem Laptop und telnet von Hand durchgespielt?

Grüße

Max
Bitte warten ..
Mitglied: luhkee
14.03.2009 um 12:36 Uhr
Nein, zu meiner Schande muss ich gestehen, dass ich nicht wüsste, wie ich das anstellen sollte, bzw. wo ich das konfigurieren könnte. In den Druckereinstellungen jedenfalls nicht. Laptop, anderes Netz und Telnet sollte kein Problem darstellen. Aber wie weiter? Aber dazu sei noch gesagt, dass im besagten zweiten Netz auch PCs stehen, die problemlos über Outlook mit dem exchange kommunizieren können. Kann aber auch an irgendwelchen Routen liegen, die der Drucker wohl nicht hat.

Gruß
Bitte warten ..
Mitglied: dog
14.03.2009 um 15:23 Uhr
Hier wird erklärt wie du mit telnet SMTP Client spielst: http://www.msexchangefaq.de/internet/smtptelnet.htm

Um dir die Routingtabellen der Clients anzuschauen kannst du in cmd "route print" eingeben.

Ich kenne mich zwar mit Exchange nicht aus, aber es könnte sein, dass Outlook Mails über MAPI versendet und es deshalb geht, während SMTP eigentlich nicht erlaubt ist.

Grüße

Max
Bitte warten ..
Mitglied: luhkee
14.03.2009 um 17:29 Uhr
Ok, vielen Dank für den Link. Ich werde es mir montag mal anschauen. Routen ansehen und hinzufügen stellt kein problem dar für einen Client. Nur im Drucker geht es, soweit ich mich bislang im Interface umgesehen und mit dem Handbuch vertraut gemacht habe, leider nicht.

Let's see..


mfg
Bitte warten ..
Mitglied: luhkee
16.03.2009 um 10:16 Uhr
Hallo hallo,

ich hab das ganze nun mal mehrfach getestet. Folgendes ist dabei herausgekommen:

ich habs per telnet aus dem "richtigen" Netz (da wo exchange drauf läuft) versucht und es klappt einwandfrei.
Von einem Server aus dem anderen Netz jedoch leider nicht. Telnet lädt zwar ganz kurz jedoch kommt da nichts weiter. Eine Route ist gesetzt und sonstige Kommunikation klappt ebenfalls problemlos.

Nun habe ich auf einem win 2003 server im anderen Netz auch einen SMTP aufgesetzt. Dort komme ich per Telnet von beiden Netzen super drauf. Den SMTP vorspielen klappt auch problemlos und es kommt die übliche Erfolgsmeldung: "250 2.6.0 <SRV03SmLAztxc1o80000003d@srv03.xxxx.de> Queued mail for delivery".

Leider kommt aber keine Email an. Stattdessen landet im Badmail Ordner eine Fehlerbenachrichtigung:

01.
From: postmaster@srv03.xxxxx.de 
02.
To: empfaenger@xxxxx.de 
03.
Date: Mon, 16 Mar 2009 10:16:11 +0100 
04.
MIME-Version: 1.0 
05.
Content-Type: multipart/report; report-type=delivery-status; 
06.
	boundary="9B095B5ADSN=_01C9A60EFDA274770000000Fsrv03.xxxx" 
07.
X-DSNContext: 7ce717b1 - 1160 - 00000002 - 00000000 
08.
Message-ID: <qvAmtFNN400000008@srv03.xxxxx.de> 
09.
Subject: Benachrichtung   
10.
	zum   
11.
	=?unicode-1-1-utf-7?Q?+ANw-bermittlungsstatus   
12.
	(Fehlgeschlagen)?= 
13.
 
14.
This is a MIME-formatted message.   
15.
Portions of this message may be unreadable without a MIME-capable mail program. 
16.
 
17.
--9B095B5ADSN=_01C9A60EFDA274770000000Fsrv03.xxxx 
18.
Content-Type: text/plain; charset=unicode-1-1-utf-7 
19.
 
20.
Dies ist eine automatisch erstellte Benachrichtigung +APw-ber den Zustellstatus. 
21.
 
22.
+ANw-bermittlung zu folgenden Empf+AOQ-ngern fehlgeschlagen. 
23.
 
24.
       empfaenger@xxxxx.de 
25.
 
26.
 
27.
 
28.
 
29.
--9B095B5ADSN=_01C9A60EFDA274770000000Fsrv03.xxxx 
30.
Content-Type: message/delivery-status 
31.
 
32.
Reporting-MTA: dns;srv03.xxxxx.de 
33.
Received-From-MTA: dns;srv03.xxxxx.de 
34.
Arrival-Date: Mon, 16 Mar 2009 10:16:11 +0100 
35.
 
36.
Final-Recipient: rfc822;empfaenger@xxxxx.de 
37.
Action: failed 
38.
Status: 5.0.0 
39.
 
40.
--9B095B5ADSN=_01C9A60EFDA274770000000Fsrv03.xxxx 
41.
Content-Type: message/rfc822 
42.
 
43.
Received: from mail pickup service by srv03.xxxxx.de with Microsoft SMTPSVC; 
44.
	 Mon, 16 Mar 2009 10:16:11 +0100 
45.
thread-index: AcmmF9j7YtFFSYQBRu2vcgLfnaE+NA== 
46.
Thread-Topic: bla 
47.
From: <empfaenger@xxxxx.de> 
48.
To: <empfaenger@xxxxx.de> 
49.
Subject: bla 
50.
Date: Mon, 16 Mar 2009 10:16:11 +0100 
51.
Message-ID: <A71F39EF2A9645ADBC73836C86BAFD2C@xxxxx.de> 
52.
MIME-Version: 1.0 
53.
Content-Type: text/plain 
54.
Content-Transfer-Encoding: 7bit 
55.
X-Mailer: Microsoft CDO for Windows 2000 
56.
Content-Class: urn:content-classes:message 
57.
Importance: normal 
58.
Priority: normal 
59.
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.4325 
60.
X-OriginalArrivalTime: 16 Mar 2009 09:16:11.0425 (UTC) FILETIME=[D9241910:01C9A617] 
61.
 
62.
bla 
63.
 
64.
 
65.
--9B095B5ADSN=_01C9A60EFDA274770000000Fsrv03.xxxx--
Ich hoffe jemand kann damit etwas anfangen. Ich sehe da leider nix brauchbares drin ausser, dass es nicht angekommen ist.
Bitte warten ..
Mitglied: luhkee
19.03.2009 um 09:59 Uhr
keiner eine Idee wie das klappen könnte? Wäre schade so eine tolle Funktion am Drucker nicht benutzen zu können.
Bitte warten ..
Mitglied: dog
19.03.2009 um 11:28 Uhr
Sorry, ich kenne mich auch nicht genug mit Exchange aus, aber zumindest das
ich habs per telnet aus dem "richtigen" Netz (da wo exchange drauf läuft) versucht und es klappt einwandfrei.
Von einem Server aus dem anderen Netz jedoch leider nicht. Telnet lädt zwar ganz kurz jedoch kommt da nichts weiter.

lässt darauf schließen, dass entweder die Firewall oder die Exchange Konfiguration eine Verbindung verbietet.

Grüße

Max
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Versendete Mail wurde gelesen ?
Frage von Fitzel69Exchange Server6 Kommentare

Hallo zusammen, folgende Frage: Ich habe einen Exchnage Server 2007 Auf dem Client setzen wir Outlook 2010 ein. Als ...

Exchange Server

Versendete Outlook 2013 Mail hat keinen Text

Frage von DerAllesMachenMussExchange Server1 Kommentar

Hallo zusammen, kennt jemand dieses Problem: Ein Kunde hat noch recht neu einen Exchange 2013 mit Outlook 2013 Clients. ...

Outlook & Mail

Mail von Drittprogramm wird versendet bleibt aber im Postausgang

Frage von sbs-newbieOutlook & Mail

Hallo zusammen, ich habe folgendes seltsames Phänomen: In einem kleinen Büronetzwerk mit SBS 2011 Server und Outlook 2010 sowie ...

Netzwerkmanagement

2 Netze ein Drucker

Frage von SaintenrNetzwerkmanagement5 Kommentare

Hallo Community, da ich noch ein Netzwerk Routing Anfänger bin wollte ich euch mal fragen ob meine Vorstellungen möglich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...