Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DRUCKER auf W2003 Server geht nicht !!!

Mitglied: dosser

dosser (Level 1) - Jetzt verbinden

31.07.2005, aktualisiert 21.08.2005, 4733 Aufrufe, 5 Kommentare

Hi

So ein Problem hab ich noch nirgens gesehen und find keine Lösung:

Mainboard: GIGABYTE GA-7N400 Pro2
RAM : 1,5 GB
CPU : Athlon 2000

Frisch installierter Server 2003 mit SP1.

Im Gerätemanager wird (wie immer ich den Printerport im BIOS einstell ) der richtig als LPT1 erkannt - ohne jede warnung.

Wenn ich einen HP-Laserjet 6L dranhäng wird der erkannt und installiert.

Dann kommt die Fehlermeldung:

--- Während der Geräteinstallation ist ein Fehler aufgetreten. ANSCHLUSS UNBEKANNT ---


In der Ereignissanzeige für System steht folgendes:
Ereignistyp: Warnung
Ereignisquelle: Print
Ereigniskategorie: Keine
Ereigniskennung: 20
Datum: 31.07.2005
Zeit: 07:04:07
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: SRVDC1
Beschreibung:
Druckertreiber HP LaserJet 6L für Windows NT x86 Version-3 wurde hinzugefügt oder aktualisiert. Dateien:- UNIDRV.DLL, UNIDRVUI.DLL, HPLJ6L.GPD, UNIDRV.HLP, PCL5ERES.DLL, UNIRES.DLL, TTFSUB.GPD, STDNAMES.GPD.
Bitte wie kommt der auf die Idee einen NT-Treiber installieren zu wollen ???

Wie krieg ich das weg ??

Ich kann auch keinen Drucker händisch installieren, da mir LPT1 nich als Anschlussauswahl angeboten wird !!!!

I AM CONFUSED ))))))
Mitglied: Ritchy
31.07.2005 um 20:29 Uhr
Hallo,

und was spricht dagegen den Drucker erstmal händisch auf zum Bsp. FILE: zu installieren und nach erfolgreicher Installation den Drucker auf LPT1: umzulegen ?

mfg
Ritchy
Bitte warten ..
Mitglied: dosser
01.08.2005 um 00:52 Uhr
Weil ich zwar im Gerätemanager dem LPT1: hab -
NICHT ABER in der Druckeranschlussauswahl

Hab ich alles schon probiert

RATLOS )


Hallo,

und was spricht dagegen den Drucker erstmal
händisch auf zum Bsp. FILE: zu
installieren und nach erfolgreicher
Installation den Drucker auf LPT1: umzulegen
?

mfg
Ritchy
Bitte warten ..
Mitglied: Longhorn
01.08.2005 um 09:02 Uhr
Schau mal in den Eigenschaften des Anschlusses im Gerätemanager, da kann man den LPT1 bzw. die Anschlussnummer auswählen!
Bitte warten ..
Mitglied: dosser
04.08.2005 um 17:43 Uhr
Schön langsam bin ich am verzweifeln.

Im BIOS alle Versionen probiert - im Gerätemanager ist der LPT immer da !!!

Nur wenn ich versuch irgendeinen Drucker zu installieren - gibts keinen LPT als Anschluss zum auswählen; nur COM und FILE.



Schau mal in den Eigenschaften des
Anschlusses im Gerätemanager, da kann
man den LPT1 bzw. die Anschlussnummer
auswählen!
Bitte warten ..
Mitglied: dosser
21.08.2005 um 18:31 Uhr
HAT SICH ERLEDIGT

WARUM UND WIESO WEISS ICH NICHT:

ABER JETZT GEHT DER LPT PLÖTZLICH - OHNE IRGENDWAS IRGENDWO VERÄNDERT ZU HABEN

DANKE AN ALLE
Bitte warten ..
Ähnliche Inhalte
Hardware

Drucken aus Browsers -Chrome, Firefox, Opera- geht nicht mehr. IE Geht aber nicht richtig!

gelöst Frage von fdkauswHardware7 Kommentare

Hallo Leute! Ich habe ein Problem mit dem Drucken. Fehler nur knappt:" Beim Drucken ist ein Fehler aufgetreten!" Ende ...

MikroTik RouterOS

VLAN in W2003 Umgebung

Frage von fredfredMikroTik RouterOS1 Kommentar

Hallo, gerne würde ich unsere VOIP Anlage inkl. Telefone in ein VLAN verbannen Dies hab ich auf dem RB ...

Drucker und Scanner

Konica C224e sicherer Druck geht ins Leere

gelöst Frage von themoon19Drucker und Scanner5 Kommentare

Hi, ich habe hier ein kleines Netzwerk mit 5 Client PC's alle mit Windows 7Prof 64bit. Alle drucken per ...

Windows 10

Drucken auf einem Netzwerdrucke bei Offline Verwendung nicht möglich (unter Win7 geht das)

Frage von Poba88Windows 109 Kommentare

Hallo zusammen, ein Arbeitskollege von mir ist neulich von seinem Windows 7 Laptop auf Windows 10 (1607) Laptop umgestiegen. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...