Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DRUPAL 6.1 auf 1 und 1 installieren - Probleme .htacess

Mitglied: Baerle

Baerle (Level 1) - Jetzt verbinden

15.03.2008, aktualisiert 17.03.2008, 6816 Aufrufe, 6 Kommentare

Hallo liebe Forumsgemeinde,

ich bin gerade dabei, auf 1 und 1 drupal 6.1 zu installieren. Leider funktioniert das nicht...

Systemvorraussetzungs-Problem
Der folgende Fehler muss beseitigt werden bevor die Installation fortgesetzt werden kann.:
register_globals ist aktiviert. Drupal´s Konfigurationsrichtlinie erfordert das dies gesperrt werden muss. Ihre Website ist nicht sicher, wenn register_globals Aktiv ist. Das PHP Handbuch hat eine Anleitung dazu Wie man Konfigurationseinstellungen ändert. (Momentan wird PHP Register Globals Aktiviert (‚1‘) verwendet)
Überprüfen Sie die Fehlermeldungen und versuchen es noch einmal.

--htaccess befindet sich im verzeichnis --register_globals ist auf 0 gesetzt...


viele grüße


herbert
Mitglied: Dani
16.03.2008 um 13:30 Uhr
Hallo Herbert,
hast du dann auch brav den Weberserver neugestartet?! Ist erforderlich, damit die Änderungen in der php.ini gültig werden. Bist du auch sicher, dass du die richtige php.ini bearbeitest. Und von welchen OS reden wir jetzt dann in Zukunft.


Grüße
Dani
Bitte warten ..
Mitglied: Baerle
16.03.2008 um 17:50 Uhr
salut dani,

kann ich ja nicht machen, es ist leider nicht mein webserver, sondern der von 1und 1!

viele grüße

herbert
Bitte warten ..
Mitglied: Dani
16.03.2008 um 18:43 Uhr
Abend Herbert,
äh...les mal meine Fragen und deine Antwort. Also ich kann nicht zuordnen, was du jetzt meinst!


Gruß
Dani
Bitte warten ..
Mitglied: Baerle
17.03.2008 um 09:55 Uhr
servus dani,

es könnte etwas verwirrend sein, also:

- ich wollte drupal 6.1. auf meinem isp, 1 &1, installieren. die systemvoraussetzungen (php 4.4.8 und mysql, apache 1.3.34) sind vorhanden- kann man ja über die Funktion http://de3.php.net/phpinfo auslesen.

- habe auch im "drupal-verzeichnis" eine entsprechende .htaccess angefertigt, welche die register_globals auf "0" setzen sollte.

Leider nimmt der webserver von 1 &1 dies nicht an! Das Flag steht nach Auslesen immer noch auf "ON", also 1. Insofern verweigert DRUPAL weiterhin die Installation. Auf den Server, bzw. php.ini von 1 und1 kann ich nicht zugreifen.

lg

herbert
Bitte warten ..
Mitglied: Dani
17.03.2008 um 10:01 Uhr
Hallo Herbert,
die .htaccess darf / kann die Variable nicht ändern. Schreibe / Rufe einfach mal bei 1und1 an und frage nach, ob sie diesen Wert ändern. Ein guter Provider, hat für jeden Kunden eine extra php.ini. Ansonsten wechsle den Provider! Falls du einen sehr guten haben willst, schreib mir ne PN.


Gruß
Dani
Bitte warten ..
Mitglied: Baerle
17.03.2008 um 21:34 Uhr
...alles klar, vielen dank, dani

lg

herbi
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Synology Version 6.1 Probleme
gelöst Frage von Hendrik2586SAN, NAS, DAS19 Kommentare

Guten Morgen all! :) Hat noch einer von euch Probleme mit seinem Synology und der FW DSM 6.1-15047? Seit ...

Webentwicklung
Drupal Anpassungen 2te Menüreihe
Frage von H41mSh1C0RWebentwicklung2 Kommentare

Aloa in die Runde, ich bau gerade an einer kleinen Drupal Seite rum. Die Grundlegenden Dinge gehen: - Artikel ...

Webentwicklung
Hilfe u. Frage zur .htacess
gelöst Frage von freshman2017Webentwicklung9 Kommentare

Moin, ich hoffe ich habe das richtige "Unterforum" erwischt. Ich würde gerne eine Webseite mit Hilfe der .htacess in ...

Apache Server
htacess Problem bei mobiler Website
gelöst Frage von lord-iconApache Server

Hi, so sieht meine .htacesses normalerweise aus Wie man sieht, frage ich erstmal ab, ob die Website mit SSL ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 23 StundenMicrosoft2 Kommentare

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen24 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple24 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic19 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

Datenbanken
MS SQL DB-Daten archivieren?
gelöst Frage von SchelinhoDatenbanken16 Kommentare

Hallo zusammen! Ich habe eine Anwendung, welche MSSQL (SQL Server 2014 SP2) nutzt. Auf der DB-Instanz laufen diverse Datenbanken. ...