Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DRUPAL 6.1 auf 1 und 1 installieren - Probleme .htacess

Mitglied: Baerle

Baerle (Level 1) - Jetzt verbinden

15.03.2008, aktualisiert 17.03.2008, 6799 Aufrufe, 6 Kommentare

Hallo liebe Forumsgemeinde,

ich bin gerade dabei, auf 1 und 1 drupal 6.1 zu installieren. Leider funktioniert das nicht...

Systemvorraussetzungs-Problem
Der folgende Fehler muss beseitigt werden bevor die Installation fortgesetzt werden kann.:
register_globals ist aktiviert. Drupal´s Konfigurationsrichtlinie erfordert das dies gesperrt werden muss. Ihre Website ist nicht sicher, wenn register_globals Aktiv ist. Das PHP Handbuch hat eine Anleitung dazu Wie man Konfigurationseinstellungen ändert. (Momentan wird PHP Register Globals Aktiviert (‚1‘) verwendet)
Überprüfen Sie die Fehlermeldungen und versuchen es noch einmal.

--htaccess befindet sich im verzeichnis --register_globals ist auf 0 gesetzt...


viele grüße


herbert
Mitglied: Dani
16.03.2008 um 13:30 Uhr
Hallo Herbert,
hast du dann auch brav den Weberserver neugestartet?! Ist erforderlich, damit die Änderungen in der php.ini gültig werden. Bist du auch sicher, dass du die richtige php.ini bearbeitest. Und von welchen OS reden wir jetzt dann in Zukunft.


Grüße
Dani
Bitte warten ..
Mitglied: Baerle
16.03.2008 um 17:50 Uhr
salut dani,

kann ich ja nicht machen, es ist leider nicht mein webserver, sondern der von 1und 1!

viele grüße

herbert
Bitte warten ..
Mitglied: Dani
16.03.2008 um 18:43 Uhr
Abend Herbert,
äh...les mal meine Fragen und deine Antwort. Also ich kann nicht zuordnen, was du jetzt meinst!


Gruß
Dani
Bitte warten ..
Mitglied: Baerle
17.03.2008 um 09:55 Uhr
servus dani,

es könnte etwas verwirrend sein, also:

- ich wollte drupal 6.1. auf meinem isp, 1 &1, installieren. die systemvoraussetzungen (php 4.4.8 und mysql, apache 1.3.34) sind vorhanden- kann man ja über die Funktion http://de3.php.net/phpinfo auslesen.

- habe auch im "drupal-verzeichnis" eine entsprechende .htaccess angefertigt, welche die register_globals auf "0" setzen sollte.

Leider nimmt der webserver von 1 &1 dies nicht an! Das Flag steht nach Auslesen immer noch auf "ON", also 1. Insofern verweigert DRUPAL weiterhin die Installation. Auf den Server, bzw. php.ini von 1 und1 kann ich nicht zugreifen.

lg

herbert
Bitte warten ..
Mitglied: Dani
17.03.2008 um 10:01 Uhr
Hallo Herbert,
die .htaccess darf / kann die Variable nicht ändern. Schreibe / Rufe einfach mal bei 1und1 an und frage nach, ob sie diesen Wert ändern. Ein guter Provider, hat für jeden Kunden eine extra php.ini. Ansonsten wechsle den Provider! Falls du einen sehr guten haben willst, schreib mir ne PN.


Gruß
Dani
Bitte warten ..
Mitglied: Baerle
17.03.2008 um 21:34 Uhr
...alles klar, vielen dank, dani

lg

herbi
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Synology Version 6.1 Probleme
gelöst Frage von Hendrik2586SAN, NAS, DAS19 Kommentare

Guten Morgen all! :) Hat noch einer von euch Probleme mit seinem Synology und der FW DSM 6.1-15047? Seit ...

Webentwicklung
Hilfe u. Frage zur .htacess
gelöst Frage von freshman2017Webentwicklung9 Kommentare

Moin, ich hoffe ich habe das richtige "Unterforum" erwischt. Ich würde gerne eine Webseite mit Hilfe der .htacess in ...

Apache Server
htacess Problem bei mobiler Website
gelöst Frage von lord-iconApache Server

Hi, so sieht meine .htacesses normalerweise aus Wie man sieht, frage ich erstmal ab, ob die Website mit SSL ...

CMS
Drupal Wiki- Volle Bildschirmbreite
Frage von gamerffCMS4 Kommentare

Hallo ich erstelle mir grade eine Seite mit Drupal Wik und nutze ein Standart Design, wie kann ich bei ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 14 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 3 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen16 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...