Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Eclipse SDK 3.7.0 bzw. PDT

Mitglied: RobertB

RobertB (Level 1) - Jetzt verbinden

12.09.2011 um 19:23 Uhr, 3543 Aufrufe

Hallo Community,

habe mit meinem Eclipse, den Einstellungen oder auch den Automatismen ein kleines Problem und würde mich freuen, wenn jemand Rat weiß.
Also, bei Code-Eingabe erscheint das kleine Fenster mit den Template Proposals, welches ich bei fehlendem Template per <ESC> beseitige.
Nun kann ich mit der Code-Eingabe fortfahren, aber jetzt beginnt das Ärgernis auch schon, Beispiel:

Fahre ich nach dem echo beispielsweise mit $ für eine Variable fort, erscheint das Fenster mit den Template Proposals ein zweites Mal, sowie eine Warnmeldung vom Internet Explorer:
"Möchten sie diese datei speichern ?"

Bei speichern kommt eine Fehlermeldung, die jedoch ok ist, aber bei Abbruch, öffnet sich der IE mit einer leeren Seite "about:blank"
Nun muss ich auch noch das Fenster vom IE schließen, um nach "echo $" weitere Eingaben zu tätigen, und das nervt auf Dauer richtig.

Merkwürdig dabei ist, dass ich in allen Einstellungen im Eclipse einen externen Browser angegeben habe.
Also, warum öffnet sich der IE ?

Den Fehler des IE betreffend habe ich auch schon versucht beizukommen, indem ich entsprechende Rechte auf den Ordner "Temporary Internet Files" vergeben habe, wie es Microschrott empfiehlt.
Auch ist nicht nachvollziehbar warum der IE innerhalb von Eclipse mit der Seite "about:blank" startet, obwohl ich mittlerweile eine andere Startseite im IE bzw. den Internetoptionen eingegeben habe.

Bin wirklich für jeden hilfreichen Tipp dankbar.
Gruß Robert
Ähnliche Inhalte
C und C++
Busylight SDK und Telefonsoftware
gelöst Frage von pi0h.kkC und C++1 Kommentar

Hallo, ich versuche seit einiger Zeit unsere Kuando Busylights mit einem kleinen Programm zu steuern. Wir nutzen als Telefonsoftware ...

Java
Probleme beim Start von Eclipse
gelöst Frage von manuel1985Java2 Kommentare

Hallo Gemeinde, ich benötige mal wieder Unterstützung ;-) Im aktuellen Semester steht "objektorientierte Programmierung" mittels Java an. Compiler-Empfehlung der ...

Installation
ECLIPSE! problem bei installation!
gelöst Frage von selko1995Installation2 Kommentare

Hallo zusammen Ich habe vor kurzem Eclipse runtergeladen(es ist in C Boot gespeichert und der ordner heiss eclipse) und ...

Java

Programm läuft in Eclipse aber nicht als runnable jar

gelöst Frage von TobiasedJava5 Kommentare

Hallo Community, ich habe ein Programm in Eclipse geschrieben (Senden einer Email mit Anhang), welches ausgeführt auch wunderbar funktioniert. ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 5 StundenDatenschutz

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail16 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...