Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Erhebliche Latenzen beim Wikizugriff über drei Netzwerke

Mitglied: Brennerlein

Brennerlein (Level 1) - Jetzt verbinden

12.06.2013 um 15:01 Uhr, 1510 Aufrufe, 3 Kommentare, 1 Danke

Hallo Leidensgenossen

ich habe ein Problem mit einem hängenden Wiki und komme nicht mehr wirklich weiter.


IST Zustand:
-3x Class C Netz: Netz A, NetzB, NetzC
-Im Netz C befindet sich ein VMWare Cluster
-->Auf dem VMWare ist ein Windows Server 2008R2 installiert
--->Auf dem diesem Windows befindet sich eine XAMPP Installation
---->In dieser XAMPP Installation laufen zwei einfache DOKUWIKI´s auf Port 8080
----->Das Wiki wird über seine IP aufgerufen, nicht über DNS Namen.

Netz A ist ein alten Bestandnetzwerk. Netz B verbindet Netz A und Netz C miteinander. Aus Netz A sind sämtliche Netz B Endsysteme erreichbar, umgekehrt genauso. Im Netz A sowie Netz C sind diverse VLAN in Betrieb.

Wenn nun jemand von Netz C auf das Wiki in Netz C zugreift ist alles OK.
Wenn jemand von Netz A auf das Wiki in Netz C zugreift kommt es teilweise zu erheblichen Latenzen bei Wikiseitenaufruf (gemessen von 4-12Minuten).

Während der Latenzen laufen Pings und Tracings problemlos im Millisekundenbereich z
wischen dem Arbeitsplatz im Netz A zum "Wikiserver" in Netz C. Es ist egal welcher Benutzer sich am Wiki anmeldet und von welchem Arbeitsplatz er im Netz A arbeiten möchte. Jeder hat die gleichen Probleme.
Mitglied: aqui
12.06.2013 um 15:11 Uhr
Hört sich so ein bischen nach asymetrischen Routen an.... WAS routet denn diese 3 Netze ?? Ist das ein dedizierter Router ? Layer 3 Switch ?
Du solltest mal ven beiden Endgeräten einen Traceroute machen um zu sehen das die Routing Hops identisch sind und auf dem kürzesten Wege passieren.
Zudem solltest du beim Wikihost zwingend darauf achten das dort ICMP Redirects erlaubt sind. Im Default sind die oft deaktiviert was dann unnötige lokale Routing Hops verursacht !
Wenn dort noch mehrere VLANs vorhanden sind dann vermutlich auch multiple Router. ICMP Redirect ist dann zwingend.
Alternativ kann das auch ein reverse Lookup DNS Problem am Wikihost sein, das der diese Remoten Netze nicht sauber auflösen kann. Auch in der Richtung solltest du forschen...
Bitte warten ..
Mitglied: Brennerlein
12.06.2013 um 15:17 Uhr
Danke für die zahlreichen Hinweise.

Ja, es sind Layer 3 Switche, allerdings kann ich dir momentan nicht exakt sagen wie das Routing konfiguriert ist, die Info muss ich vom Netzwerker abfragen.

Traceroute habe ich bereits beidseitig gemacht. Es wird stets der gleiche und einzig mögliche und kürzeste Weg genommen.

Das DNS habe ich peinlichst sauber gepflegt, werde dort aber natürlich trotzdem noch einmal alles nachschauen. Das mit dem ICMP Redirects klingt spannend, das werde ich als erstes nachschauen.
Bitte warten ..
Mitglied: Brennerlein
29.08.2013 um 13:35 Uhr
Das Problem ist gelöst.

Nach einem Updates des Antivirenschutzclients und dem Wiki selber läuft es nun wieder auf allen Plätzen latenzfrei.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
VLAN Latenz
gelöst Frage von geforce28Switche und Hubs20 Kommentare

Hallo Leute, ich habe folgende Frage, zu der ich bisher noch nichts finden konnte Ich nutze Cisco Switch der ...

Router & Routing

IP Kamera für drei unabhängige Netzwerke

gelöst Frage von ProfessorZRouter & Routing16 Kommentare

Hallo Administratoren! Ich habe mir ein kleines privates Projekt vorgenommen, aber stecke in der Planung fest. Basiswissen im Netzwerken ...

Debian

Asterisk Latenz Probleme -- HILFE!!

Frage von SpeakerSTDebian15 Kommentare

Wir haben hier ein Problem mit einem Asterisk Server von einem Kunden. Ich habe das eidige Thema bekommen, finde ...

SAN, NAS, DAS

Hohe Latenz auf SCSI0:0

Frage von Ex0r2k16SAN, NAS, DAS5 Kommentare

Hallo zusammen, ich habe laut vcenter auf o.g. Schnittstelle eine hohe Schreiblatenz mit peaks bis knapp 60ms. Im Durchschnitt ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 8 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 8 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server16 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...