Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Error 1934 - User Installation are disabled via Policies on the Machine

Mitglied: xm-bit

xm-bit (Level 2) - Jetzt verbinden

25.07.2008, aktualisiert 13:26 Uhr, 6692 Aufrufe, 2 Kommentare

Wie kann ich dieses Problem beseitigen.

Hallo,

ich habe folgendes Problem, ich möchte eine Software per msi-Paket installieren. Auf der Maschine auf der Ich das Paket installieren möchte laufen einige Policies. Diese sollen verhindern, das User sich Software installieren können.
aber auch der lokale Admin, ist durch diese Polocies in Mitleidenschaft gezogen,d er darf auch nix installieren...

Bei der Installation bekomme ich den Error 1934 - User Installation are disabled via Policies on the Machine.

Das OS ist Windows XP mit SP2.

Ich möchte lokal die Richlinie so ändern, das ich meine Software installieren kann.

Danke schon mal, für eure Hilfe.

mfg
SasH
Mitglied: Logan000
25.07.2008 um 11:44 Uhr
Moin moin

Start / Ausführen gpedit.msc
unter Computerkonfiguration / Administrative Vorlagen / Windows-Komponenten / Windows installer / Benutzer installationen nicht zulassen
von aktiviert auf deaktivieren setzen.

Gruß L.
Bitte warten ..
Mitglied: 60897
25.07.2008 um 13:25 Uhr
Wenn die Policy vom DC kommt, wird die lokale überschrieben, d.h., Du musst über Berechtigungen verhindern, dass der lokale Admin sie übernimmt. Kannst Du z.B. machen, indem Du die lokalen Admins in eine Gruppe "LokalInstallationErlaubt" nimmst und dieser Gruppe die Richtlinienübernahme verweigerst.

Gruß

Bonkers
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien
net 4.6.2 Error bei Installation
gelöst Frage von leofabianWindows Systemdateien2 Kommentare

Hallo in die Runde, ich habe ein Win7 System auf dem von einem Tag auf den anderen das Programm ...

Mac OS X

Time Machine - Wird der Schlüsselbund gesichert?

gelöst Frage von 119851Mac OS X3 Kommentare

Hallo Leute, ich nutze seit kurzem Time Machine für meine Backups (+ File Vault 2). Nun wollte ich mal ...

Windows Server

Wie rolle ich per Gruppenrichtlinien einen Reg Key in Hkey local machine aus, wenn User keine Adminrechte haben

gelöst Frage von 131455Windows Server6 Kommentare

Hallo, ich möchte per Gruppenrichtlinie einen Key setzen , aber Local Machine. User haben aber keine Lokalen Adminrechte. Wie ...

Windows 7

Referenz Installation User anlegen in install.wim

gelöst Frage von akadawaWindows 712 Kommentare

Hallo, ich würde gerne nachträglich zu meiner konfigurierten Windows 7 Referenz-Installation zwei User bei der Installation anlegen lassen. Wie ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 9 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 14 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office4 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...