Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

eTrust AV V7.1 verteilt nur eine Virensignatur im Netzwerk

Mitglied: diter

diter (Level 1) - Jetzt verbinden

17.02.2006, aktualisiert 11:44 Uhr, 3193 Aufrufe, 4 Kommentare

Ich habe in einer Einrichtung eTrust AV V7.1 im Einsatz! Der Server holt sich immer beide Signaturen vom CA:

<img src='/images/articles/b4c306a8f996850f26688f201902675d-uebersicht.jpg' align='default' hspace='0' vspace='0' border='0'>

Allerdings wird die Signat nicht an die Clients übermittelt. Es wird nur eine Signatur übertragen:

<img src='/images/articles/f0eef1eabd4c5f1cf0e1630aa3fbd7c7-optionen_signaturupdate.jpg' align='default' hspace='0' vspace='0' border='0'>

Wo habe ich was falsch gemacht?

Gibt es bei CA eigentlich eine Gegenkontrolle, ob man tatsächlich die aktuellste Version einsetzt.

DANKE!

edit:
Ich muss gerade feststellen, dass das gesammte Virensystem schon ein wenig älter ist! Hmmmm, ich sollte öfter mal die Einrichtungen kontrollieren:

<img src='/images/articles/2ca0912bb8a6a7689bc9f9c2952b6f2c-version.jpg' align='default' hspace='0' vspace='0' border='0'>

Kann mir da jemand auf die Sprünge helfen? In Sachen eTrust bin ich überhaupt nicht fit.
Mitglied: Tundra
17.02.2006 um 10:56 Uhr
Hi,

hast Du eine "Signature Distribution" Policy eingerichtet?
Zeigt diese auf den richtigen "Branch"?
Wenn ja, dann die Verbindung zu diesem Branch kappen und neu verbinden.
Bei der 7.0 kam es immer mal wieder vor, dass eine Policy auf mal nicht mehr gezogen wurde.
Werde alle Clients bei Dir von eTrust gefunden?

Signature Distribution Policy
Schedule z. B. auf 30 min.
Bei Enable einen Haken setzen.

Incoming
Den Download-Server für die Clients angeben


Bei einem Doppelklick auf den Realtime-Monitor, muss der OK-Button ausgegraut sein, ansonsten werden die Policies nicht gezogen.

Grüße
Guido
Bitte warten ..
Mitglied: diter
17.02.2006 um 11:17 Uhr
Hallo Guido! Danke erstmal für Deine Antwort und hier meine Gegenfragen bzw. Antworten:

hast Du eine "Signature
Distribution" Policy eingerichtet?
Zeigt diese auf den richtigen
"Branch"?
Ich habe eine Signaturdistribution (Name: Client-Update [OU Clients] erstellt, wie hier zu sehen ist:

<img src='/images/articles/4f8507080ea143b518809e7cd63848df-richtlinie.jpg' align='default' hspace='0' vspace='0' border='0'>

Wie kann ich kontrollieren, ob die dem richtigen Subentz hinzugefügt wird? Über die Option im oberen Bild?

Wenn ja, dann die Verbindung zu diesem
Branch kappen und neu verbinden.

Kannst Du mir bitte erklären, wie das geht?

Bei der 7.0 kam es immer mal wieder vor,
dass eine Policy auf mal nicht mehr gezogen
wurde.
Werde alle Clients bei Dir von eTrust
gefunden?

Ja!

Signature Distribution Policy
Schedule z. B. auf 30 min.
Bei Enable einen Haken setzen.

Incoming
Den Download-Server für die Clients
angeben

Dort habe ich folgende Einstellungen:

<img src='/images/articles/19ca82b0f9b6da59d70b8cfb32500944-signatur1.jpg' align='default' hspace='0' vspace='0' border='0'>

<img src='/images/articles/6dab8b3deb9def94e864426ce8cc708b-signatur2.jpg' align='default' hspace='0' vspace='0' border='0'>

Bei einem Doppelklick auf den
Realtime-Monitor, muss der OK-Button
ausgegraut sein, ansonsten werden die
Policies nicht gezogen.

Die Policies werden gezogen:

<img src='/images/articles/1b11c7b2e5812fa38897968bca5791d2-client.jpg' align='default' hspace='0' vspace='0' border='0'>

Vielen Dank im voraus!
Bitte warten ..
Mitglied: Tundra
17.02.2006 um 11:32 Uhr
Hallo diter,

hast Du Dir mal die Log-Files angeguckt?
Lokal eTrust starten, dann View | Log Viewer
Hast Du dann bei Distribution Events irgendwelche roten oder gelben Eintragungen?

Hat der Virenserver selber aktuelle Signaturen?

Wenn Du auf 'Client-Update' rechte Maustaste machst, dann kannst Du darüber die Policy entfernen und neu zuweisen.

Grüße
Guido
Bitte warten ..
Mitglied: diter
17.02.2006 um 11:44 Uhr
hast Du Dir mal die Log-Files angeguckt?
Lokal eTrust starten, dann View | Log
Viewer
Hast Du dann bei Distribution Events
irgendwelche roten oder gelben
Eintragungen?

Jeden Tag das gleiche:
<img src='/images/articles/546cf86d88f7111f922811075da2c4de-protocol.jpg' align='default' hspace='0' vspace='0' border='0'>

Hat der Virenserver selber aktuelle
Signaturen?

Das habe ich meinem Ursprungseintrag nachträglich hinzugefügt:

Ich muss gerade feststellen, dass das gesammte Virensystem schon ein wenig älter ist!
<img src='/images/articles/2ca0912bb8a6a7689bc9f9c2952b6f2c-version.jpg' align='default' hspace='0' vspace='0' border='0'>

Gibt es bei CA eigentlich eine Gegenkontrolle, ob man tatsächlich die aktuellste Version einsetzt.

Wenn Du auf 'Client-Update' rechte Maustaste
machst, dann kannst Du darüber die
Policy entfernen und neu zuweisen.

Habe ich gemacht! Es waren die richtigen zugeordnet.

Ich fasse meine Probleme mal kurz zusammen:
1. Es wird nur ein Signatur verteilt, obwohl beide verteilt werden sollte, siehe Screenshots.
2. Die Signatur, die verteilt wird, scheint schön älter zu sein: Dezember 2005; siehe Scrennshots.

LG Marcel
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

FritzBox verteilt an Notfallips an hosts im Netzwerk

gelöst Frage von pcproblemkeinproblemLAN, WAN, Wireless11 Kommentare

Hallo admins, folgendes Problem. Fritzbox dient als dhcp server, dahinter sind 2 switch angeschlossen. 14 Win 10 hosts haben ...

Viren und Trojaner

AV Kaspersky

Frage von EverestViren und Trojaner4 Kommentare

Hallo alle IT Experten, wollte fragen, ob ihr gute Erfahrung mit AV Kaspersky habt? Bei mir in der neunen ...

Multimedia & Zubehör

AV MultiLink Switcher

Frage von thaefligerMultimedia & Zubehör1 Kommentar

Hallo zusammen für ein neues Sitzungszimmer bin ich auf der Suche nach einem AV-Switcher. Die Lösungen von Extron, Crestron ...

Sicherheit

Spectrepatch wird nicht detektiert, wenn kein AV vorhanden

Tipp von DerWoWussteSicherheit4 Kommentare

Kurze Info für alle Serveradmins von Servern ohne Virenscanner bzw. mit abgeschaltetem Virenscanner (oder bei nicht funktionierendem Updating des ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft2 Kommentare

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen39 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple25 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic19 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

Datenbanken
MS SQL DB-Daten archivieren?
gelöst Frage von SchelinhoDatenbanken16 Kommentare

Hallo zusammen! Ich habe eine Anwendung, welche MSSQL (SQL Server 2014 SP2) nutzt. Auf der DB-Instanz laufen diverse Datenbanken. ...