Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 - Probleme mit ForestPrep

Mitglied: deleser

deleser (Level 1) - Jetzt verbinden

03.11.2007, aktualisiert 05.11.2007, 6700 Aufrufe, 9 Kommentare

Hallo,

ich möchte einen Exchange 2003 installieren. Bei der ForestPrep-Aktion bekomme ich folgende Meldung:

Die Komponente "Microsoft Exchange-Gesamtstrukturvorbereitung" kann nicht der Aktion "ForestPrep" zugewiesen werden, Grund:
- Entweder haben Sie keine Berechtigung, das Active Directory-Schema zu aktualisieren, oder der Active Directory-Dienst ist gegenwärtig überlastet.

Der Exchange soll auf einem Win2003-Server mit SP1 installiert werden. Der Server ist ein untergeordneter Domain-Controller. Der Hauptserver ist ebenfalls Win2003 SP1. Bin mit dem Domain-Administrator angemeldet.

Der Administrator ist Mitglied der Organisations-Admins, Schema-Admins. Sollte also die Berechtigung haben das Active Directory-Schema zu aktualisieren.

2. Bei der Durchführung des "Best Practices Analyzer Tool" bekomme ich folgende Meldung bei der Verbindung mit AD.

"Es wurde kein Organisationscontainer von Exchange in der Domäne gefunden."

- Was mache ich falsch?
- Bitte um schnelle Hilfe, bin am verzweifeln.

Vielen Dank

Gruß Daniel
Mitglied: coxsrcrub
03.11.2007 um 22:01 Uhr
Hallo

ist der Domänen Admin Account auch der Gruppe der Schemen Administratoren zugeordnet?

Hier ist du mal ein schönes howto dafür http://technet.microsoft.com/de-de/library/bb123643.aspx

Grüße Jörg
Bitte warten ..
Mitglied: deleser
04.11.2007 um 00:12 Uhr
Hallo Jörg,

danke für die Antwort. Auf der Seite war ich auch schon. Der AD ist folgt eingerichtet. Domänen-Admin, schema-Admin und Organisations-Admin sind Mitglied der Gruppe der Administratoren. Mir fehlt aber die Gruppe Unternehmensadministrator in der AD oder ist das der Organisations-Admin?

Gruß Daniel
Bitte warten ..
Mitglied: coxsrcrub
04.11.2007 um 12:37 Uhr
Guten Morgen,

Mir fehlt aber die Gruppe Unternehmensadministrator in der AD oder ist das der Organisations-Admin?

Ja, richtig. Wenn du das schon hast und es dennoch mit der Fehlermeldung abbricht, weise deinem Domänen-Admin Account mal in dessen Accountdaten die Gruppenzugehörigkeit direkt zu. Also nicht über die Gruppe der Administratoren. Ich finde das auch eine ziemlich unglückliche Lösung jeden Domänen Admin die Rechte zu geben am Schema herum zu pfuschen, die Gruppe ist mit recht eine eigene Sicherheitsgruppe.

Eins habe ich noch vergessen:

2. Bei der Durchführung des "Best Practices Analyzer Tool" bekomme ich folgende Meldung bei der Verbindung mit AD.

ist auch richtig den der Exchange ist noch überhaupt nicht installiert.

Grüße Jörg

P.S.: Du kannst den Exchange zwar auf einem DC installieren dies wird aber nicht empfohlen. Wenn der Server später mehr als 2GB Speicher bekommen soll (oder dies schon hat), musst du bei der Speicheradressierung einige Werte in der Registry ändern und zwei Schalter in der boot.ini setzen /3GB /userva3030 . Wenn du dies nicht tust, kann dies bei einen durchschnittlich ausgelasteten Exchange zu kritischen Fehlern führen, weil der Prozess der Store.exe sich über kurz oder lang alle Speicherressourcen ziehen wird. Wenn dies der Fall ist hast du noch einen kleinen Puffer und irgendwann werden die Exchange Dienste beendet und der Server bootet entweder durch diesen Fehler neu oder muss manuell neu gestartet werden.

Das setzen der beiden Schalter in der boot.ini ist eine kleine Zwickmühle. Den für DC's wird diese Einstellung ausdrücklich nicht empfohlen. Dort führt es aber nicht zu kritischen Fehlern sondern nur zu langsameren Verarbeitungszeiten.

und hier noch einen link dazu http://www.msxfaq.de/server/ram.htm

Ich empfehle dir einen anderen Server zu nutzen oder die rollen von diesem DC zu verschieben und danach dcpromo auszuführen. Damit ist dieser dann kein DC mehr. Das ganze natürlich bevor du den Exchange installierst!
Bitte warten ..
Mitglied: deleser
04.11.2007 um 16:05 Uhr
Hallo, habe nun den server per DCPROMO als DC entfernt. Soll ich nun den Exchange unter dem lokalen Admin oder der Domänen-Admin Anmeldung installieren?

Danke für die hilfe

Gruß Daniel
Bitte warten ..
Mitglied: deleser
04.11.2007 um 16:21 Uhr
P.s. der Account "Administrator" (Domänen-Administrator) ist bereits als Mitglied der Gruppe Organisastions-Admins eingetragen.
Bitte warten ..
Mitglied: coxsrcrub
04.11.2007 um 19:24 Uhr
Hallo,

für forestPrep ist es egal wenn alle Berechtigungen gesetzt sind. Wenn du aber den Exchange gleich mit installieren willst nimm den "Administrator" der Domäne.

Grüße Jörg
Bitte warten ..
Mitglied: deleser
04.11.2007 um 20:40 Uhr
Hallo Jörg,

also der Administrator (der Domäne) ist bei folgenden Gruppen als Mitglied eingetragen:

- Schema-Admins
- Organisations-Admins
- Domänen-Admins

Leider habe ich trotzdem keine Berechtigung ForestPrep auszuführen.

Was mache ich falsch?
Bitte warten ..
Mitglied: deleser
04.11.2007 um 22:38 Uhr
Hallo,

habe nun mal forestPrep direkt auf dem Domän-Server gestartet. Dort kann ich es installieren (hab ich aber nicht).

Frage: Kann ich forestPrep auch auf dem Domän-Server installieren, auch wenn der Exchange2003 auf einem anderem Server installiert wird.

Gruß Daniel
Bitte warten ..
Mitglied: coxsrcrub
05.11.2007 um 07:21 Uhr
Guten Morgen,

Ja, das geht! Auch wenn installieren die Beschreibung des Prozesses überhaupt nicht trifft.

Zur Erklärung: Die wesentlichen Aufgaben von ForestPrep ist es das Active Directory zu verändern und dort neue Objekte hinzuzufügen, z.B. Exchange Organisationsobjekt. Des weiteren wird das Schema erweitert. Vereinfacht gesagt werden z.B. unter anderem im AD eines Benutzer neue Registerkarten hinzugefügt und neue Prozeduren hinterlegt. Auch der Exchange Administrator wird nun erstmalig erstellt.

Hast du dir den schon Gedanken gemacht über die Installationspfade deines Servers gemacht?

Welche Plattenaufteilung willst du machen? Welches Raidsystem hast du als Basis vorgesehen?

Grüße Jörg
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2003 zu 2010 Migration - Probleme mit dem Routingconnector

gelöst Frage von LordCheeseExchange Server5 Kommentare

Hallo, ich bin grade mitten in einer Exchange 2003 zu 2010 Migration. Erstmal zum Grundsätzlichen aufbau: Es gibt einen ...

Exchange Server

ActiveSync Probleme mit Exchange 2010

gelöst Frage von Michael2812Exchange Server4 Kommentare

Hallo, ich habe folgendes Problem: Ich habe auf unserem Exchange 2010 den OWA und ActiveSync Zugriff eingerichtet. OWA funktioniert ...

Exchange Server

Exchange 2010 - Synchronisierungs Probleme?

gelöst Frage von kopie0123Exchange Server4 Kommentare

Hallo zusammen, wir haben aktuell ein komisches Verhalten unserer Exchange 2010 Server. Umgebung: Standort A - Server A Standort ...

Exchange Server

Exchange Zertifikat Probleme

gelöst Frage von tomi93Exchange Server4 Kommentare

Hallo erstmal, ich habe ein paar Schwieriegkeiten mit Exchange aber vorab mal die Software: Microsoft Server 2008 R2 Exchange ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 10 StundenSuche Projektpartner1 Kommentar

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 17 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 21 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...