Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 SP2, smtp.1und1.com-Smarthost, keine Mails an Web.de und GMX zustellbar

Mitglied: robob

robob (Level 1) - Jetzt verbinden

14.01.2007, aktualisiert 22:44 Uhr, 20073 Aufrufe, 3 Kommentare

Hallo!

Ich habe meinen ersten Exchange 2003 Standard SP2-Server installiert (Windows Server 2003 R2 SP1 inkl. aktueller Sicherheitsupdates), was soweit problemlos funktioniert hat. Wir haben eine .com-Domain, die bei 1&1 gehostet ist und ich rufe die Mails über Fetchmail (über cygwin) über POP3 am Exchange-Server ab was bis jetzt auch total problemlos funktioniert.

An Web.de und GMX-Accounts können leider keine Mails von diesem Server aus erfolgreich verschickt werden, einige andere Domains funktionieren jedoch (auch welche, die nicht bei 1&1 gehostet sind) problemlos. Zuerst kommt eine E-Mail zurück, dass die Zustellung verzögert ist und dann dass die Mail nicht zugestellt werden konnte, es ist aber kein Grund ersichtlich.
Wenn ich in den Warteschlangen nachsehe, dann sind auch Einträge mit der Web.de, mit Gmx.net und Gmx.de vorhanden und da sieht man, dass die Mails dort noch drin stehen mit dem Status "Wiederholen". Klickt man auf die Einträge so erscheint nur bei den GMX-Domains, dass die Verbindung vom Remote-Host getrennt wurde und bei Web.de, dass ein SMTP-Protokollfehler aufgetreten sei.

Wie gesagt bei anderen Domains funktioniert der Versand problemlos.

Zum Versenden der Mails aus Exchange 2003 habe ich einen STMP-Connector eingerichtet bzw. angelegt namens smtp.1und1.com.
Unter der Karteikarte "Allgemein" habe ich angehakt "Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten" und habe als Smarthost dann smtp.1und1.com eingetragen.
In der Karteikarte "Adressraum" habe ich als Typ "SMTP" eingetragen bei Adresse steht meine Domain also z.B. abc.com drin und bei Kosten "1" und bei Connector-Bereich ist "Gesamte Organisation" angehakt.
In der Karteikarte "Erweitert" ist "ETRN/TURN nicht senden" angehakt und bei "Ausgehende Sicherheit" habe ich einen 1und1 SMTP-Benutzernamen mit dazugehörigem Passwort eingetragen.

Hat jemand vielleicht auch einen Exchange 2003 Standard SP2-Server und 1&1 als Mailprovider und benutzt auch smtp.1und1.com als Smarthost zum Versand über einen SMTP-Connector und hat dieses Problem auch bzw. es vielleicht schon irgendwie in den Griff bekommen?

Für Eure Bemühungen im voraus besten Dank!

Grüsse,
Robob.
Mitglied: Rafiki
14.01.2007 um 22:02 Uhr
GMx und Web.de leiden unter goßen Mengen an Spamemails. Graylisting ist eines der Verfahren um Spamemails zu begrenzen. Dazu werden Emails beim ersten Zustellversuch geblockt. GMX merkst sich deine IP Adresse und nur wenn nach frühestens 10min ein zweiter Zustellversuch erfolgt kommt die Email durch.
http://de.wikipedia.org/wiki/Graylist

Von einem DSL Anschluß wirst du meistens wenig Erfolg haben, da die meisten DSL IP Adressbereiche auf Blacklist stehen.

Gruß Rafiki
Bitte warten ..
Mitglied: robob
14.01.2007 um 22:28 Uhr
Hallo Rafiki!

Ich hätte gedacht, dass ich das Problem mit der Blacklist der IP-Adressen von DSL-Anschlüssen dadurch umgehe, wenn ich einen SMTP-Connector einsetze, der dann die Mails erstmal an den 1und1-SMTP-Server weiterleitet und dann erst dieser SMTP-Server die Mail an die Zieldomain schickt???

Wegen dem Greylisting, so hat der Exchange-Server schon selbst versucht alle 10 Minuten die nicht zugestellten Mails nochmals wegzuschicken aber sie wurden trotzdem nicht angenommen. Blöderweise kommt keine genaue Fehlermeldung zurück, ob das jetzt auch was mit einer Blacklist zu tun hat. Vielleicht kann ich ja das Wiederholungsintervall mal auf 15 Minuten erhöhen oder so. Über das Webmail-System von 1und1 kommen die Mails an GMX und Web.de schon an, also kann der 1und1-Server ja schon mal nicht auf der Blacklist stehen.

Danke und Gruss,
Robob.
Bitte warten ..
Mitglied: robob
14.01.2007 um 22:44 Uhr
So, jetzt habe ich im Systemmanager nochmals rumgeklickt und habe gesehen, dass man auch beim "virtuellen Standardserver für SMTP" in den Eigenschaften in der Karteikarte "Übermittlung" bei ausgehende Sicherheit auch einen Benutzer angeben kann (da hatte ich noch "Anonymer Zugriff") und da habe ich jetzt auch den 1und1 Mailkontonamen mit entsprechendem Passwort eingetragen und bei "Erweitert" smtp.1und1.com als Smarthost eingetragen und dann hat er die Mails sofort verschickt, die noch in den Warteschlangen hingen.

Dann hoffe ich mal, dass das jetzt weiterhin läuft und nicht wieder "herumzickt"!

Danke und Grüsse,
Robob
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange interne Mails über anderen Smarthost

gelöst Frage von Florian86Exchange Server3 Kommentare

Hallo, wir haben 2 Standorte mit jeweils einen Exchangeserver. Nun haben wir einen externen Smarthost über denen wir versenden. ...

E-Mail

SMTP over TLS mit Exchange 2010 und 1und1 realisieren

gelöst Frage von Maexx77E-Mail22 Kommentare

Hallo, ein großer Kunde, nennen wir ihn AUTOBAUER, fordert von uns, dass wir die eMail Kommunikation mit ihm zwischen ...

Exchange Server

GMX und WEB Mails kommen nicht an

Frage von HeinrichMExchange Server16 Kommentare

Moin Moin zusammen! Auf einem Exchange Server 2016 kommen keine Mails von GMX.de und WEB.de beim Benutzerpostfach an. Keine ...

E-Mail

Postfix als Smarthost bzw SMTP Relay

gelöst Frage von schneerunzelE-Mail4 Kommentare

Hallo zusammen, mir ist mal wieder die Tatsache auf die Füße gefallen das mir eine Fest öffentliche IP fehlt ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...