Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 versendet 70.000 Spam emails...

Mitglied: 23479

23479 (Level 1)

23.06.2006, aktualisiert 25.06.2006, 11816 Aufrufe, 8 Kommentare

Hi,
mein Exchange Server versendet seit ca. 3 Tagen ca. 70.000 Spam E-Mails pro Tag.

Ich habe beim SMTP-Protokoll eingestellt, dass nur Nachrichten von authentifizierten Benutzern angenommen werden sollen und natürlich auch die IP Adresse beschränkt.

Leider schafft es trotzdem noch jemand Spam Mails über meinen Server zu versenden.

Mfg
Chris
Mitglied: Lumpi
23.06.2006 um 14:22 Uhr
Was geben denn die Log Files her?
Irgend was brauchbares, wo man ansetzen könnte?

Von welchem User/Computer/IP werden die Mails verschickt?

OWA erlaubt?

Gruß
Sven
Bitte warten ..
Mitglied: Listo
23.06.2006 um 14:24 Uhr
Hallo Chris,

habe auch schon einmal so ein Problem gehabt.
Am Ende stellte sich heraus, dass sich ein User einen Virus eingefangen hatte und dieser dann die Mails versendet hat.
Versuche einfach mal heraus zu bekommen, von welchem Rechner die Mails versendet werden.

Gruß
Listo
Bitte warten ..
Mitglied: VoSp
23.06.2006 um 15:06 Uhr
Hallo chofer02,

was meinst Du denn mit authentifizieren benutzern und IP Adressbeschränkung? Von innen oder wie?

Wenn von aussen ein SMTP Server connectet dann kann der sich ja garnicht authen wo will er denn die daten herbekommen? Was Du machen kannst ist einzustellen das er nur mails animmt die an deine Domäne(n) gerichtet sind!

Mal ne andere Frage. Brauchst Du denn einen offenen SMTP Port im Internet? Oder holt Ihr die mail per POP3 vom Provider?
Was mich auch wundert ist das Du seit 3 Tagen SPAM versendest und auf keiner Blacklist stehst.

Bis dann

VoSp
Bitte warten ..
Mitglied: 23479
23.06.2006 um 16:08 Uhr
jap... wir holen die Mails mittels POP3 Connector ab und senden mittels Relay über die Telekom. Diese hat uns auch nach ca. 4000 Mails gesperrt... die 70.000 waren dann noch in der Warteschlange und wurden immer mehr...
Bitte warten ..
Mitglied: Lumpi
23.06.2006 um 17:41 Uhr
Ok, wir wissen jetzt das Du per POP Connector abrufst, und per SMTP Relay versendest,
aber was steht in den Logs?
Wer Produziert die Mails? Der Exchange selbst, oder bekommt er die von einem Client?

Was für Antivieren Software setzt Ihr ein?
Welche Anti SPAM Software setzt Ihr ein?

Würd ja gern helfen, aber die Infos sind noch ein wenig dünn....

Gruß
Sven
Bitte warten ..
Mitglied: VoSp
23.06.2006 um 18:05 Uhr
Hallo,

da würde ich mal schnellstens prüfen ob Du einen offenen Port 25 ins internet hast.

Oder mal über www.grc.com nen portscan machen.

Einfach mal auf die Seite www.myip.dk gehen. Da siehst Du dann deine gerade gültige IP. Dann in ner dosbox mal nen "telnet <IP> 25" machen falls auf dem Port 25 was (der Exchange) antwortet dann hast Du den Port schon mal offen im Internet stehen. Was für euch also POP Abholer natürlich nicht nötig ist.

Falls da nix antwortet kommen die Mails mit 99% wahrscheinlichkeit von innnen. Dann mal das logging hochschrauben und in die Logs schauen woher die Mail kommen.

Oder mal per Message Tracking schauen was der Server so über den Tag treibt.

Bis dann

VoSp
Bitte warten ..
Mitglied: 23479
23.06.2006 um 19:35 Uhr
Hi, ja sorry wo kann ich diese detailierten Protokolle einsehen bzw. aktivieren?
Bitte warten ..
Mitglied: Br4inbukz
25.06.2006 um 14:12 Uhr
Das Problem hatte ich auch!
Und ich vermute mal ganz stark das es NICHTS damit zu tun hat, das irgendjemand sich auf deinem PC einloggt und SPAM Mails verschickt.
Das ist eigentlich ein Fehler des POP3 Connectors, einem Bug in Exchange und der Kombination dieser ganzen Fehler.
Als 1. schalte den Pop3 Connector ab
2. lass deinen Exchangeserver die Warteschlange abarbeiten
3. schau dir mal die Mails dort genau an
Denn in meinen Augen ist es ein Fehler beim Pop3 Connector, d.h. bei einer bestimmten Mail die du per Pop3 abhollst gibt es Probleme.
Meistens tritt dieser Fehler auf wenn diese spezielle Email eine Mail an eine Verteilerliste war.
Dann kennt dein Exchange viele dieser Adressaten nicht und erzeugt sog. Bouncing Mails. Desweiteren wird diese bestimmte Mail nach dem abholen per Pop3 nicht gelöscht und bleibt auf dem Emailserver des anderen Anbieters. Daher wiederholt sich dieser Fehler dann immer wieder.
Deswegen also Patches einspielen!
Pop3 Connector offline schalten!
Per Hand in die Pop3 Mailboxen der anderen Anbietern einloggen und dort im Webfrontend die betreffenden Mails löschen.

Grüße Roman
Bitte warten ..
Ähnliche Inhalte
E-Mail
Server versendet SPAM
Frage von taschaueE-Mail19 Kommentare

Hallo, ich habe folgendes Problem: unser ISP hat mich kontaktiert, dass anscheinend von einer unserer öffentlichen IP (80.90.100.x) SPAM ...

Exchange Server

Exchange 2016 versendet keine internen eMails

gelöst Frage von RicoPausBExchange Server4 Kommentare

moin zusammen ich stehe hier ein wenig auf dem Schlauch mit der Konfiguration einer Exchange 2016 Testumgebung für Schulungszwecke. ...

Erkennung und -Abwehr

Versendete Spams an Outlook Kontakte - Ursachenforschung

Frage von rickstinsonErkennung und -Abwehr6 Kommentare

Hallo, wir haben nun bei zwei Kunden das Problem dass Spam Mails an Firmenkontakte versandt wurden (die sich im ...

Exchange Server

Emails verlassen den Postausgang nicht. sind aber versendet

Frage von obliteratorExchange Server2 Kommentare

Hallo zusammen, hat jemand schon mal das Szenario gehabt, dass Emails im Outlook 2016 den Postausgang nicht verlassen bzw. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
Frage von Green14Windows Server10 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas