Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 Warteschlange nach Spam-Gateway-Installation!

Mitglied: sadida

sadida (Level 1) - Jetzt verbinden

17.08.2007, aktualisiert 16:56 Uhr, 5732 Aufrufe, 7 Kommentare

Hallo administratoren-Gemeinde!

Small Business Server Premium 2003
Exchange-Server
Interner Mail-Server (MX-Records zeigen auf uns)

TrendMicro ServerProtect und div. Anti-Viren Programme (unter anderem InterScan VirusWall)

VirusWall fungiert auch als SMTP-Spam Scanner usw...

Habe VirusWall SMTP-Service auf Port 25 gehängt und in der Management-Console bei "inbound messages" und "outbound messages" die Weiterleitung nach dem Scannen auf "localhost port 24" eingestellt

Exchange Server:
Standardserver für SMTP - hier wurden unter Eigenschaften / Allgemein / Erweitert - der Port auf 24 und in der Registerkarte Übermittlung / Ausgeh. Verbindungen auch auf Port 24 eingestellt!

Somit kommen Mail per Port 25 rein auf VirusWall (telnet auf port 25 funktioniert auch, mit anschließender Begrüssung durch VirusWall), diese Mails werden gescannt (funktioniert), an port 24 Exchange weitergeleitet und zugestellt -> funktioniert!

Nur beim Mail-Versand funktioniert das nicht: sämtliche Mails bleiben in der Exchange-Warteschlange liegen mit "Der Remoteserver hat auf einen Verbindungsversuch nicht geantwortet"

Habe nun schon seit 1 Tag gegoogelt und rumgedüftelt - ich weiß jedoch nicht worans liegen kann!?!? VirusWall? Exchange? Firewall?

Habt ihr eine Idee?

Danke im Voraus
Mitglied: bra1nf00d
17.08.2007 um 13:28 Uhr
Habe VirusWall SMTP-Service auf Port 25
gehängt und in der Management-Console
bei "inbound messages" und
"outbound messages" die
Weiterleitung nach dem Scannen auf
"localhost port 24" eingestellt


Bist du dir da ganz sicher das das so outbound überhaupt geht? Das würde bedeuten das deine IMSS die Mails wieder an sich selbst schickt.

Kommt "telnet IMSS-IP 25" vom Mailserver aus bei der IMSS an? Hast du einen Smarthost im Mailserver angelegt der auf die IMSS verweist?

*mfg* Daniel
Bitte warten ..
Mitglied: sadida
17.08.2007 um 15:58 Uhr
Ok bei der Installations-Anleitung des Spam-Gateways steht drin, das unter Outbound "Use DNS to deliver mail" eingestellt werden kann - hab ich nun auch so eingestellt - Nachrichten kommen jedoch immer nicht nach draussen (herein schon!)

Telnet auf lokal-ip 25 und extern-ip 25 funktioniert mit dem VirusWall-Handshake...

Smarthost hab ich keinen eingetragen (habe ja keinen SMTP-Connector installiert)

Also das Telnet geht ja - dann müsste die Hardware-Firewall (netscreen) richtig eingestellt sein!?
Inbound Mails werden gescannt + an Exchange zur Verteilung weitergeleitet - funktioniert
Outbound Mails hängen jedoch alle noch in der Warteschlange mit oben erwähnter Meldung

ich steh echt an!?!?
Bitte warten ..
Mitglied: bra1nf00d
17.08.2007 um 16:12 Uhr
Smarthost hab ich keinen eingetragen (habe
ja keinen SMTP-Connector installiert)

woher soll dann der Mailserver wissen das er über die IMSS die Mails verschicken soll?
also ich hab einen Smarthost konfiguriert, wie willst du sonst sicherstellen das die Mails auch über die IMSS gehen?

*mfg* Daniel
Bitte warten ..
Mitglied: sadida
17.08.2007 um 16:21 Uhr
Das Problem ist wahrscheinlich, das ich noch nie 'nen Exchange installiert hab - geschweige denn einen Spam-Gateway

Deshalb auch die Frage was du mit IMSS meinst!?

D.h. also, ich muss unter Connectors einen SMTP-Connector einrichten

Habe dies mal gemacht und auf "Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten" und hier name.domain.at (einzige Instanz auf diesem Server) eingetragen
Unter Adressraum erstellen, ändern oder entfernen SMTP mit der Mail-Domäne domain.at für Connectorbereich "Gesamte Organisation" angelegt

Ansonsten hab ich jetzt vorerst mal nichts gemacht...

Kannst du mir bitte restliche Einstellungen verraten? Dank im Voraus!
Bitte warten ..
Mitglied: bra1nf00d
17.08.2007 um 16:39 Uhr
Ja genau das ist das Problem aber ok so schwer ist es ja nun nicht

1. connector einrichten
http://s3.directupload.net/images/070817/tYMRmoAo.jpg

2. IMSS Einstellungen überprüfen
http://s1.directupload.net/images/070817/8fHe34Ai.jpg

gl
Bitte warten ..
Mitglied: sadida
17.08.2007 um 16:53 Uhr
Hallo Daniel - boah da tust dir ja viel arbeit an mit screenshots usw

Tausend Dank jedenfalls!!! Nun funktioniert es - inbound+outbound gehn beide durch die VirusWall - und die Warteschlange hat sich auch aufgelöst!

So gefällt mir das schon um einiges besser...
Bitte warten ..
Mitglied: bra1nf00d
17.08.2007 um 16:56 Uhr
nix zu Danken dafür gibt es ja ein Forum
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Spam Gateway für Exchnage Server 2010

Frage von CortexA8Exchange Server10 Kommentare

Hallo zusammen, Ich habe ein eigentlich kleines Problem was mich allerdings momentan in die Schranken weist: Ich habe einen ...

Exchange Server

Exchange 2007 Warteschlange retten

gelöst Frage von dragonstynExchange Server2 Kommentare

Hallo Admins, ich habe aktuell folgendes Problem: Wir sind dabei einen SBS 2008 aufzulösen, nachdem sich der Server nach ...

Exchange Server

Exchange 2003 SMTP Connector sendet SPAM

Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Exchange Server

Exchange 2010 - eMails von der Warteschlange gelöscht

Frage von staybbExchange Server

Hallo, ich hatte bis eben noch auf einem Exchange 2010 das Problem, das der Smarthost der die Mails vom ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...