Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 Authentication Probleme am IIS

Mitglied: Fubu7826

Fubu7826 (Level 1) - Jetzt verbinden

25.07.2012 um 15:13 Uhr, 2547 Aufrufe, 4 Kommentare

Leider kämpfen wir jetzt seit mehreren Tagen mit einem Problem, welches sich wie folgt darstellt:

Wir haben sowohl interne als auch externe Mitarbeiter. Wenn wir nun im IIS die Auth Berechtigungen für Autodiscover auf Standard und Windows setzen, haben die externen Mitarbeiter Probleme mit dem Autodiscover. Es kommt immer ein Benutzername / Kennwort Dialog, welcher aber keinerlei Eingabe akzeptiert. Setzen wir im Autodiscover nur die Auth Methode Standard, funktioniert es extern ohne Probleme. Nun tritt aber das Problem (welches vorher der externe Benutzer hatte) bei den internen Benutzern auf.

Es ist ein Exchange 2007 mit allen aktuellen Patches, als Reverse-Proxy haben wir einen Squid-Proxy eingesetzt. Die Clients sind Outlook 2007 und Outlook 2010.

Wir haben schon verschiedene Auth Methoden probiert. Die Virtuellen Verzeichnisse OWA, EWS, Autodiscover und OAB haben wir auf verschiedene Methoden geändert.

Wir haben es jetzt soweit hinbekommen das wir wissen das es mit dem Autodiscover Verzeichnis und der dahinter steckenden Auth Methode zusammen hängt. Internen funktioniert der E-Mail verkehr sauber, bis auf den immer wiederkehrenden Dialog mit der Aufforderung zur Eingabe von Benutzername und Kennwort. Extern funktioniert alles wunderfeinst, OAB Abruf Autodiscover etc.

Habt ihr eine Lösung für das Problem???? Wir müssen extern und intern sauber zum laufen bekommen.....


Danke schonmal im voraus...
Mitglied: Ravers
25.07.2012 um 16:50 Uhr
Hi,

ist im Iexplorer ein Proxy eingetragen? Den Exchange als Ausnahme hinzufügen, dann sollte die Passwortabfrage nicht mehr kommen.

greetz
ravers
Bitte warten ..
Mitglied: Fubu7826
26.07.2012 um 08:15 Uhr
Hi Ravers,

wir haben eine Automatische Proxy-Config per wpad.dat. Hier ist der Exchange schon als ausnahme hinzugefügt. Leider ist dieses also nicht die Lösung

MfG Sven
Bitte warten ..
Mitglied: clSchak
26.07.2012 um 20:29 Uhr
Wie gebt Ihr denn den Usernamen ein - bei uns hatten/haben wir das Problem, dass die Passwortabfrage von extern immer den Benutzernamen <Benutzername>@EmailAdresse.TLD vorgibt, korrekt aber Domäne.local\Benutzername bzw. benutzername@lokaledomäne.local

Das muss der Benutzer 1x eingeben wenn er von extern die Mails abruft dann ist es läuft es anstandslos (ist ein "gebliebener Bug" von MS Server 2008 Essential Plus Edition).

Gibt aber noch viele weitere Möglichkeiten
  • Es kann aber auch ein Zertifikats-Fehler sein kann, dass diese nicht korrekt erstellt wurde und am Proxy entsprechend nicht richtig läuft.
  • der Proxy reicht die Anmeldeinformationen nicht korrekt durch aufgrund einer Sicherheitseinstellung
usw.
Bitte warten ..
Mitglied: Fubu7826
27.07.2012 um 11:19 Uhr
Vielen dank für eure mühen, wir haben es Lösen können in dem wir in der Registry die auflösung der Autodiscoverdomöne unterbunden haben.

Der Fehler ist bekannt bei MS und wurde in der Exchange 2010 behoben.
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate

RSA authentication failed authentication manager

Frage von ko81roVerschlüsselung & Zertifikate2 Kommentare

Hallo zusammen, ich bekommen ob und zu immer wieder Probleme das sich die User nicht anmelden können, bei dem ...

Exchange Server

Probleme mit der Abwesenheitsnotiz im OWA unter Exchange 2007

gelöst Frage von CriemoExchange Server9 Kommentare

Hallo zusammen, ich habe ein Problem mit der Abwesenheitsnotiz im OWA unter Exchange 2007. Intern läuft alles super, allerdings ...

Apache Server

Plesk 12.5 Ubuntu 14.04 Probleme mit http authentication

Frage von BrisicApache Server

Hallo zusammen, nach mehreren Tagen testen und machen, bin ich mit meinem Latein am Ende. Ich betreibe einen Magento ...

Windows Netzwerk

Probleme mit IIS und Virtual Box

Frage von zeroo0Windows Netzwerk7 Kommentare

Sry erst mal wegen dem Titel wusste nicht wie ich das Problem kurz zusammen fassen soll. Folgendes habe ich ...

Neue Wissensbeiträge
iOS
Updates für Iphone und Co
Information von sabines vor 2 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...