Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 imap auf iphone funktioniert nicht

Mitglied: ScoTTy1981

ScoTTy1981 (Level 1) - Jetzt verbinden

19.08.2009, aktualisiert 09:40 Uhr, 5726 Aufrufe, 4 Kommentare

Hallo liebe Administrator-Gemeinde,

nach langem suchen im www und ich leider immer noch keine lösung habe, wende ich mich an euch. (zich gehirne sind besser als eins )

wir haben einen Exchange 2007 Server auf einem Windows 2008 Server laufen, ansich funktioniert alles bis auf dieses sch IMAP bzw. IPHONE.
Habe folgendes Problem, mein Chef möchte gerne seine Emails auf dem Iphone abrufen. denke ich mir naja machste das über IMAP SSL über einem eigenen Anschluss-Port.

Das Zertifikat habe ich ausgestellt, site ist sicher (getestet: die OWA site intern wird ohne Zertifikatsfehler angezeigt), über Outlook und Thunderbird komme ich nun von extern auf mein IMAP Konto.
In Thunderbird habe ich expliziet eingestellt, das die Verbindung nur über SSL laufen soll.

Versuche ich das ganze auf dem Iphone, dreht sich nur das Status-Symbol und es passiert nichts.

Als nächstes habe ich gedacht, probierste mal über telnet auf den Server und den Port zu kommen, eingetiggert in die console, scheint sich auch zu connecten, aber ich habe dann nur noch einen schwarzen Bildschirm,
in dem ich was eintiggern kann, wenn ich das mach, zeigt der mir aber nichts an.

Im Exchange-Server habe ich in der IMAP Config als Authenzifizierung die Standardauthentifizierung drinstehen.

Hoffe habe jetzt kein Detail ausgelassen... falls ja bitte schreiben


Hat einer von euch eine Idee??


Grüße

ScoTTy
Mitglied: Kubelkubel
19.08.2009 um 10:09 Uhr
Hi,

hast den befehl am Exch ausgeführt:
Set-CASMailbox -Identity mailboxname -IMAPEnabled $true

SSL-Für-IMAP hast aktiviert

den SMTP-Connector hast du auch vorbereitet?
ms-Exch-SMTP-Accept-Any-Recipient erlaubt

du hast auf dem IPhone Passwortauthentifizierung eingestellt?

gruß
Bitte warten ..
Mitglied: ScoTTy1981
19.08.2009 um 10:24 Uhr
Gude morsche,

zu Punkt 1: denke schon in der GUI vom Exchange wird IMAP im meinem Postfach als aktiviert angezeigt
zu Punkt 2: jop SSL habe ich für Imap geschaltet über die console...
zu Punkt 3. weiss ich nicht, den Befehl finde ich in der Help von der Console nicht, aber ist der zum empfangen nötig?

Jop auf dem Iphone habe ich Passwortauth eingestellt.

Was ich gerade probiert habe, wenn ich den unverschlüsselten weg gehe, funktioniert es, das muss am ssl hängen...

Kurzer auszug mit get-ImapSettings:

ProtocolName : IMAP4
Name : 1
MaxCommandSize : 10240
ShowHiddenFoldersEnabled : False
UnencryptedOrTLSBindings : {0.0.0.0:143}
SSLBindings : {0.0.0.0:15891}
X509CertificateName : blabla
Banner : The Microsoft Exchange IMAP4 service is ready.
LoginType : PlainTextLogin
AuthenticatedConnectionTimeout : 00:30:00
PreAuthenticatedConnectionTimeout : 00:01:00
MaxConnections : 2000
MaxConnectionFromSingleIP : 2000
MaxConnectionsPerUser : 16
MessageRetrievalMimeFormat : BestBodyFormat
ProxyTargetPort : 143
CalendarItemRetrievalOption : iCalendar
OwaServerUrl :
EnableExactRFC822Size : False
AdminDisplayName :
ExchangeVersion : 0.1 (8.0.535.0)
DistinguishedName : CN=1,CN=IMAP4,CN=Protocols,CN=blabla,CN
=Servers,CN=Exchange Administrative Group (
blabla),CN=Administrative Groups,C
N=blabla,CN=Microsoft Exchange,CN=Ser
vices,CN=Configuration,DC=blabla,DC=
Identity : blabla\1
ObjectCategory : blabla/Configuration/Schema/ms-Exch-Protoc
ol-Cfg-IMAP-Server
ObjectClass : {top, protocolCfg, protocolCfgIMAP, protoco
lCfgIMAPServer}
WhenChanged : 18.08.2009 14:42:09
WhenCreated : 29.06.2009 14:28:50
OriginatingServer : blabla
IsValid : True





Grüße Scotty
Bitte warten ..
Mitglied: Kubelkubel
19.08.2009 um 11:54 Uhr
ms-Exch-SMTP-Accept-Any-Recipient ist kein befehl sondern hat mit Berechtigungen zu tun.

http://technet.microsoft.com/de-de/library/bb629484.aspx

hast du denn am Iphone auch SSL aktiviert?

PS.
um welche Version des Iphone OS handelt es sich eigentlich?
Bitte warten ..
Mitglied: axeon-ch
20.12.2009 um 15:43 Uhr
hallo zusammen,

ich habe exakt das selbe Problem: von aussen komme ich mit Thunderbird ohne Probleme auf mein IMAP-Konto. Sobald ich dies aber via iPhone einrichten will: keine Chance.. Sogar ohne SSL klappt es nicht.

Hat jemand das Problem in den Griff bekommen? @Scotty: bist Du weitergekommen?

Für Tipps bin ich euch extrem dankbar.

Grüsse, axeon
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Server 2007 wie konfiguriere ich IMAP 4 richtig?

Frage von FloppyroadExchange Server

Hallo Leute, ich habe mal eine Frage und zwar wie stelle ich den Exchange Server 2007 richtig ein? Was ...

iOS

IPhone Kamera funktioniert in keinem Browser

Frage von IllusionFACTORYiOS3 Kommentare

Hallo, zusammen, gegeben ist ein iPhone 6 mit aktuellem iOS. Mein Problem: Die Kamera funktioniert in keinem Browser (getestet: ...

iOS

Rufweiterleitung funktioniert nicht am IPhone

gelöst Frage von DarkScabsiOS4 Kommentare

Hallo zusammen, seit einiger Zeit geht bei unseren Firmen-IPhones die Rufweiterleitung nicht mehr. Wir haben das Gerät schon zurückgesetzt, ...

Outlook & Mail

IMAP-Konto Outlook 2016 funktioniert nicht?

Frage von Mr.HeisenbergOutlook & Mail1 Kommentar

Hallo, sitze jetzt schon seit 2 Tagen am PC und ich kann über zwei IMAP-Konten unter Outlook 2016 keine ...

Neue Wissensbeiträge
Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 StundenWindows Update

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 15 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Sicherheit

Schwachstelle in Intel SPI Flash Firmware kann manipuliert werden

Information von sabines vor 2 TagenSicherheit

Es existiert ein Problem in einigen Intel Chipsätzen, das durch einen lokalen Angreifer genutzt werden könnte. Die Firmware befindet ...

Heiß diskutierte Inhalte
Off Topic
1st , 2nd Level Support Techniker - Patchfeld und Switche etc.
Frage von pixel0815Off Topic30 Kommentare

Moin zusammen, ich weiß gar nicht ob es hier richtig ist, aber mich würde mal interessieren wie ihr das ...

Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk19 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid14 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...