Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2010 Arcserve 15 Sicherung

Mitglied: chevron-9

chevron-9 (Level 1) - Jetzt verbinden

02.07.2011, aktualisiert 05.07.2011, 5730 Aufrufe, 8 Kommentare

Hallo Zusammen,

ich habe ein Problem mit einem neu aufgesetzen Windows 2008 R2 Server und dem hierauf installierten Exchange 2010. Die Postfächer wurden in Tagelanger schwerstarbeit der Server von einem alten 2003 Server importiert. Der Mailboxordner ist momentan durch die Umlaufdateien 480GB groß (vorher auf dem alten Exchange war die Datenbank 75 GB (2003er Exchange)

Nun zu meinem Problem : Ich versuche momentan die DB Ebene zu sichern
Das Phänomen : Sicherung startet und bricht nach 140-150 MB (!) nicht ab sondern die Datentransferrate geht konstant runter - nachher bis auf 1 MB pro Minute (!) ...

Auch die Sicherung mit den Windows Bord Mitteln bleibt ohne Erfolg.


Kennt das jemand und hat Tipps ?


danke und liebe Grüße
Mitglied: Anton28
02.07.2011 um 10:55 Uhr
Hallo,

ein paar Details zu Deiner Umgebung wären hilfreich!

Server Blech oder virt. ?
Prozessor ?
Hauptspeicher ?

Plattenaufteilung ?

Was sagen die Log-Dateien ?

Ist die richtige Version des Exchange Agenten installiert ?
Gibt es einen Patch oder Hotfix für Archserver und ist dieser installiert ?

Gruß

Anton
Bitte warten ..
Mitglied: chevron-9
02.07.2011 um 11:04 Uhr
Intel Xeon E6520 2.4 GHZ (2x)
16 GB RAM
nicht virtuell
Exchange Postfächer liegen auf einer gesonderten Partition die 847 GB groß ist.

Exchange Agent wurde funktioniell gemeinsam mit CA installiert, hier waren auch einige Sachen krum - jedoch können nun die Postfächer gebrowsed werden, sieht soweit gut aus.
Patchstand ist SP1 (aktuellst)
Bitte warten ..
Mitglied: Anton28
02.07.2011 um 11:26 Uhr
Hallo,

wird die Sicherung irgendwann fertig ?

Worauf sicherst Du ?

Was sagen die Log-Files ?

Gruß

Anton
Bitte warten ..
Mitglied: chevron-9
02.07.2011 um 14:00 Uhr
Hi !

Nein, die Sicherung "versucht" weiterzulaufen.. Ohne Fehler ... Ohne Ergebnis... Ohne Fehlerlog...

Ich sichere auf ein "Band" welches ich mir im Arcserve eingerichtet habe, welches auf die interne Festplatte des Servers verweist auf einem anderen Laufwerk.
Bitte warten ..
Mitglied: ulle2k4
02.07.2011 um 20:05 Uhr
Hi, ich glaube das bei vielen Sicherungsprogrammen die Umlaufprotokollierung nicht aktiv sein darf.Ist zumindestens beim DPM so.Vielleicht ist das dein Problem?
Bitte warten ..
Mitglied: Dye.Kehasa
02.07.2011 um 23:04 Uhr
Moin

Zitat von ulle2k4:
Hi, ich glaube das bei vielen Sicherungsprogrammen die Umlaufprotokollierung nicht aktiv sein darf.

Das ist hier ja gerade explizit nicht der Fall. Die Umlaufprotokollierung ist ja nicht aktiv.

Beim Kopieren von so großen Datenmengen, kann es durchaus Sinn machen, die Umlaufprotokollierung temporär zu aktivieren. Offensichtlich bläht sich sonst der Mailboxordner unverhältnismäßig auf....

Ich würde versuchen, mich der Protokolle zu entledigen. Die werden normalerweise nicht mehr benötigt. Wenn ich mal mit deinen 480GB anfange zu rechnen, dann muss ich davon ausgehen, dass ca. 400GB davon nur Transaktionsprotokolle sind. Das ergibt dann über den Daumen schlappe 400.000 dieser Dateien. Wenn nun deine Sicherungssoftware anfängt diese Datenmengen zu verarbeiten, wundert es mich fast nicht, dass es da irgendwann anfängt zu stocken. Vielleicht hast du einfach nicht genügend Geduld bewiesen...

Ich würde also die Datenbank runterfahren und den Datenbankordner sicherheitshalber komplett sichern (durch kopieren...) und dann die Datenbank prüfen. Wenn eseutil /mh als Ergebnis ein "Clean-Shutdown" und ein "Log-Required 0-0" auswirft, dann kann man die Log-Dateien eigentlich gefahrlos entsorgen. Sie werden ja nicht mehr gebraucht. Das sollte auch normalerweise der Fall sein, da offene Transaktionen abgearbeitet werden, wenn die Datenbank ordentlich runtergefahren wird.
Ggf. kannst du die Datenbank ja auch noch einmal auf ihre Integrität prüfen. Da du aber noch keine Sicherung der Datenbank hast, helfen dir die Protokolle im Falle eines Falles zur Zeit ja eh nicht weiter.

mal am Rande: Wurde die Exchangeorganisation neu aufgesetzt oder wurde eine Migration durchgeführt ? Mich wundert schon ein wenig, dass die Daten in "tagelanger Schwerstarbeit" importiert wurden. Wenn ich eine Migration durchführe, habe ich alle Zeit der Welt, die Postfächer von Server "alt" auf Server "neu" zu schieben. Ganz easy ohne Stress und Schwerstarbeit...

Gruß

Hubert
Bitte warten ..
Mitglied: chevron-9
04.07.2011 um 08:38 Uhr
Ich würde versuchen, mich der Protokolle zu entledigen. Die werden normalerweise nicht mehr benötigt. Wenn ich mal mit
deinen 480GB anfange zu rechnen, dann muss ich davon ausgehen, dass ca. 400GB davon nur Transaktionsprotokolle sind. Das ergibt
dann über den Daumen schlappe 400.000 dieser Dateien. Wenn nun deine Sicherungssoftware anfängt diese Datenmengen zu
verarbeiten, wundert es mich fast nicht, dass es da irgendwann anfängt zu stocken. Vielleicht hast du einfach nicht
genügend Geduld bewiesen...

Ja, ich dachte auch zuerst das ich ungeduldig sei - Aber nach 3-4 Stunden (!) war der Sicherungsjob halt noch bei 0 %...

Ich würde also die Datenbank runterfahren und den Datenbankordner sicherheitshalber komplett sichern (durch kopieren...) und
dann die Datenbank prüfen. Wenn eseutil /mh als Ergebnis ein "Clean-Shutdown" und ein "Log-Required
0-0" auswirft, dann kann man die Log-Dateien eigentlich gefahrlos entsorgen. Sie werden ja nicht mehr gebraucht. Das sollte
auch normalerweise der Fall sein, da offene Transaktionen abgearbeitet werden, wenn die Datenbank ordentlich runtergefahren wird.
Ggf. kannst du die Datenbank ja auch noch einmal auf ihre Integrität prüfen. Da du aber noch keine Sicherung der
Datenbank hast, helfen dir die Protokolle im Falle eines Falles zur Zeit ja eh nicht weiter.

Danke für den Tipp !

mal am Rande: Wurde die Exchangeorganisation neu aufgesetzt oder wurde eine Migration durchgeführt ? Mich wundert schon ein
wenig, dass die Daten in "tagelanger Schwerstarbeit" importiert wurden. Wenn ich eine Migration durchführe, habe
ich alle Zeit der Welt, die Postfächer von Server "alt" auf Server "neu" zu schieben. Ganz easy ohne
Stress und Schwerstarbeit...

Tagelange Schwerstarbeit war es für den Server. Es wurde am neuen Server der Exchange installiert und die Postfächer wurden dann dort vom alten Importiert - dieser Importjob hat für alle Postfächer 3 Tage gedauert...



danke Dir
Bitte warten ..
Mitglied: chevron-9
13.07.2011 um 10:18 Uhr
PS : ich war einfach zu "ungeduldig".... Nach 10 Stunden des laufenden Backups startete das Backup dann tatsächlich auch mal
Bitte warten ..
Ähnliche Inhalte
Backup
Arcserve version 15
Frage von AfterTheChurchBackup6 Kommentare

Hallo ich brauche Mal eure Hilfe. Ich kenne Arcserve nicht so gut. Wie Sichere ich Server SBS 2003 auf ...

Exchange Server

Symantec Backup Exec 15 - Probleme mit Sicherung der Exchange Server 2010 Datenbank

Frage von JuckieExchange Server3 Kommentare

Guten Morgen zusammen, wir sichern unsere Exchange Server 2010 Datenbank mittels Symantec Backup Exec 15 was auch bis vor ...

Backup

Sicherung weniger Ordner alle 15 Min auf USB-Stick

Frage von AristotelesBackup8 Kommentare

Kennt Ihr ein kostenloses Sicherungsprogramm, mit dem man automatisch alle 15 Minuten eine Sicherung direkt auf einen USB-Stick ziehen ...

Exchange Server

Nach Windows Server Sicherung am Exchange 2010, werden die Logfiles nicht gelöscht?!

Frage von Kalma73Exchange Server3 Kommentare

Hallo, habe mal eine Frage zum Backup eines exchange 2010 Servers. Habe bei unserem Exchange 2010 Server die Windows ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 10 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 20 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...