Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2010 Installation startet nicht - Fehlermeldung The description for Event ID 4999 from source MSExchange Common cannot be found

Mitglied: btotherunner

btotherunner (Level 1) - Jetzt verbinden

01.05.2010 um 08:29 Uhr, 10150 Aufrufe, 5 Kommentare

Ich habe derzeit Probleme einen Exchange 2010 zu installieren.

Aufbau:

- 1. Root Domaincontroller ABC.local (Windows Server 2008R2)
- 1. Primäry Domaincontroller DE.ABC.local (Windows Server 2008R2)
- 1. Windows Server 2008 R2 (soll Exchange 2010 installiert werden) <- inst in der DE.ABC.local Domain. (IIS ist installiert - IPv6 ist aktiv - net. tcp porfreigabe ist auf automatisch - office 2007 filter sind installiert)


Folgendes habe ich bis her gemacht.

auf dem Root Domaincontroller, würde das Shema mit
- setup /PrepareSchema
- setup /PrepareAD /OrganizationName: "ABC"
angepasst.
D.h. der Root Domaincontroller und damit die RootDomain hat die Exchange Shemaerweitung installiert.

Nach diese installation habe ich alle 3 Server neu gestartet, damit Sie direkt das Shema syncronisieren.

Es wurde auf dem Primäry Domaincontroller DE.ABC.local ein "ServicesUser" für den Exchange angelegt den ich wiederruum beim Exchange als lokalen Administrator auf dem Server hinzugefugt habe (DE/exchservices).

Ich habe mich also mit dem Lokalen Administrator auf dem Exchange System angemelet, und möchte ganze normal das Setup aussführen:

Es kommt direkt folgender fehler der nicht so Aussage kräftig ist:
- Setup.exe : Fehler beim Setup vom Exchange Server (mehr nicht) kann man nur mit OK bestätigen!

Im ExchangeServerlog und C: findet man auch nichts wirklich tolles:
[5/1/2010 8:26:11 AM] [0]
[5/1/2010 8:26:11 AM] [0] Starting Microsoft Exchange 2007 Setup
[5/1/2010 8:26:11 AM] [0]

[5/1/2010 8:26:11 AM] [0] Operating System version: Microsoft Windows NT 6.1.7600.0.
[5/1/2010 8:26:11 AM] [0] Setup version: 8.1.240.6.
[5/1/2010 8:26:11 AM] [0] Logged on user: DE1\exchservices.
[5/1/2010 8:26:11 AM] [0] Command Line Parameter Name='mode', Value='Install'.
[5/1/2010 8:26:11 AM] [0] Command Line Parameter Name='sourcedir', Value='D:\'.
[5/1/2010 8:26:11 AM] [0] Command Line Parameter Name='fromsetup', Value=''.
[5/1/2010 8:26:11 AM] [0] ExSetupUI was started with the following command: '-mode:install -sourcedir:D:" /FromSetup'.



Im Windowsserverlog findet man folgendes:

The description for Event ID 4999 from source MSExchange Common cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.


Hat jemand eine IDEE??? Ich habe keine mehr

Grüße
Markus
Mitglied: Dani
01.05.2010 um 11:24 Uhr
Hi Markus,
was versuchst du nun zu installieren: Exchange 2007 oder Exchange 2010?! Oben in den ersten 2-3 Zeilen schreibst du 2010 und weiter unten im Log steht 2007.


Grüße,
Dani
Bitte warten ..
Mitglied: btotherunner
01.05.2010 um 12:11 Uhr
Du hast vollkommen recht....

Irgendso ein hirni hat die falsche CD ins laufwerk gelegt (Azubis)

Und ich habs nicht überprüft

Werde es richten, und den Status mit EXCH2010 nochmal schreiben!
Bitte warten ..
Mitglied: btotherunner
01.05.2010 um 14:40 Uhr
so habe jetzt die backups zurückgespielt

in auf dem root domaincontroller wieder das exch schema installiert
Den Installationsbenutzzer in der Domain angelegt, diesen als Lokalen Administrator auf dem Exchange hinzugefügt und das Setup mit diesem Benutzer gestartet.

Folgende Fehler werden bei der letzten überpüfen vor der installation angezeigt..



Summary: 5 item(s). 1 succeeded, 4 failed.
Elapsed time: 00:01:02


Organization Prerequisites
Failed

Error:
The local domain needs to be updated. You must be a member of the 'Domain Admins' group and 'Organization Management' role group, or 'Enterprise Admins' group to continue.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.4& ...

Elapsed Time: 00:00:19


Languages Prerequisites
Completed

Elapsed Time: 00:00:01


Hub Transport Role Prerequisites
Failed

Error:
You must be a member of the 'Organization Management' role group or 'Enterprise Admins' group to continue.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.4& ...

Error:
The local domain needs to be prepared (via 'Setup /PrepareDomain') before server roles can be installed.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.4& ...

Elapsed Time: 00:00:02


Client Access Role Prerequisites
Failed

Error:
You must be a member of the 'Organization Management' role group or 'Enterprise Admins' group to continue.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.4& ...

Error:
The local domain needs to be prepared (via 'Setup /PrepareDomain') before server roles can be installed.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.4& ...

Elapsed Time: 00:00:02


Mailbox Role Prerequisites
Failed

Error:
You must be a member of the 'Organization Management' role group or 'Enterprise Admins' group to continue.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.4& ...

Error:
The local domain needs to be prepared (via 'Setup /PrepareDomain') before server roles can be installed.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.4& ...

Elapsed Time: 00:00:02




Muss der Benutzer den ich also als Localen Administrator auf dem Exchangeserver hinzugefügt habe, wirklich ein Domainadministrator sein?

Beste Grüße
Markus
Bitte warten ..
Mitglied: Dani
01.05.2010 um 14:53 Uhr
Hi Markus,
ich würde behaupten es muss der DomänenAdmin selber sein. Vllt. reicht auch schon ein User der in der Gruppe "Domänen-Admins" ist.


Grüße,
Dani
Bitte warten ..
Mitglied: btotherunner
05.05.2010 um 10:29 Uhr
Also ist schon lange gelöst, dachte nur ich mache diesen Artikel richtig zu.

Wenn man einen Root DC hat (abc.local)
einen weiteren DC (dc1.abc.local)
und einen Exchange server der im dc1.abc.local sein soll sollte man folgt vor gehen.


Die Domainshema Anpassungen mussen auf dem Root Domaincontroller gemacht werden (setup /ps etc...)
Danach auf dem DC1 (dc1.abc.local) Setup /PrepareDomain ausführen
Einen Service User auf dem DC erstellen der nur für die Installation auch auf dem Root Domaincontroller als EnterpriseAdmin und auf dem DC als Domainadmin ist, zusäzlich benötigt er dauerhaft die Berechtigung der Exchange Gruppe Org.Admin (Benötigt die Installationsroutine um zu checken, ob das Shema stimmt).
Danach mit dem Serviceuser (exchservice) auf dem Exchange anmelden und dort das Setup ausführen (ohne MBX-Rolle).
Nach der installation einmal druchbooten und das Setup erneut starten und die MBX-Rolle installieren. (Das ganze muss man so machen, da wärend der installation anpassungen in der Domain gemacht werden, alledings dauert es ca.5 Minuten bis diese Einstellungen auf dem Exchange vorhanden sind, das dauert allerings der MBX-Rolle zu lange und sie kann nicht installiert werden, daher zuerst ohne MBX installieren, neustarten und danach MBX-Rolle installieren).
Danach dem Serviceuser wieder die Enterprise und Domainadmin Rechte entnehmen und Fertig
Alles Läuft!

Falls Ihr noch spezielle Fragen habt einfach kurz eine kurze PIN oder hier anfragen, ich habe eine ausführliche Anleitung zu dem ganzen ca. 40 Seiten!

Grüße
Markus
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 Event ID 4999 MSExchange Common

gelöst Frage von 124611Exchange Server5 Kommentare

Guten Morgen, seit heute morgen taucht auf unserem Exchange 2013 cu12 (Windowsupdates sind aktuell) folgender Fehler auf: Watson report ...

Windows 7

Mstsc.exe cannot found

Frage von Marcel94Windows 75 Kommentare

Hallo, ich habe einen Laptop vor ca. 1 Jahr aufgesetzt mit einen deutschen Windows 7 Professional 64-Bit System. Nach ...

Exchange Server

Ständige Event ID 4625 Exchange 2010

Frage von feeblesExchange Server1 Kommentar

Hallo Board, ich habe täglich mehrere Fehlanmeldungen auf Exchange 2010. Die Meldungen sehen etwa so aus: Antragsteller: Sicherheits-ID: NETZWERKDIENST Kontoname: EXSRV$ ...

Exchange Server

MSExchange Assistants Warnung ID 9045

Frage von MazenauerExchange Server1 Kommentar

Guten Tag zusammen, Ich habe nun zum dritten Mal seit ca. drei Tagen die folgende Warnung im Eventlog eines ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...