Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 cu5

Mitglied: TinoTonik

TinoTonik (Level 1) - Jetzt verbinden

22.07.2014 um 13:58 Uhr, 1332 Aufrufe, 10 Kommentare

Hallo,



ich habe ein kleines Problem mit einem Exchange 2013. Ich habe den Server normal installiert.
Das Empfangen von Email und versenden klappt ohne Problem. leider kann ich keine Ressourcen Postfächer anlegen weil mir in der ECP das PLUS Zeichen fehlt.
Über die Powershell geht es auch nicht. Mit der Syntax aus dem techblog von Microsoft klappt es auch nicht.
Woran könnte es liegen das ich keine Ressourcen Postfächer anlegen kann?



Umgebung.

es handelt sich um eine Windows 2003 Domäne
Der Mail Server ist eine Windows Server 2012.
Exchange 2013 Standard Edition
Mitglied: Chonta
22.07.2014 um 14:43 Uhr
Hallo,

was sagt denn die ExchangePowershell als Fehlermeldung?
Habe einen Exchange 2013SP1 in einer 2003er Domäne am laufen und zumindest konnte ich Postfächer in Resourcenpostfächer umwandeln.
(Migration von SBS 2003)


Gruß

Chonta
Bitte warten ..
Mitglied: TinoTonik
22.07.2014 um 14:56 Uhr
Hallo,

Wie kann man Postfächer in Resourcenpostfacher umwandeln




[PS] C:\Windows\system32>New-Mailbox -Database "Mailbox DB01" -Name ConfRoom4 -DisplayName "Besprechnungsraum B4" -Room
Es wurde kein Parameter gefunden, der dem Parameternamen "Database" entspricht.
+ CategoryInfo : InvalidArgument: ( [New-Mailbox], ParameterBindingException
+ FullyQualifiedErrorId : NamedParameterNotFound,New-Mailbox
+ PSComputerName : pm-mailsrv01.verwaltung.ddg.de

[PS] C:\Windows\system32>


Habe es auch schon ohne Database probiert ging auch nicht
Bitte warten ..
Mitglied: Chonta
22.07.2014, aktualisiert um 15:11 Uhr
Hallo,

benutzt Du di ePowershell oder die ExchangePowershell?
Und bist Du auf dem Exchange per RDP drauf oder versuchst Du von deiner Workstation mit Powershell?

Gruß

Chonta
Bitte warten ..
Mitglied: TinoTonik
22.07.2014 um 15:13 Uhr
Die Exchange Powershell
Bitte warten ..
Mitglied: Chonta
22.07.2014 um 15:21 Uhr
Hmmm,

also ich kenne das von meinenm Exchange, wenn ich die ExchangeShell ne weil eoffen habe dann geht irgendwann nix mehr, jeder Befehl gibt einen Fehler.
Dann die Shell zu wieder auf und alles geht normal.

Gruß

Chonta
Bitte warten ..
Mitglied: TinoTonik
22.07.2014 um 15:31 Uhr
Ich bekommen den Fehler direkt nach dem ich den Server neugestartet habe

bin etwas ratlos was ich noch machen kann
Bitte warten ..
Mitglied: Chonta
22.07.2014 um 15:35 Uhr
Get-MessageTrackingLog -Eventid SEND -Start (Get-Date).AddMinutes(-5)|fl Recipients, timestamp, serverip, clientip, connectorid, sender, recipient

Geht das oder überhaupt ein Exchange Powershellbefehl?
Was sagen die Eventlogs?

Gruß

Chonta
Bitte warten ..
Mitglied: TinoTonik
22.07.2014 um 15:43 Uhr
Der Befehl hat funktioniert.

da bekomme ich regelmäßig die Warnung 1009

wenn ich die betroffen DB ein hänge geht es aber auch nicht.


bin schon am überlegen ob ich den Server neu installiere und alles Sachen vom Exchange aus der AD zu löschen
Bitte warten ..
Mitglied: flow.ryan
22.07.2014 um 15:47 Uhr
Hallo,

funktioniert der Befehl hier denn:
01.
New-Mailbox -UserPrincipalName confmbx@contoso.com -Alias confmbx -Name ConfRoomMailbox -Database "Mailbox Database 1" -OrganizationalUnit Users -Room -ResetPasswordOnNextLogon $true
(Quelle: http://technet.microsoft.com/de-de/library/aa997663%28v=exchg.150%29.as ...)

wenn du ihn an deine Bedürfnisse anpasst...

Gruß,
Florian
Bitte warten ..
Mitglied: TinoTonik
22.07.2014 um 15:54 Uhr
Nein Leider nicht

[PS] C:\Windows\system32>New-Mailbox -UserPrincipalName confmbx@XXXX.XX -Alias confmbx -Name ConfRoomMailbox -Data
base "Mailbox DB01" -OrganizationalUnit Users -Room -ResetPasswordOnNextLogon $true
Es wurde kein Parameter gefunden, der dem Parameternamen "UserPrincipalName" entspricht.
+ CategoryInfo : InvalidArgument: ( [New-Mailbox], ParameterBindingException
+ FullyQualifiedErrorId : NamedParameterNotFound,New-Mailbox
+ PSComputerName : mailsrv01

[PS] C:\Windows\system32>


ich habe für den Post die Mail Adresse und Computername geändert
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 SP1 CU5 Loginprobleme
gelöst Frage von m.reegerExchange Server3 Kommentare

Hallo zusammen, wir haben bei uns im Unternhemen von Exc 07 SP3 CU 14 auf Exc 13 SP1 CU ...

Exchange Server

Exchange 2013 CU5 fehlgeschlagen (Probleme mit Bindings und IPRanges ?)

gelöst Frage von minimalwerkExchange Server4 Kommentare

Hallo liebe Community, vielleicht kann hier einer helfen. Wir haben Exchange 2013 auf einem Server 2008R2 (aktuellster Updatestand) mit ...

Exchange Server

Exchange 2016 CU5 Adressliste sync

Frage von anak1mExchange Server1 Kommentar

Guten Morgen, kennt jemand eine Möglichkeit evtl. mit PowerShell eine selbst angelegte Adressliste am Exchange in jede Usermailbox z.B. ...

Exchange Server

Exchange 2016 cu5 mit Dyndns interner und externer Zugriff

Frage von SnobdocExchange Server3 Kommentare

Hallo zusammen, Ich möchte eine Exchange 2016 Server mit Dyndns betreiben. Jaaa, das ist nicht Ideal. Folgendes Szenario: T-Online ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 19 MinutenWindows 10

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 3 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++28 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...