Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 - Fehler beim Lesen der Exchange-Topologie

Mitglied: swei111

swei111 (Level 1) - Jetzt verbinden

30.08.2013 um 17:31 Uhr, 9291 Aufrufe, 3 Kommentare

Hallo,

ich kann nach Update auf Exchange CU2 nicht mehr auf ems, ecp und owa zugreifen.

ems Fehlermeldung: Fehler beim Lesen der Exchange-Topologie.

Im EventLog kommt folgende Meldung:
MSExchange ADAccess, ID 4027
Prozess w3wp.exe (EWS) (PID=10220). Fehler bei der WCF-Anforderung (Get Servers for XXX.xxx) an den Microsoft Exchange Active Directory-Topologiedienst auf Server (TopologyClientTcpEndpoint (localhost)). Stellen Sie sicher, dass der Dienst ausgeführt wird. Stellen Sie außerdem sicher, dass die vom Microsoft Exchange Active Directory-Topologiedienst verwendeten Netzwerkports nicht durch eine Firewall blockiert werden. Der WCF-Aufruf wurde 1 Mal wiederholt. Fehlerdetails
System.ServiceModel.Security.SecurityAccessDeniedException: Der Zugriff wurde verweigert.

Topologiedienst ist gestartet und die Firewall-Regel MSExchangeADTopology - WCF (TCP-In) auch aktiv.
IP6 ist aktiviert (das hab ich beim Googlen noch als Tip gefunden).
OS ist 2012 Server, AD auf separatem 2012 Server.

Bin gerade am Verzweifeln, wahrscheinlich sehe ich vor lauter Bäumen den Wald nicht mehr ...

Viele Grüsse
Stephan
Mitglied: H3GE3406
30.08.2013 um 21:51 Uhr
Hallo,

ist ein Schuss ins Blaue, aber überprüfe bitte, ob beim Exchange Back End im IIS das Zertifikat für Port 444 verloren gegangen ist, ich hatte ein ähnliches Problem, bei mir war es das.
Bitte warten ..
Mitglied: swei111
30.08.2013 um 23:07 Uhr
Hallo,

das war's leider nicht ...

Noch eine zusätzliche Info - die ecp Fehlermeldung lautet:

Der Microsoft Exchange Active Directory-Topologiedienst wurde vom Topologieanbieter nicht auf dem Endpunkt 'TopologyClientTcpEndpoint (localhost)' gefunden

Fällt dazu vielleicht jemandem noch was ein ???

VG
Stephan
Bitte warten ..
Mitglied: certifiedit.net
01.11.2013 um 01:23 Uhr
Hallo swei,

ich nehme an, das Problem wurde inzwischen gelöst. Da ich gerade über die selbe Problematik nach Installation eines (vermeintlichen) Lync Servers und über deine Anfrage gestolpert bin möchte ich kurz melden, woran es lag.

Höchstwahrscheinlich an einer nicht ganz zu Ende geführten Standortorganisation (AD Standorte etc). Ansonsten hilft, wie immer, das Ereignislog.

Beste Grüße,

Christian
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 epc Fehler
gelöst Frage von erdmeloneExchange Server7 Kommentare

Hallo Zusammen, Ich habe seit neustem ein Problem auf meinem Exchange Server. Und zwar konnte ich von heute auf ...

Exchange Server

Exchange 2013 -Fehler bei der nachrichtenzustellung

Frage von leon123Exchange Server1 Kommentar

Hallo, ich richte mir gerade einen Exchange zu Lernzwecken ein. Ich hab mir eine Domain bei united domains besorgt ...

Exchange Server

Exchange 2013 Fehler im Sekundentakt

Frage von 108436Exchange Server

Guten Abend Admins. erhalte seit neuem folgende Fehlermeldungen: 2001 USBPERF > JEDE 2-5 SEKUNDEN KOMMT DIESER FEHLER!!! < Was ...

Exchange Server

Fehler bei Installation von Exchange 2013

gelöst Frage von ingoueExchange Server3 Kommentare

Hallo, bei der Installation von Exchange 2013 (auf Server 2012 R2 auf dem DC) erhalte ich bei der Installation ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 5 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 6 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 8 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 22 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen12 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...