Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 Verwaltungsshell und Konsole funktionieren nicht

Mitglied: dawe78

dawe78 (Level 1) - Jetzt verbinden

16.06.2014, aktualisiert 10:00 Uhr, 2650 Aufrufe

Guten Morgen,

Ich habe Exchange 2013 auf einem komplett neuen Server 2012 R2 meiner Organisation hinzugefügt. Die Organisation besteht aus 2 DC (Server 2012 R2) und einem Exchange 2007 SP 3 (RU15, auf Win 2008 R2). Der Benutzer "Administrator" hat alle Verwaltungsrollen für Exchange 2007.

Auf den beiden Exchange-Servern ist sonst keine Rolle installiert, außer natürlich dem IIS.

Jetzt habe ich folgendes Problem mit Exchange 2013:

Wenn ich die Exchange Shell (EWS) aufrufen möchte, kommt folgender Fehler (Auszug):

New-PSSession: Beim Verarbeiten von Daten vom Remoteserver <SERVER> ist folgender Fehler aufgetreten: [...][FailureCategory=AuthZ-CmdletDeniedException]
Benutzer "DOMAIN/Users/Administrator" ist keiner Verwaltungsrolle zugewiesen.
+CategoryInfo: OpenError: PSRemotingTransportException
+FullyQualifiedErrorId: IncorrectProtocolVersion,PSSessionOpenFailed

Wenn ich die Verwaltungskonsole aufrufe, bekomme ich den Fehler "403: Mit der von Ihnen eingegebenen Adresse ist kein Zugriff auf das Postfach möglich. Bitte kontaktieren Sie Helpdesk, um die richtige Adresse zu erhalten."

Im Ereignisprotokoll findet sich dann folgender Fehler:

Aktueller Benutzer: 'Domäne\Administrator'
Fehler bei der Anforderung von URL 'https://FQDN:444/ecp/default.aspx(https://SERVERNAME/ecp/)':
Microsoft.Exchange.Management.ControlPanel.LowVersionUserDeniedException: Die Postfachversion ist älter als Exchange 2010.

Dieser Fehler ist zumindest teilweise nachvollziehbar; Natürlich besitzt der Benutzer noch das "alte" Exchange 2007-Postfach. Trotzdem sollte es dem Administrator doch möglich sein, Exchange 2013 zu verwalten?!

Ich habe bereits folgendes geprüft und getestet:

- Administrator: Verwaltungsrollen für Exchange 2013 hinzugefügt / geprüft
- Verwaltungsrolle "Organisation Management (2013)" der Verwaltungsrolle "Exchange Organisation Administration (2007)" hinzugefügt
- 2013-Server den Exchange2013-Verwaltungsrollen als Mitglied hinzugefügt
- Prepare-AD und Prepare-Schema erneut ausgeführt
- IIS-Zertifikate geprüft
- Firewall abgeschaltet (testweise)
- Virussoftware abgeschaltet
- WinRM geprüft
- Schema-Einträge im ADSI-Editor geprüft, Einträge unter "Services"->"Microsoft Exchange" sind vorhanden
- neuen Benutzer angelegt und diesem die Verwaltungsrollen für Exchange 2013 zugewiesen, Ergebnis: Fehler bei EWS identisch (ausführen als Benutzer X), Fehler beim ECP: 403: Zugriff verweigert Sie sind nicht berechtigt, diese Seite zu öffnen. Wenn Sie ein neuer Benutzer sind oder Ihnen die Anmeldeinformationen erst kürzlich zugewiesen wurden, warten Sie 15 Minuten, und versuchen Sie es noch mal.

Ich bin mit meinen Ideen am Ende. Hat jemand einen Idee, wo das Problem liegen könnte? Es müsste m.E. irgendwas mit der Verbindung zum AD zu tun haben...

Danke für die Hilfe!

dawe78
Ähnliche Inhalte
Exchange Server

Exchange 2013 - Mails ausgehend funktionieren nicht immer

gelöst Frage von Forseti2003Exchange Server9 Kommentare

Hallo, hab da zur Mittagszeit eine "kleine" Nuss zu knacken. Mein Exchange Server 2013 CU5 will seit ca. 2-3 ...

Exchange Server

Exchange Verwaltungsshell lässt sich nicht auf Windows 2012 installieren

Frage von BirdyBExchange Server1 Kommentar

Hallo zusammen, ich habe hier ein ganz merkwürdiges Problem: Ich versuche auf unserem Terminalserver(Windows 2012) die Verwaltungsshell für Exchange ...

Outlook & Mail

Outlook 2013 und Exchange 2013

gelöst Frage von sunicsOutlook & Mail2 Kommentare

Hallo zusammen, Wir verwenden Outlook 2013 und Exchange 2013 SP1, CU9. Wir haben nun folgendes Problem: Wenn sich der ...

Exchange Server

Outlook 2013 - Exchange 2013

gelöst Frage von r00t-1337Exchange Server2 Kommentare

Hallo zusammen, ich habe ein Problem mit den Clients welche sich zum Exchange-Server verbinden. Clients = Office 2013 (mit ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...