Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2k3 Forestprep geht nicht. 0XC103798A (Schemaaktualisierung)

Mitglied: Downfall

Downfall (Level 1) - Jetzt verbinden

06.11.2008, aktualisiert 15:18 Uhr, 7072 Aufrufe, 2 Kommentare

Halli Hallo,
hab nen Virtuellen server 2k3 enterprise laufen wo ich testweise den exchange 2k3 enterprise installieren wollte.

soo, bei der installation mit parameter "/forestprep" bekomme ich immer bei

"Die Registrierungseinträge für MIcrosoft Windows Active Directory-Schemaaktualisierung werden konfiguriert"

folgenden fehler:
"Bei der Installation der Unterkomponente Microsoft Windows Active Directory-Schemaaktualisierung ist ein Fehler aufgetreten: Fehlercode 0xC103798A (eine detaillierte Beschreibung finden Sie im Installationsprotokoll). Sie können entweder die Installation abbrechen oder den fehlgeschlagenen Schritt erneut ausführen."

Hier der auszug aus dem Installationsprotokoll:
[13:24:46] Process has exited with 0x000005
[13:24:47] Fehler bei Befehl

regsvr32.exe /i /n /s maildsmx.dll.

Fehlercode 5 (Zugriff verweigert) -- ID:31136 -- ScCreateProcess (f:\titanium\admin\src\libs\exsetup\hiddenw1.cxx:1821)
Error code 0XC103798A (31114): Fehler bei einer internen Komponente.
[13:24:47] CInsParser::ScProcessLine (f:\titanium\admin\src\libs\exsetup\hiddenw1.cxx:1225)
Error code 0XC103798A (31114): Fehler bei einer internen Komponente.
[13:24:47] Die Datei 'd:\setup\i386\exchange\schema.ins' wird bei oder nahe bei Zeile 8 (CreateProcess:d:\setup\i386\exchange\bin;regsvr32.exe /i /n /s maildsmx.dll;4294967295) verarbeitet. -- ID:31111 -- CInsParser::ScProcessLine (f:\titanium\admin\src\libs\exsetup\hiddenw1.cxx:492)
Error code 0XC103798A (31114): Fehler bei einer internen Komponente.
[13:24:47] Registry file name: 'd:\setup\i386\exchange\schema.ins' CRegistryManager::ScProcessFile (f:\titanium\admin\src\udog\setupbase\tools\regmgr.cxx:125)
Error code 0XC103798A (31114): Fehler bei einer internen Komponente.
[13:24:47] Filename = 'd:\setup\i386\exchange\schema' CBaseAtom::ScAddRegistryKeys (f:\titanium\admin\src\udog\setupbase\basecomp\baseatom.cxx:1408)
Error code 0XC103798A (31114): Fehler bei einer internen Komponente.
[13:24:47] CAtomSchema::ScAddRegistryKeys (f:\titanium\admin\src\udog\exsetdata\components\root\a_schema.cxx:318)
Error code 0XC103798A (31114): Fehler bei einer internen Komponente.
[13:24:47] Leaving CAtomSchema::ScAddRegistryKeys
[13:24:47] CAtomSchema::ScAdd (f:\titanium\admin\src\udog\exsetdata\components\root\a_schema.cxx:150)
Error code 0XC103798A (31114): Fehler bei einer internen Komponente.
[13:24:47] Leaving CAtomSchema::ScAdd
[13:24:47] mode = 'ForestPrep' (61965) CBaseAtom::ScSetup (f:\titanium\admin\src\udog\setupbase\basecomp\baseatom.cxx:842)
Error code 0XC103798A (31114): Fehler bei einer internen Komponente.


anmerkung: laufwerk f existiert nicht. wieso taucht das da auf?



bei Microsoft wird Abhilfe versprochen durch umstellungen im DNS bereich... alles gemacht, läuft trotzdem nicht.
Der User der den Xchange Srv installiet hat Dömainadmin rechte, normale admin rechte, dns admin rechte, dhcp admin rechte und is noch organisations admin... also daran soll es nicht scheitern ^^


kann mir hier jemand helfen bzw kennt jemand die Lösung für das Problem?


Danke schonmal im Vorraus,
Frank
Mitglied: SlainteMhath
06.11.2008 um 15:13 Uhr
Hi,

Der User der den Xchange Srv installiet hat Dömainadmin rechte, normale admin rechte, dns
admin rechte, dhcp admin rechte und is noch organisations admin... also daran soll es nicht
scheitern ^^
Hat er denn auch Schemaadmin rechte? Auch (Domain-) Admins muss man manuell zu der Gruppe Der Schema Admins hinzufügen.

Das würde auch die Meldeung "Fehlercode 5 (Zugriff verweigert)" erklären

lg,
Slainte
Bitte warten ..
Mitglied: Downfall
06.11.2008 um 15:18 Uhr
Gruppe Schema-Admins isser auch. sry, hatte das überlesen


(
aber wundersamer weise:
hab gerade probiert die setup exe die aufem server(dc) liegt zu öffnen und bekomm die meldung, dass nicht zugegriffen werden kann als grund evtl nicht über ausreichende rechte.... seltsam

sooo, also folgendes problem ebenfalls. trotz all dieser berechtigungen kann ich nichts auf dem domain controller machen... ich kann zwar alles sehen, aber zum beispiel exen oder msi dateien nicht öffnen... da scheint wohl doch was an den rechten nicht ganz richtig zu sein...

bei anderem adminbenutzer nicht. also kann das außen vor gelassen werden. fehler tritt immer noch auf.
)
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2007: Shared Namespace geht nicht

gelöst Frage von lassebooExchange Server1 Kommentar

Hallo, Forum, an einem Exchange 2007 auf SBS 2008 hatten wir bisher die Domain unser-exchange.de lokal im LAN betrieben. ...

Exchange Server

Exchange - Mailsenden geht nicht, Empfang OK

gelöst Frage von uwe.nameExchange Server9 Kommentare

Glück Auf, nach dem ich viele Anstöße bei meinem ersten Problem bekommen habe und dadurch lösen konnte, bin ich ...

Exchange Server

Nach VPN verbindung geht Exchange nicht mehr

gelöst Frage von eivloxExchange Server10 Kommentare

Hallo Folgendes Problem : Mein SBS 2011 mit Exchange 2010 holt Mails mittels POPcon Connector ab. Soweit funktioniert das ...

Exchange Server

Exchange 2013 mit neuem öffentlichen Zertifikat und geht Outlook-Client geht nicht mehr

gelöst Frage von absurtExchange Server15 Kommentare

Hallo Kollegen! Ich verzweifele an diesem Problem: Mit einen selbst ausgestellten Zertifikat geht Outlook auf den Clients. Spiele ich ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 5 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 9 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell34 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...