Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2k3 mit POP3-Connector holt sporadisch keine Mails mehr ab

Mitglied: Kartan

Kartan (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 09.03.2006, 11206 Aufrufe, 2 Kommentare

Hallo,

ich habe hier einen Windows 2003 SBS stehen, auf dem für das Exchange per POP3-Connector die Mails abgeholt werden (was meistens auch funktioniert). Die Verteilung funktioniert auch.

Desweiteren habe ich den Downloadintervall etwas verkürzt (alle 5 Minuten):

[ZITAT]

Im Tastplaner diese Dateien aufnehmen und im Minutenrythmus ausführen lassen:
C:\Programme\Microsoft Windows Small Business Server\Networking\POP3\imbdownl.exe
C:\Programme\Microsoft Windows Small Business Server\Networking\POP3\imbdlvr.exe
Fertig!

[/ZITAT]

Auch das klappert soweit hervorragend.


Allerdings scheint die Maschine zeitweise keinen Bock zu haben, die Emails abzuholen, deshalb habe ich mal im Eventlog nachgeschaut und folgende Fehler zum POP3-Connector gefunden:

Ereignis-ID: 1019
Kategorie: Download
Der Nachrichtendownload wurde mit mindestens einem Fehler fertig gestellt.

Ereignis-ID: 1000
Kategorie: Kern
CDownloadMgr::Download(), OpenEvent(hDownloadStart) Fehler: Das System kann die angegebene Datei nicht finden. (2)



Leider spricht sich das System nicht zu dem fehlerhaften Nachrichtendownload weiter aus. Ebenfalls habe ich nicht herausgefunden, welche Datei das System nicht finden kann

Mit 'nem Reboot ist's meistens gegessen. Aber eine Lösung ist's schließlich auch nicht.

Würde mich über Antworten freuen. Gruß,
Kartan
Mitglied: RSRconnect
08.03.2006 um 22:17 Uhr
Das hat schon seinen Sinn, wenn MS als minimales Intervall 15 Minuten vorgibt. Wenn Du mit Gewalt jede Minute die Mails downloaden lässt, kann es mehrere Gründe haben, warum er auf die Nase fällt.

Manche Provider geben auch minimale Intervalle vor. Wenn Dein Provider zB max. 40 Connects/h erlaubt, hast Du ab der 41. min. ein Problem.

Außerdem wird der Befehl zum Abholen nicht adhoc in die Tat umgesetzt. Er verzögert sich und kommt uU ins Geheder mit dem nächsten Task.

Mit 15 min. bist Du auf der sicheren Seite, nimm die Sachen aus dem Taskplaner raus und Du wirst kein Problem mehr haben.
Bitte warten ..
Mitglied: Dani
09.03.2006 um 07:38 Uhr
Guten Morgen,
schau mal hier vorbei:
http://support.microsoft.com/default.aspx?scid=kb%3Bde%3B906154


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010- POP3 Connector holt keine Mails mit ungültigen Header ab

gelöst Frage von LeguanLExchange Server4 Kommentare

Hallo an Alle, habe ein Problem für das ich leider keine Lösung finde. Es wurde früher auch hier und ...

Exchange Server

POP3 Connector empfängt keine E-Mails

gelöst Frage von manuelwExchange Server5 Kommentare

Hallo, ich richte gerade zum ersten Mal einen SBS Server ein. Leider habe ich nur einen SBS 2008 zur ...

Exchange Server

Pop3-Connector "sendet" E-Mails ins Nichts

Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Exchange Server

Exchange holt Mails in falscher Reihenfolge

gelöst Frage von RoxyyoExchange Server3 Kommentare

Hallo zusammen, ich weiß mir gerade nicht mehr zu helfen daher wende ich mich wieder an euch und hoffe ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 43 MinutenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 2 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 15 StundenHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 18 StundenBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
Frage von DanielG1974Netzwerke18 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools14 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server14 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...