Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Dienste starten teilweise nicht nach IIS Neuinstallation

Mitglied: Poegi

Poegi (Level 1) - Jetzt verbinden

06.08.2005, aktualisiert 08.10.2006, 10003 Aufrufe, 7 Kommentare

Hallo!

Ich musste heute auf einem SBS 2003 mit SP1 den IIS neu installieren und danach mit schrecken feststellen, dass alle Exchange Dienste, die mit den IIS zu tun haben, nicht mehr laufen. Ist das richtig, dass bei den Diensten unter ausführbare Dazei die Inetinfo.exe steht?
Wenn man versucht, Dienste wie das Routing-Modul, den POP3-Server oder den SMTP-Server zu starten, wird der Fehler gemeldet, dass die ausführbare Datei den Dienst nicht implementiert!
Kann mir jemand helfen??

mfg

Pascal
Mitglied: Ritchy
07.08.2005 um 12:31 Uhr
Hallo,

das war ein Fehler. Exchange passt den IIS bei seiner Installation an. Man sollte tunlichst die finger von allen Diensten lassen, die Exchange braucht.

Es gibt 3 Möglicheiten für dich:

1. Nochmaliges Ausführen des Setup von Exchange mit dem Parameter /DISASTERRECOVERY
2. Deinstallieren des Exchange und Neuinstallation mit neu unterschieben der Datenbank, siehe Tutorial in der Exchange Sektion.
3. Komplette Neuinstallation des Servers.

mfg
Ritchy
Bitte warten ..
Mitglied: Samtpfote
07.08.2005 um 17:57 Uhr
http://support.microsoft.com/default.aspx?scid=kb;en-us;887305

es gibt einen eigenen Knowledgebaseartikel für die Reinstallation von IIS 6.0 auf einem SBS 2003. Klappt gut, hab ich schon gemacht.

Hast Du das SP1 richtig installiert? (Reihenfolge ganz wichtig!)

Man braucht nicht immer gleich neu aufsetzen...
Bitte warten ..
Mitglied: Poegi
17.08.2005 um 15:25 Uhr
Soweit echt schonmal herzlichen Dank!
Jetzt habe ich aber noch folgendes Problem:
Wenn ich das SBS 2003 Setup aufrufe, um nach Anleitung das Intranet zu reinstallieren, erfülle ich die Anforderung nicht, Domänen-, Schema- und Organisations-Admin zu sein, ich führe die Installation aber als Administrator mit Mitgliedschaften in eben diesen Gruppen durch...
Hilfe, was ist denn jetzt schon wieder!
Bitte warten ..
Mitglied: Ritchy
17.08.2005 um 16:38 Uhr
Hallo,

ich nehme an, du hast zusätzliche DC's in die Domäne mit eingefügt ???

Prüfe mit DCDIAG und NETDIAG, ob die Replikation zwischen SBS und diesen in Ordnung ist. Wahrscheinlich nicht...

mfg
Ritchy
Bitte warten ..
Mitglied: Poegi
17.08.2005 um 16:52 Uhr
Nicht aktuell, aber unter Domain controller taucht in der Tat ein zweiter Server auf, von dem ich bisher nicht wusste, dass er als DC fungiert...
Er ist momentan auch heruntergefahren, ich nehme an, dass das die Lösung des Problems sein könnte??
Bitte warten ..
Mitglied: Samtpfote
17.08.2005 um 20:05 Uhr
sbs ist gierig.
er läuft nur wenn er alle fsmo rollen übernehmen darf, sonst klappt das nicht...
wenn du das ad also installiert hast, während ein anderer dc hallo geschrien hat, wird das nur klappen wenn du ad neu installierst oder die fsmo rollen zuerst an den sbs überträgst
Bitte warten ..
Mitglied: jdrescher
08.10.2006 um 17:33 Uhr
Hallo,

hat jemand noch den Artikel oder weiß wo ich ihn jetzt finde, leider ist dieser Link nicht mehr gültig.

Tschau...

Jörg
Bitte warten ..
Ähnliche Inhalte
Windows Server
Exchange Dienste starten
gelöst Frage von butch12Windows Server4 Kommentare

Hallo, seit gestern hat ein Dienst auf einem DC Server Blue Screen verursacht, das Problem für den Bluescreen konnte ...

Windows Server

RemoteApp Fenster starten teilweise nur minimiert

Frage von thomasreischerWindows Server2 Kommentare

Hallo, wir haben das Problem, dass sich verschiedene RemoteApp Fenster leider nur minimiert öffnen und dann jedes mal per ...

Server

Kann httpd Dienst nicht starten.

gelöst Frage von Mr.FSB311Server13 Kommentare

Ich habe bei 1blu einen vServer mit dem OS:centos-6-x86_64 Der httpd Dienst wird mir im Virtuzzo Panel als gestoppt ...

Windows 7

Dienste lassen sich nicht starten

Frage von gamerffWindows 74 Kommentare

Hallo Forum, ich hab das große Problem an meinem PC das sich die Netzwerk Dienste nicht starten lassen. Ich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 18 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 18 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...