Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Dienste starten teilweise nicht nach IIS Neuinstallation

Mitglied: Poegi

Poegi (Level 1) - Jetzt verbinden

06.08.2005, aktualisiert 08.10.2006, 10047 Aufrufe, 7 Kommentare

Hallo!

Ich musste heute auf einem SBS 2003 mit SP1 den IIS neu installieren und danach mit schrecken feststellen, dass alle Exchange Dienste, die mit den IIS zu tun haben, nicht mehr laufen. Ist das richtig, dass bei den Diensten unter ausführbare Dazei die Inetinfo.exe steht?
Wenn man versucht, Dienste wie das Routing-Modul, den POP3-Server oder den SMTP-Server zu starten, wird der Fehler gemeldet, dass die ausführbare Datei den Dienst nicht implementiert!
Kann mir jemand helfen??

mfg

Pascal
Mitglied: Ritchy
07.08.2005 um 12:31 Uhr
Hallo,

das war ein Fehler. Exchange passt den IIS bei seiner Installation an. Man sollte tunlichst die finger von allen Diensten lassen, die Exchange braucht.

Es gibt 3 Möglicheiten für dich:

1. Nochmaliges Ausführen des Setup von Exchange mit dem Parameter /DISASTERRECOVERY
2. Deinstallieren des Exchange und Neuinstallation mit neu unterschieben der Datenbank, siehe Tutorial in der Exchange Sektion.
3. Komplette Neuinstallation des Servers.

mfg
Ritchy
Bitte warten ..
Mitglied: Samtpfote
07.08.2005 um 17:57 Uhr
http://support.microsoft.com/default.aspx?scid=kb;en-us;887305

es gibt einen eigenen Knowledgebaseartikel für die Reinstallation von IIS 6.0 auf einem SBS 2003. Klappt gut, hab ich schon gemacht.

Hast Du das SP1 richtig installiert? (Reihenfolge ganz wichtig!)

Man braucht nicht immer gleich neu aufsetzen...
Bitte warten ..
Mitglied: Poegi
17.08.2005 um 15:25 Uhr
Soweit echt schonmal herzlichen Dank!
Jetzt habe ich aber noch folgendes Problem:
Wenn ich das SBS 2003 Setup aufrufe, um nach Anleitung das Intranet zu reinstallieren, erfülle ich die Anforderung nicht, Domänen-, Schema- und Organisations-Admin zu sein, ich führe die Installation aber als Administrator mit Mitgliedschaften in eben diesen Gruppen durch...
Hilfe, was ist denn jetzt schon wieder!
Bitte warten ..
Mitglied: Ritchy
17.08.2005 um 16:38 Uhr
Hallo,

ich nehme an, du hast zusätzliche DC's in die Domäne mit eingefügt ???

Prüfe mit DCDIAG und NETDIAG, ob die Replikation zwischen SBS und diesen in Ordnung ist. Wahrscheinlich nicht...

mfg
Ritchy
Bitte warten ..
Mitglied: Poegi
17.08.2005 um 16:52 Uhr
Nicht aktuell, aber unter Domain controller taucht in der Tat ein zweiter Server auf, von dem ich bisher nicht wusste, dass er als DC fungiert...
Er ist momentan auch heruntergefahren, ich nehme an, dass das die Lösung des Problems sein könnte??
Bitte warten ..
Mitglied: Samtpfote
17.08.2005 um 20:05 Uhr
sbs ist gierig.
er läuft nur wenn er alle fsmo rollen übernehmen darf, sonst klappt das nicht...
wenn du das ad also installiert hast, während ein anderer dc hallo geschrien hat, wird das nur klappen wenn du ad neu installierst oder die fsmo rollen zuerst an den sbs überträgst
Bitte warten ..
Mitglied: jdrescher
08.10.2006 um 17:33 Uhr
Hallo,

hat jemand noch den Artikel oder weiß wo ich ihn jetzt finde, leider ist dieser Link nicht mehr gültig.

Tschau...

Jörg
Bitte warten ..
Ähnliche Inhalte
Windows Server
Exchange Dienste starten
gelöst Frage von butch12Windows Server4 Kommentare

Hallo, seit gestern hat ein Dienst auf einem DC Server Blue Screen verursacht, das Problem für den Bluescreen konnte ...

Windows Server

RemoteApp Fenster starten teilweise nur minimiert

Frage von thomasreischerWindows Server2 Kommentare

Hallo, wir haben das Problem, dass sich verschiedene RemoteApp Fenster leider nur minimiert öffnen und dann jedes mal per ...

Netzwerkmanagement

AD Dienst auf anderer Domäne starten

gelöst Frage von 136019Netzwerkmanagement3 Kommentare

Hallo miteinander. Ich habe ein spezifischen Problem und beisse mir gerade die Zähne daran aus. Vielleicht hat jemand eine ...

Windows Server

Dienste starten nicht automatisch nach dem Restart

Frage von EstefaniaWindows Server9 Kommentare

Hallo Ich habe Sicherungsdienste an einem Windows Server 2008 am laufen, die nach dem Neustart nicht automatisch gestartet werden ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...