Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange Formbased OWA - Authentifizierungsproblem

Mitglied: DrJail

DrJail (Level 1) - Jetzt verbinden

10.10.2007, aktualisiert 11.10.2007, 5726 Aufrufe, 11 Kommentare

Hallo miteinander,

ich arbeite in einer Werbeagentur und möchte für unsere "herzchen" den externen
Zugriff, welcher durch einen VPN connect sowieso schon vieeeeell zu kompliziert ist, vereinfachen
in dem ich die Formbased Authentification einsetze.

Folgendes Problem (wohl definitiv eine Konfigurationspunkt übersehen) stellt sich mir:

Nach dem Aktivieren der Formbased Authentification und dem Aufruf der Weburl:
http://xxxxxxx/exchweb/bin/AUTH erscheint der Loginscreen.

c42497ad622006400a845a683c01084b-shot_01 - Klicke auf das Bild, um es zu vergrößern

Gebe ich nun einen Benutzernamen mit OWA Zugriffsrechten an und logge mich ein,
erhalte ich das Standardpopup welches man auch bei der Standardanmeldung
http://xxxxxxx/exchange/user.name zu sehen bekommt.

2db44db88f0720cf733fd9d34c8c2825-shot_02 - Klicke auf das Bild, um es zu vergrößern

Fülle ich dieses aus, werde ich zum Postfach weitergeleitet.

Nur wozu benötige ich eine Formbased Authentification wenn dieses optisch etwas
mißratene Popup nochmals nach den Benutzerdaten fragt?

Irgendwo hängt da noch eine zweite Authentifizierungsmethode dazwischen...nur wo?


liebe Grüße René
Mitglied: 39916
10.10.2007 um 13:22 Uhr
Hallo René,

schau mal in den Eigenschaften unter IIS - Webseiten - Exchange ob bei "Verzeichnissicherheit, Authentifizierung und Zugriffssteuerung" das Häkchen bei "integrierte Windows-Authentifizierung" sitzt. Falls ja, entferne das mal (wähle nur Standardauthentifizierung).

Gruß,

Martin
Bitte warten ..
Mitglied: DrJail
10.10.2007 um 13:34 Uhr
Hallo Martin,

ich habe die Verzeichnissicherheit bei ExchWeb, Exchange und auch mal über
die gesamte Website verändert, site neu gestartet, IIS neugestartet - bringt nix.
er will immer noch die Windows Authentifizierung.

lg. René
Bitte warten ..
Mitglied: 39916
10.10.2007 um 13:46 Uhr
Hmm,

ich hatte diesen Fehler vor langer Zeit auch mal, damals hatte ich soweit ich weiß in genau diesen Berechtigungen was verändert. Hast Du irgendetwas in dieser Art gemacht?

Gruß,

Martin
Bitte warten ..
Mitglied: DrJail
10.10.2007 um 14:02 Uhr
Vorher nicht. Erst jetzt als der FB OWA nicht so wollte wie ich es mir
vorgestellt habe die Berechtigungen habe ich auch wieder zurückgesetzt
auf die Ursprungswerte - bringt nix.

Vorschlaghammer und Kettensäge?
Bitte warten ..
Mitglied: 39916
10.10.2007 um 14:14 Uhr
Boah, ich weiß nur noch, dass ich damals 2 Tage gekämpft habe...

Schau mal in der Verzeichnissicherheit von "websites" selbst. Was steht da drinne?

Vorschlaghammer? Kettensäge? Es gibt effektivere Wege, das System zu zerstören. Norton zum Beispiel...

Bitte warten ..
Mitglied: DrJail
10.10.2007 um 15:33 Uhr
Anonymer Zugriff und Intergrierte Windows Authentifizierung sind dort aktiv.
Ich habe auch versucht generell die Standardmethode anzusetzen. Aber
dann läuft in richtung Webaccess garnix mehr...
Bitte warten ..
Mitglied: 39916
10.10.2007 um 15:38 Uhr
Schalte mal alle Authentifizierungen unten aus, nimm nur die anonyme Methode. Sollte klappen.

Gruß,

Martin
Bitte warten ..
Mitglied: DrJail
10.10.2007 um 15:46 Uhr
Nope. Keine Chance. Funktioniert sowas von garnicht.
Vorallem ist es für mich nicht nachvollziehbar, warum er nur an diesem
einen Ordner scheitert. Die Integrierte Authentifizierung ist im exchweb und exchange
deaktiviert....
Bitte warten ..
Mitglied: 39916
10.10.2007 um 15:50 Uhr
Hmm, selbe Problematik wie bei mir. Ist aber leider lange her, deshalb bin ich im Moment etwas ratlos, sorry. Falls mir was einfällt, melde ich mich wieder.

Trotzdem viel Erfolg und falls Du ne Lösung findest, gib mal bitte Bescheid.

Gruß,

Martin
Bitte warten ..
Mitglied: DrJail
10.10.2007 um 15:54 Uhr
Werde ich auf jedenfall machen. Ich glaub ich setz mir eben ein Exchange testsystem
auf und experimentiere da ein wenig an den rechten herum. auf dem livesystem ist
mir das jetzt etwas zu heiß *g*
Bitte warten ..
Mitglied: DrJail
11.10.2007 um 16:28 Uhr
Hallo Martin,

nachdem ich diesen Beitrag ebenfalls in das MCSE Board gepostet habe
und eine sehr Hilfreiche Information bekommen habe, möchte ich diese
natürlich niemandem vorenthalten.

"Die Formbased Authentifizierung efordert zwinged SSL."

Wie Sie Outlook Web Access-Funktionen für Exchange Server 2003 verwalten
http://support.microsoft.com/kb/830827/de

Nach installation einer "Privaten" Zertifizierungsstelle auf einem Domaincontroller
und durchreichung des SSL Zertifikates an den Exchange IIS Server funktioniert
der Spaß nun hervorragend

- CLOSED -
Bitte warten ..
Ähnliche Inhalte
Samba
Samba Authentifizierungsproblem
Frage von Phill93Samba7 Kommentare

Hallo, ich habe hier einen Samba Server der mir Kopfzerbrechen verursacht. Wenn ich mich von einem Windows Rechner (Domäne) ...

Netzwerkprotokolle

Authentifizierungsproblem bei Remotedesktopverbindung

Frage von achkleinNetzwerkprotokolle3 Kommentare

Hallo, ein Freund versucht, per Remotedesktopverbindung unter XP auf einen Server zuzugreifen. Nach der Eingabe von Benutzername und Kennwort ...

Exchange Server

Owa Exchange

Frage von 122470Exchange Server17 Kommentare

Ich habe ein sozusagen "lächerliches" Problem, dem ich aber nicht Herr werde. Wir haben seit kurzer Zeit in unserem ...

Router & Routing

FortiGate 40c Authentifizierungsproblem

Frage von PatrickB90Router & Routing2 Kommentare

Guten morgen, ich hab vor ca. 6 Monaten eine IT übernommen, angeschafft wurde vor meiner Zeit eine Fortigate 40c ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 1 TagWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke29 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
gelöst Frage von chrisButterflyWindows Tools21 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server17 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Windows 10
Weiße Fenster beim Aufruf verschiedener Apps
Frage von 90584Windows 1011 Kommentare

Hallo liebe Leute ! Ich habe ein Problem. Bei verschiedensten Anwendungen, wie z.B. beim Anhang, sind nur unlesbare weiße ...