Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Problem bei Installation

Mitglied: Willueueue

Willueueue (Level 1) - Jetzt verbinden

20.03.2006, aktualisiert 18.10.2012, 4744 Aufrufe, 12 Kommentare

Hallo zusammen,

habe ein wichtiges Problem, habe einen Windows 2003 Server zu hause stehen. Auf diesem läuft ISA-Server unter Port 3128 und IIS unter Port 80. Jetzt möchte ich Exchange installieren. Doch es kommt folgende Fehlermeldung.

Fehler bei Exchange Server-Komponente Microsoft Exchange Dienste für Messaging und Collaboration.
Fehlercode: 0xc103798a - Fehler bei einer internen Komponente.

Weitere Informationen erhalten Sie unter http://www.microsoft.com/contentredirect.asp.

Somit habe ich kein OWA und kein OMA was jedoch mit installiert werden soll. Auf dem Server läuft nebenbei WSUS. Alle nötigen Features wie ASP.NET und SMTP und NNTP habe ich installiert. Auch kann die Installation nicht mit den Befehlen /DomainPrep und /ForestPrep erfolgreich durchgeführt werden. Vor der Installation meckert er das es eine "Erste Administrative Gruppe" schon gibt. Führe ich das Setup mit /DisasterRecovery aus komme ich zur gleichen Fehlermeldung mit der Komponente oben. Ich brauche aber unbedingt OWA. Liegt es daran das WSUS in der Standardwebseite liegt und OWA sich da rein installieren will? Hatte ich aber schon genau die gleiche Konfiguration vor einiger Zeit.

Hoffe es hilft mir jemand. Ist sehr wichtig! DANKE

Ahso desweiteren noch eine Frage: Die E-Mail Anbindung wollte ich über Dyndns mit MX Eintrag und SMTP machen. Ich habe eine Domäne bei 1und1. Kann ich nicht einfach den MX Eintrag dieser Domäne nutzen und im Exchange+AD Benutzer anlegen und die E-Mail-Adresse: Benutzer@Domänenname.de verwenden? Nur welchen SMTP trage ich ein und was hat es mit dem MailExchanger auf sich? Wäre toll wenn da auch mal jemand Aufklärungsarbeit betreiben könnte.
Mitglied: Dani
20.03.2006 um 14:46 Uhr
Hi,
also soweit ich mich erinnere, gibt es noch keine 100%ig Bestätigung, dass ISA und Exchange sich vertragen. Dein Fehler verdeutlicht diese meiner Ansicht sehr, dass es nicht gut ist!!
Hast kein Backup, wo du zurückspielen kannst?! Sagt das Ereignisprotokoll auch was zu dem Fehler?Oder ist das die Meldung von oben.

Gruß
Dani
Bitte warten ..
Mitglied: Willueueue
20.03.2006 um 15:03 Uhr
Das Protokoll sagt die Meldung von oben. Der ISA ist gerade so schön konfiguriert.
Kann ich die Konfiguration vom ISA-Server sichern? Dann könnte ich es mal ohne versuchen.

Danke schon einmal.
Bitte warten ..
Mitglied: Dani
20.03.2006 um 15:09 Uhr
Hi,
es müsste da ne Option geben! Aber ich hab die noch nie verwendet. Hast du ISA 2004. Sonst mache halt in diesem Zustand ein Image!

Gruß
Dani
Bitte warten ..
Mitglied: 2095
20.03.2006 um 15:13 Uhr
trenn die kiste vom Inet....
schmeiss exchange wieder runter
sicher die komplette isa konfig....
schmeiss isa runter..

installier Exchange
reboot
installier die service packs...
reboot
installier isa
reboot
installíere isa sp2
reboot
sicher die isa konfig wieder zurück und alles íst ok

wobei ich empfehle den ISA vom EXChange definitiv zu trennen....das gibt oft ärger...

have a nice day
Bitte warten ..
Mitglied: Willueueue
20.03.2006 um 15:18 Uhr
Das hört sich ja schon einmal sehr viel versprechend an. Kannst du mal erklären wie ich die ISA-Konfiguration sichere?

Das mit dem 1 Server ist leider das Problem das ich kein 2. Server hab und froh sein, dass mir die Schule überhaupt Lizenzen bereit stellt damit ich privat was machen kann.

Danke vielmals.
Bitte warten ..
Mitglied: 2095
20.03.2006 um 15:21 Uhr
ja....aber geh doch mal auf die seite..

http://msisafaq.de

da solltest du die antworten finden..

und falls nicht geh in isa rein
auf das computersymbol ich nenn es jetzt mal "isasrvr1" rechte maustaste und dann backup

zusätzlich würde ich dir die policyes sichern also auf firewall police(firewallregeln) rechte maustaste --> backup....
Bitte warten ..
Mitglied: Willueueue
20.03.2006 um 15:26 Uhr
So stell ich mir qualifizierte Antworten vor. Super dankeschön. Zu meinem kleinem Problem oben mit der Mail-Verteilung. Kannst du da noch etwas zu sagen. Mir ist der Zusammenhang noch unklar, wie ich nun E-Mails versenden kann. Siehe mein Beitrag ganz oben.
Bitte warten ..
Mitglied: Willueueue
20.03.2006 um 21:16 Uhr
Gleiche Fehlermeldung. Konnte die Komponente nicht installieren.

Hoffe jemand hat noch eine Idee, ruf gleich mal bei den MS-Exchange Spezialisten an. So leider habe ich einen Schülerversion und natürlich keine Support Verträge. Somit hat sich das auch erledigt. Sonst noch jemand einen Tipp für mich?

Danke

Könnte das nicht die Lösung sein:

http://support.microsoft.com/default.aspx?scid=kb%3Bde%3B318731

?
Bitte warten ..
Mitglied: 2095
26.03.2006 um 13:04 Uhr
was hast du den für ein genaues problem und was hast du bis jetzt gemacht????
Bitte warten ..
Mitglied: 2095
26.03.2006 um 13:13 Uhr
ja das kannst du.......

dazu musst du folgendes tun:

öffne den exchange server 2003 system manager

gehe auf den unterpunkt empänger

öffne die registerkarte empfänger

gehe dann auf empfängerrichtlinien

du siehst dann auf der rechten seite default policy

klicke drauf und öffne es

in den eigenschaften der default policy gehst du auf emailadressen (richtlinien)

dann klicke auf deinen smpt wert @XXX.intern.de

und ändere ihn nach deinen gewünschten wert zum beispiel

@willi.mydomain.de

dannach schliessen und den exchange aktualisieren..


begib dich dann in active directory und geh auf aktualisieren

dann solltest sehen das deine users die neue endung *@willi.mydomain.de haben
fals nicht musst das nachkorrigierenn


mfg conner
have a nice day..
Bitte warten ..
Mitglied: Willueueue
17.04.2006 um 10:34 Uhr
Hat immernoch nicht geklappt mit der Installation.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 Problem mit CU17 Installation

gelöst Frage von HenereExchange Server5 Kommentare

Servus zusammen, beim Versuch das CU17 auf meinen Ex2013 (CU15) zu installieren kommt es zu der Fehlermeldung hier: Leider ...

RedHat, CentOS, Fedora

Problem nach Kolab Groupware installation

Frage von mwagenknechtRedHat, CentOS, Fedora

Hallo zusammen, bei der Kolab Installation unter Centos 7 wird auch ein LDAP Server mit installiert. In diesem Fall ...

Monitoring

Icingaweb2 Installations Problem

gelöst Frage von theoberlinMonitoring18 Kommentare

Hallo zusammen, ich setze gerade ein Monitoring System auf. OpenSuse auf einer HyperV Maschine. Icinga2 habe ich komplett installiert. ...

Linux

Snipe-IT Installation Problem

gelöst Frage von Fenris14Linux2 Kommentare

Guten Tag Community, ich bin mittlerweile mittel-schwer am verzweifeln, da ich es ums verrecken nicht hinbekomme Snipe-IT zu installieren. ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 19 StundenDrucker und Scanner

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards15 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...