Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange SMTP Fehler bei empfangener und danach abgewiesener Mail ermitteln

Mitglied: problemsolver

problemsolver (Level 2) - Jetzt verbinden

27.03.2009, aktualisiert 09:43 Uhr, 5857 Aufrufe, 3 Kommentare

Unser Exchange nimmt laut Protokollierung die Mail an. Eine Minute später wird eine Fehlernachricht erstellt.Wie komme ich an diese Fehlernachricht?

Hallo zusammen,

wir haben ein Problem mit einer bestimmten Mail eines externen Nachrichtenübermittlers, der Lotus Notes einsetzt.

Erläuterung:
Dieser Versender schickt eine ca. 10,8 MB große Mail an unseren MX. Dort wird diese angenommen, gescannt nach Viren und Würmer und dann gehts zum zweiten Filterserver. Dieser scannt und filtert und schiebt die Mail danach zur weiteren Verarbeitung auf unseren Exchange.

Unser Exchange nimmt diese Mail lt. Protkollierung an. (In den Eigenschaften des Virtuellen Standardservers für SMTP in dem System Manager eingestellt).
Eine Minute später wird an den vorherigen Absender eine Mail direkt vom Exchange System versendet. (Höchst wahrscheinlich diese Fehlermeldung.

WIE kann ich ermitteln was genau schief geht bzw. wie komme ich an die Fehler-Nachricht (beginn 2009-03-27 07:47:33)

Hier ist ein Auszug: (private Daten wurden ersetzt, Leerzeichen wurden durch Carret ersetzt für Import in Excel, Access etc...)
01.
date^time^c-ip^cs-username^s-sitename^s-computername^s-ip^s-port^cs-method^cs-uri-stem^cs-uri-query^sc-status^sc-win32-status^sc-bytes^cs-bytes^time-taken^cs-version^cs-host^cs(User-Agent)^cs(Cookie)^cs(Referer)^ 
02.
2009-03-27^07:46:30^193.102.227.107^MAILGATE^SMTPSVC1^EXCHANGE^193.102.227.134^0^HELO^-^+MAILGATE^250^0^52^13^0^SMTP^-^-^-^- 
03.
2009-03-27^07:46:30^193.102.227.107^MAILGATE^SMTPSVC1^EXCHANGE^193.102.227.134^0^MAIL^-^+FROM:<absenderbenutzer@absenderdomain.com>^250^0^49^36^0^SMTP^-^-^-^- 
04.
2009-03-27^07:46:30^193.102.227.107^MAILGATE^SMTPSVC1^EXCHANGE^193.102.227.134^0^RCPT^-^+TO:<testuser@testfirma.de>^250^0^40^37^0^SMTP^-^-^-^- 
05.
2009-03-27^07:46:34^193.102.227.107^MAILGATE^SMTPSVC1^EXCHANGE^193.102.227.134^0^DATA^-^+<OF452AE3BA.9C15EAC1-ONC1257586.002A6521-C1257586.002A7FF6@absenderdomain.com>^250^0^154^11307058^3453^SMTP^-^-^-^- 
06.
2009-03-27^07:46:34^193.102.227.107^MAILGATE^SMTPSVC1^EXCHANGE^193.102.227.134^0^QUIT^-^MAILGATE^240^3484^71^4^0^SMTP^-^-^-^- 
07.
2009-03-27^07:47:29^193.102.227.106^OutboundConnectionResponse^SMTPSVC1^EXCHANGE^-^25^-^-^220+mail.testfirma.de+ESMTP+Postfix^0^0^40^0^0^SMTP^-^-^-^- 
08.
2009-03-27^07:47:29^193.102.227.106^OutboundConnectionCommand^SMTPSVC1^EXCHANGE^-^25^EHLO^-^exchange.DOMAENE.local^0^0^4^0^0^SMTP^-^-^-^- 
09.
2009-03-27^07:47:29^193.102.227.106^OutboundConnectionResponse^SMTPSVC1^EXCHANGE^-^25^-^-^250-mail.testfirma.de^0^0^26^0^0^SMTP^-^-^-^- 
10.
2009-03-27^07:47:33^193.102.227.106^OutboundConnectionCommand^SMTPSVC1^EXCHANGE^-^25^MAIL^-^FROM:<>+SIZE=11308710^0^0^4^0^3921^SMTP^-^-^-^- 
11.
2009-03-27^07:47:33^193.102.227.106^OutboundConnectionResponse^SMTPSVC1^EXCHANGE^-^25^-^-^250+Ok^0^0^6^0^3921^SMTP^-^-^-^- 
12.
2009-03-27^07:47:33^193.102.227.106^OutboundConnectionCommand^SMTPSVC1^EXCHANGE^-^25^RCPT^-^TO:<absenderbenutzer@absenderdomain.com>^0^0^4^0^3921^SMTP^-^-^-^- 
13.
2009-03-27^07:47:33^193.102.227.106^OutboundConnectionResponse^SMTPSVC1^EXCHANGE^-^25^-^-^250+Ok^0^0^6^0^3921^SMTP^-^-^-^- 
14.
2009-03-27^07:47:33^193.102.227.106^OutboundConnectionCommand^SMTPSVC1^EXCHANGE^-^25^DATA^-^-^0^0^4^0^3921^SMTP^-^-^-^- 
15.
2009-03-27^07:47:33^193.102.227.106^OutboundConnectionResponse^SMTPSVC1^EXCHANGE^-^25^-^-^354+End+data+with+<CR><LF>.<CR><LF>^0^0^35^0^3921^SMTP^-^-^-^- 
16.
2009-03-27^07:47:35^193.102.227.106^OutboundConnectionResponse^SMTPSVC1^EXCHANGE^-^25^-^-^250+Ok:+queued+as+15252602F5^0^0^28^0^6437^SMTP^-^-^-^- 
17.
2009-03-27^07:47:35^193.102.227.106^OutboundConnectionCommand^SMTPSVC1^EXCHANGE^-^25^QUIT^-^-^0^0^4^0^6453^SMTP^-^-^-^- 
18.
2009-03-27^07:47:35^193.102.227.106^OutboundConnectionResponse^SMTPSVC1^EXCHANGE^-^25^-^-^221+Bye^0^0^7^0^6453^SMTP^-^-^-^-
Vermutlich liegt es an den Anhängen. Wenn die Mail in zwei Teile gesplittet wird, wird sie ordnungsgemäß zugestellt. (Ich habe schon gehört, dass Lotus und Microsoft ab und an Probleme mit dem Mailverkehr untereinander haben... kann das einer bestätigen?)

Wer denkt, dass die Mailgröße hier eine Rolle spielt, der irrt, da die Grenzwerte bei allen Servern für empfangene Dateien > 15MB liegen und das Zielpostfach hat nur die Standardwerte definiert. Voll ist das Zielpostfach bei uns ebenfalls nicht.

Wer hat noch Ideen, wo ich Suchen kann? Wo gibt es ggf noch Möglichkeiten nachzuschauen? Kann ich die Fehlermeldungsnachricht irgendwo finden oder etwas konfigurieren, damit man eine "Kopie" erhält?

Ich bin für jeden Tipp dankbar!!!

Gruß

Markus
Mitglied: AndreasHoster
27.03.2009 um 10:36 Uhr
Absender fragen, ob er die Fehlermeldung einem zuschicken kann?
Und ja, ich kann bestätigen, daß es zwischen Exchange und Domino bzw. allgemein nicht MS Mailsysteme hin und wieder zu Problemen kommt, liegt aber meistens an falschen Einstellungen des Absenders.
Was wir schon an Problemen hatten ist:
Absender verwendet Word als Maileditor und hat nur das Word Pseudo HTML verschickt, was auf einem Zielsystem ohne Word zu Darstellungsproblemen führt.
Die Email kommt nur als leere Email mit einer winmail.dat Anhang an.
Bitte warten ..
Mitglied: problemsolver
27.03.2009 um 10:57 Uhr
Hi

danke für deinen Beitrag.
Ich hatte um die Fehlermeldung gebeten. Allerdings ist das eine vom Super Lotus System aufbereitete Nachricht, in der jegliche Fehlermeldungen beseitigt worden sind. Dort steht nur (sinngemäß): "Sorry, aber ihre Nachricht ist nicht angekommen. Warum, das verrate ich dir aber nicht"

Ja das mit der winmail.dat hatten wir auch schon mal. Aber bei dem Absender ist alles prima (normalerweise)

Gruß

Markus

P.S.: Irgendjemand noch weitere Vorschläge?
Bitte warten ..
Mitglied: problemsolver
27.03.2009 um 13:55 Uhr
Hallo,

die Ursache ist gefunden.
Es liegt an der base64 Kodierung von Anhängen, die beim Verschicken durchgeführt wird. Dadurch werden Anhänge in der Größe "aufgeb.lasen"
Postfix betrachtet jedoch bei der Mailgröße die komplette Mail inklusive DIESER base64 enkodeten und aufgebl.asenen Anhänge.

Lange Rede kurzer Sinn: In der main.cf der Postfixkonfiguration muss das Limit für Nachrichten erhöht werden. (und ggf. für dahinterliegende MTAs ebenfalls.

Gruß

Markus
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2016 CU4 kann keine Mails von Google Mail empfangen

Frage von diemilzExchange Server1 Kommentar

Hallo zusammen, ich stehe vor einem Rätsel. Unser Exchange-Server kann teilweise keine Mails von Google empfangen. Entweder werden die ...

Exchange Server

Exchange - Anzahl intern verschickte Mails ermitteln

Frage von mikado90Exchange Server3 Kommentare

Hi! Ich würde gerne die Anzahl der intern verschickten Mails in unserem Unternehmen ermitteln. Am besten getrennt nach: Mit ...

Exchange Server

Konfiguration von Exchange 2013 zum direkten Senden und Empfangen von Mails

gelöst Frage von TxerriExchange Server2 Kommentare

Hallo zusammen, ich versuche gerade einen Exchange 2013 so umzukonfigurieren, dass er für Mailverkehr direkt im Internet zur Verfügung ...

Exchange Server

Kein Mail Empfang mehr mit dem Exchange 2013 Server

gelöst Frage von roeggiExchange Server4 Kommentare

Ich habe seit Heute Morgen das Problem, dass ich keine Mails mehr bekomme. Ich habe den Exchange 2013 inkl ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...