Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchangen 2010 - Autodiscover Problem

Mitglied: cstellwagen

cstellwagen (Level 1) - Jetzt verbinden

14.07.2014 um 13:02 Uhr, 1085 Aufrufe, 4 Kommentare

Hallo zusammen,

ich kämpfe im Moment mit einem Problem, dass ich einfach nicht verstehe.

Bei uns zu Hause läuft ein Exchange 2010 über den ich mehrere Domains via Pop3 Connector abrufe. Der Server wird von extern via DynDNS angesprochen und hat die Adresse chris.selfip.com (fiktiv).

Die Domains nennen wir jetzt mal DomainA.de und DomainB.de. Seit letzter Woche gibt es auch noch DomainC.de.

Die Domains sind korrekt in die akzeptierten Domains eingetragen und bisher hat das ohne Probleme funktioniert. Bisher habe ich Emails über Chris@DomainB.de verschickt. Diese war als Hauptadresse eingetragen.

Nun habe ich seit letzter Woche aber die Emailadresse chris@DomainC.de und habe dementsprechend meine Hauptadresse geändert. Seitdem habe ich aber bei jedem Öffnen von Outlook 2010 eine Zertifikatsfehler, dass autodiscover.DomainC.de ein Problem hat. Was ich daran nicht verstehe:

- warum gab es da bisher mit DomainB.de keine Fehlermeldung? Hier war die Emailadresse nämlich @aol.com (!!!)
- warum will Outlook überhaupt mit DomainC.de quatschen, denn der Exchange bzw. Outlook ist manuell konfiguriert und eigentlich sollen alle Autodiscoveranfragen über chris.selfip.com/autodiscover/autodiscover.xml laufen.

Was kann tun, damit autodiscover.DomainC.de nicht angesprochen wird, denn auf diese Domain habe ich bzgl. Zertifikate keinen Einfluss.

Ich bin über jede Hilfe dankbar!

Viele Grüße
Christopher
Mitglied: cse1008
14.07.2014 um 14:13 Uhr
Hi Christopher

Die Zertifikate bezüglich der Domain sind die Zertifikate die du am Exchangen oder an deinem DC erstellt hast....
Somit hast du einfluss auf diese.
erstelle diese neu bzw installiere die Stammzertifizierungszertifikat/e auf deinen Geräten und du wirst auch keine meldungen mehr erhalten.

mit freundlichen Grüßen
CSE1008
Bitte warten ..
Mitglied: cstellwagen
14.07.2014 um 14:26 Uhr
Hallo CSE1008,

danke für deine Antwort, aber das ist leider nicht die Lösung, das habe ich schon probiert. Das Zertifikat habe ich zwar erneuert, aber es hatte vorher auch nicht die Domain "aol.com" enthalten und trotzdem ist diese Fehlermeldung nie erschienen.

Wenn ich mir das Zertifikat in der Fehlermeldung ansehe, sehe ich das es das Plesk-Zertifikat meines Webhosters ist. Und darauf habe ich keinen Einfluß.

Wie ist denn der Weg von Autodiscover? Meine Email-Domain entspricht ja nicht meiner Server-Domain, aber trotzdem sollte doch der erste Weg für Autodiscover die Server-Domain (Outlook Anywhere) sein?!

Vorallem: warum hat es vorher mit AOL funktioniert? Wenn ich den Autoermittlungsdienst teste, dann läuft dieser sauber durch

AutoErmittlung für https://chris.selfip.com/autodiscover/autodiscover.xml Erfolgreich....
Bitte warten ..
Mitglied: cse1008
14.07.2014 um 14:41 Uhr
ok du kannst jetzt zu deinem Server gehn und den Knopf zum herunterfahren drücken...
du gehst gerade an deinem eigenen Server vorbei und sprichst den Provider mit deinem Outlook an.

für ein richtiges Autodiscover bräuchtest du eine Weiterleitung des ports 443 deiner Domain auf deinen Server. Am besten ist es wenn du Outlook manuel konfigurierst und als Server adresse server.domain.local eingibst dann sprichst du mit deinem Server.
So hast du auch das Porblem mit den Zertifikaten auch gleich umgangen
Bitte warten ..
Mitglied: cstellwagen
14.07.2014 um 14:50 Uhr
Outlook ist manuell konfiguriert.

Ich verstehe nur nicht, warum es vorher mit xxx@aol.com funktioniert hat und jetzt mit xxx@domainC.de nicht mehr funktioniert.

Theoretisch hätte doch Outlook dann vorher auch schon in einen Fehler laufen müssen, weil Autodiscover @ mit AOL ja nicht funktioniert.

Ich hege mittlerweile auch den Verdacht, dass der Autodiscover-Dienst eine Macke hat, denn selbst wenn ich jetzt alles wieder auf Ursprung stelle, Outlook immernoch den domainC.de anspricht.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 AutoDiscover lokal
gelöst Frage von chb1982Exchange Server16 Kommentare

Hallo zusammen, ich habe ein Problem in einer Umgebung um Exchange 2010 und damit verbunden Ladehämmungen was das Verständnis ...

Exchange Server
Problem mit Autodiscover Exchange 2013
gelöst Frage von BleifussExchange Server1 Kommentar

Hallo, ich habe versucht, das Autodiscover auf unserem Exchange 2013 einzurichten und habe dazu die autodiscover.xml auf unserem Webserver ...

Exchange Server

Autodiscover Problem nach Migration Exchange 2010 auf 2016

Frage von Andy1805Exchange Server3 Kommentare

Habe bei einem Kunden Exchange 2010 auf 2016 migriert. Übernahme Postfächer und Public Folders ging soweit gut aber nun ...

Exchange Server

Autodiscover exchange 2010 richtig einrichten

Frage von kal10bachExchange Server1 Kommentar

hallo, folgende konfiguration (jeweils mit aktuellem updatestand): standort A - server sbs 2011, exchange 2010 (läuft), domäne A.local standort ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)10 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...