Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Explorer stuerzt permanent seit 3 monaten ab

Mitglied: ermedia

ermedia (Level 1) - Jetzt verbinden

24.04.2006, aktualisiert 25.04.2006, 8087 Aufrufe, 9 Kommentare

IE-Explorer und Explorer stürzen permanent ab und bringen andere Anwendungen mit zum Absturz! Ramspeicherfehler ausgeschlossen - wurde schon getestet.

Hallo,

habe seit 3 Monaten ein riesiges Problem mit meinem Windows XP!
- Wenn ich große Bilder im IE-Explorer aufmache stürtz der IE-Explorer ab
- Bei bestimmten Webseiten stüzt er einfach ab (ich weiß auch nicht warum)
- Wenn ich in einer Anwendung über den Explorer (windows api explorer) einen
neuen Ordner erstelle stürzt die gesammte Anwendung ab.
- Wenn ich in bestimmten Anwendungen Bilder einlese stürzt mir die Anwendung auch ab.

ES KOMMT IMMER FOLGENDE MELDUNG IN NACHSTEHENDER REIHENFOLGE:

IE-Explorer: 1.) "Internet Explorer hat ein Problem festgestellt und muss beendet werden"
Wenn ich auf die Details klicke bekomme ich folgende Problemsignatur: "AppName: iexplorer.exe" "AppVer: 7.0.5296.0" "ModName: apptoport.dll" "ModVer: 0.0.0.0" "Offset 00000039"
2.) Wenn ich im IE nun eine neue Seite aufmache oder ein großes Bild über einen Link öffne und das Fehler-Fenster ignoriere, bekomme ich anschließend (aber auch nicht immer sofort nach dem ersten klick) folgendes Fehlerfenster "Die Anweisung in 0x3262795a verweist auf Speicher in 0x3262795a. Der Vorgang read konnte nicht auf dem Speicher durchgeführt werden.
Klicken Sie auf OK, um das Programm zu beenden."

Wenn ich nun auf OK klicke stürzt der IE ab.
Das gleiche passiert auch mit Anwendungen.
Haben mittlerweile versucht das Problem zu lösen indem wir die neue BetaVersion des IE 7 installiert haben (das müßte ja rein teoretisch den gesammten IE6 und Windows Explorer ersetzen). Aber das hat auch nicht gelholfen. Haben den Ramspeicher auch schon in anderen Desktop-PC's getestet (verdacht auf defekter Ramspeicher), aber das war auch nicht der Fall und der Speicher lief auf den Testsystemen einwandfrei!
Und wie gesagt, wenn man aus anderen Anwendungen den Explorer nuzt stürzen die gesammten Anwendungen ab. Haben das System auch schon auf Vieren getestet, aber negativ!

Ich weiß keinen Rat mehr und bitte um eure Hilfe, Danke!
Mitglied: breichard
24.04.2006 um 13:49 Uhr
Hi,

hast du irgendwas mit "bulletproofsoft.com" auf deinem Rechner oder installiert?

Mfg

BR
Bitte warten ..
Mitglied: ermedia
24.04.2006 um 13:56 Uhr
Danke für deine schnelle Antwort,

ne, habe nichts von bulletproofsoftware.com installiert oder auf meinem Rechner.
Ich kann mir diese Abstürze absolut nicht erklären aber es muss ja eine logische Erklärung
geben.
Bitte warten ..
Mitglied: gabrielgn
24.04.2006 um 13:57 Uhr
Checkst du regelmäßig deinen PC nach Spy- bzw. Malware ab? Ich kann dir empfehlen mal das Hijackthis Tool laufen zu lassen und die daraus entstandene Log-Datei zu bewerten (automatisch geht dies hier).
Bitte warten ..
Mitglied: ermedia
24.04.2006 um 13:59 Uhr
ne mache ich nicht,
habe auch noch keine Erfahrungen mit diesen Tools gemacht. Welches kannst du mir empfehlen (wenn möglich freeware oder openSource), danke schon mal im voraus!
Bitte warten ..
Mitglied: ermedia
24.04.2006 um 14:04 Uhr
sorry,

habe ganz überlesen, das du das tool schon in deiner Antwort hinein geschrieben hast.
Bitte warten ..
Mitglied: ermedia
24.04.2006 um 14:05 Uhr
werde das tool mal durchlaufen lassen und erstatte anschließend hir Bericht
Bitte warten ..
Mitglied: ermedia
24.04.2006 um 14:45 Uhr
Habe das gesammte System gecheckt und auch ein paar böswilligkeiten entdeckt und entfernt aber es bleibt trotzdem immer noch alles beim beim alten. Selbst im Administrator forum schmiert er nach 2 bis 6 klicks ab (kann mir das überhaupt nicht erklären).
Habe auch die OpenSource Software "Media Portal" (www.team-mediaportal.com) zum testen auf diesem System am laufen gehabt aber immer wenn ich mir innerhalb der Software Bilder anschuen will (die auf der Festplatte meines Rechners und im Netzwerk sind) schmiert die Anwendung ab und Windows gibt mal wieder typische Fehlermeldung "MediaPortal hat ein Problem festgestellt und muss beendet werden".
Bitte warten ..
Mitglied: brammer
24.04.2006 um 20:47 Uhr
Da der Verdacht auf Hardwareproblem eigentlich schon durch deine Aussage es könne kein RAM Fehler sein ausgeschlossen ist, muss ich trotzdem mal fragen:
1,) Was sind für dich großer Bilder ?
2.) wieso öffnest du die im Internet Explorer ?
3.) Hast du mal Firefox als Alternative ausprobiert
4.) Wieviel Ram hat den dein Rechner, Und Prozessor und Netzteil wären auch interessant...
Bitte warten ..
Mitglied: ermedia
25.04.2006 um 09:33 Uhr
Hallo und dake für deine schnelle Antwort.
ich möchte erst einmal was vorweg sagen, aber gehe später noch einmal auf deine Fragen ein. Also, das Problem hat sich gestern aben von selbst gelöst. Wie mir oben schon empfohlen worden ist, sollte ich das Programm Hijackthis mal durchlaufen lassen. Bei ersten durchlauf hat das Programm einige Böswilligkeiten entdeckt und gelöscht. Ich habe allerding im ersten Augenblick auf den Report von Hijackthis vertraut und nur das gelöscht, was böswillig war. Nach dem der Fehler immer noch nicht weg war, habe ich das Programm ein zweites Mal durchlaufen lassen und der Berlicht meldete mir wieder keine Böswilligkeiten aber nach genauerem hinschauen entdeckte ich eine DLL Namen apptoport.dll die ich nicht kannte und sich anscheinend immer mit in den "Windows Explorer API's" reingeladen hat. Nach löschen der apptoport.dll hat sich das Problem in Luft aufgelöst.

Allso erst einmal GANZ GROßEN DANK AN BREICHARD und natürlich auch an alle anderen, die versucht haben mir bei dem Problem zu helfen.
Ich werde mich in zukunft mit Sicherheit mehr mit dem Thema Spyware und Malware auseinandersetzten und habe diese Dinge nie richtig für Voll genommen und als belanglos eingestufft.

Nun zu deine Fragen:
1.) ab einer Auflösung von 1024x768 und aufwärts!
2.) Nein ich öffne lokale die Bilder nicht im IE aber wenn ich z.B. über Googels Bildersuche ein großes Bild öffne dann kam immer das oben beschriebene Problem
3.) Habe ich auch schon probiert aber immer das gleiche Problem!
4.) 1024MB DDR Ram, AMD Athlon XP 1800+ und ein No-Name Netzteil
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

EMails werden nach 3 Monaten entfern - Einstellung

Frage von staybbOutlook & Mail5 Kommentare

Hallo, ich habe bei einem Postfach das Problem, dass in Outlook alle Mails älter wie 3 Jahre verscheinden und ...

Windows 7

Windows Explorer stürzt ab

Frage von Luzifer696Windows 75 Kommentare

Hallo, Wir haben hier ein Problem das seit ein Paar Tagen der Windows Explorer abstürzt. Mir sind bereits 10 ...

Windows 7

Windows-Explorer stürzt ab

Frage von achkleinWindows 72 Kommentare

Hallo, woran kann es liegen, wenn beim Kopieren von Dateien mittels Strg+C und Strg+V von einem Ordner in einen ...

Batch & Shell

Backup Lösung für 3 Monate per robocopy

Frage von vanHovenBatch & Shell7 Kommentare

Hallo zusammen, auf der Suche nach einer Backup Lösung bin ich auf folgenden Beitrag gestoßen: Nun habe ich den ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs9 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...